Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Mail

25 May 2014   #1530
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by endeavor View Post
.....
Anyway that screens information is contained in the msoeres.dll.mui driven by the MSOERES.dll & registry, however we do not change those files or registry in any way with what we do, those are stock with Win7 and so you should be fine there if you have not changed out any other files besides the one that the Tutorial does which is only the msoe.dll. fwiw, your files version numbers and dates should look like these screenshots that we were talking about in another thread Here
The msoeres.dll.mui is inside the en-US folder there. If you haven't touched those files from stock then they should be fine though.
.....
@endeavor: What do you think about renaming the Windows Mail folder to WinMail_oldTut and creating a new Windows Mail folder. Then run SFC to repair the std files, then run the 1st page tutorial.

If you would be kind enough to test that scenario, and it works, it might be the fastest way to resolve the Advanced Settings issue for RKelly.

The question is: Will SFC restore all, or enough, of the Windows Mail folder for it to work?


@RKelly: Please wait for endeavor to reply.

Please post a directory listing of your Windows Mail folder(s)

Command prompt
dir "Program Files\Windows Mail" /s /a
dir "Program Files (x86)\Windows Mail" /s /a

Also, please fill in your system specs - I'm not sure if you're running a 64 or 32 OS.
See: How to Automatically Fill Out your System Specs on Seven Forums
  • In the System Manufacturer/Model Number field, manually type Desktop or Laptop adding it to the information already in the field.
  • Specify Custom Build as the manufacturer if it is not an OEM machine.
  • The tool does not fill in this information but it is very important if someone has to research drivers or hardware for your machine.
Log on to Sevenforums (SF) and let the tool fill in you System specs on your SF profile.

Full instructions are in the tutorial. It's a simple process and it makes that information readily available on your posts. You don't have to retype the information in any thread.

Click here to view your system specs on SevenForums.

Click on My System Specs in the lower left of any post by any member to see what is presented about their machine.

Thanks


My System SpecsSystem Spec
.
25 May 2014   #1531
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

Quote   Quote: Originally Posted by Slartybart View Post
@endeavor: What do you think about renaming the Windows Mail folder to WinMail_oldTut and creating a new Windows Mail folder. Then run SFC to repair the std files, then run the 1st page tutorial.

If you would be kind enough to test that scenario, and it works, it might be the fastest way to resolve the Advanced Settings issue for RKelly.

The question is: Will SFC restore all, or enough, of the Windows Mail folder for it to work?

Thanks
Yes okay, I fired up the Test Bench setup and deleted the Windows Mail folder, and ran SFC, however it replaced the folder and most of the files except 2, which it left out the mose.dll and msoeres.dll, but of course after I ran the tut it inserted the msoe.dll but not the msoeres.dll and so we are not going to get it that way although it was a good idea, but he can just make sure he has the right files visually as I had pointed him to in my post (Also keep in mind in the Tutorial the WinMailEdit.reg, which I already had run right along, has the registry entry that fixed SFC stopping it from replacing msoe.dll Forward in the first place, but no matter since here running the latest tutorial placed the right one there when ran)

Anyway, last I knew for sure from RJKelly's post Here tells me he Has Not run the Latest Tutorial, if he did it would not of swapped Forward the msoe.dll, and it did, so he must of used something else or did it manually which concerns me of the process used, and so as of that date anyway he has not, even though the month before in his other post he told you that he did. As I had asked RJKelly yesterday if he would please run the current Tutorial process on page 1 Before we can go further please, and for sure post the answers to my and your questions too. I'd like to see what files he actually has in there. By the way he has 64 bit since the other day you see he asked why he had the two WinMail folders(x86) and regular.

That screen he's missing is not a big deal at all, even though it may have something to do with his Main Gripe which is from a different option screen that he has checkmarked so that WimMail Empties the Deleted folder on Exit - and that's not working for him, But 'Yes' he can manually right click the Deleted Folder and empty it just fine....my point is realize this is a very minor problem and so may not warrant loads of work...

night
My System SpecsSystem Spec
25 May 2014   #1532
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Thanks endeavor,

Yes, it was a good idea, too bad it didn't fully repair the folder, so it is not an option.

So the ball is back in RKelly's court. I agree with you, there isn't much anyone can do without hard data on the issue, so we'll have to wait until the directory listing is posted by RKelly.

If the data shows that the files in the directories are not what are expected, then the Reinstate WinMail tutorial should be run and the output from the run should be posted, just as Donz did in post#1509.

Bill
.
My System SpecsSystem Spec
27 May 2014   #1533
RKelly5327

 
 

Endeavor et al; I'm running a 64 bit system- It's an Intel core 2.13GHz CPU w/ 8GBs RAM- HP machine. I'll post the info when I can. We're getting ready for a trip south to try to help one of our kids, so I'm up to my neck here, trying to get the all the lawn mowed, pets taken care of... you know, the usual stuff. I believe all the files are there in the WinMail folder, but I'll check into it more when I can. Thanks so much. You folks amaze me. I probably amuse you. Is that a fair trade?
My System SpecsSystem Spec
.

27 May 2014   #1534
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

@RKelly: Fair trade! Post the info when you catch a breather. Either endeavor or I will do the analysis when we can see the data. Safe journeys south.

Bill
.
My System SpecsSystem Spec
28 May 2014   #1535
RKelly5327

 
 

I did want to say that I found that the WM files in the machine that worked right were 2009/2010 files. Mine are 2013. Maybe I can look into it more while down yonder in the hot and muggy south.
My System SpecsSystem Spec
28 May 2014   #1536
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

@Rkelly: Don't sweat it until you return - you have other things to care after.

When you post the actual file list, we'll be in a better position to advise. Until then, we're just guessing on this side of your monitor. After comparing the WinMail files to a known list - we can stop guessing.

Hey, I just looked up and noticed your locale - my older brother attended Lycoming.

Bill
.
My System SpecsSystem Spec
29 May 2014   #1537
RKelly5327

 
 

How about that! Lycoming is not too far from here at all.
RK
My System SpecsSystem Spec
09 Jun 2014   #1538
grits

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I just discovered something odd? I have my WM set to stay on server until I click 'Receive' but a bit ago I clicked on 'Refresh' & it started bringing in mail from both my accts, is it supposed to do that? Guess this must be the 1st time I've ever clicked Refresh button but sure wasn't expecting mail to come in.
My System SpecsSystem Spec
09 Jun 2014   #1539
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

Refresh will make it poll for mail, so not a good idea to use that unless that's what you want. It's not quite the same as a browser page refresh. ;-)
My System SpecsSystem Spec
Reply

 Windows Mail




Thread Tools




Similar help and support threads
Thread Forum
Windows Live Mail not receiving calendar info from Outlook mail
Our Windows Live Mail accounts receive blank messages when someone sends a calendar appointment request from an Outlook account. The same message arrives correctly in a gmail account or in my Outlook account at work. Is this a Live Mail Configuration issue?
Browsers & Mail
Export mail and contacts from Outlook 2007 to Windows live mail 2012?
I have an Windows (Vista) notebook with outlook 2007, and now I have an new notebook with Windows 8.1. Where I want to export my mail & contact to Windows live mail, how can I import this in WLM on my other notebook? I already have configure my mail on WLM where I can receive and send messages....
Browsers & Mail
Windows Live Mail password request to recieve my ATT/Yahoo mail
In recent days I was asked by ATT.net Yahoo to change my password and did. Windows Live Mail will not allow a password (anything..?) change... and simply reverts to what was. I need to correct the password each time it opens and am able to receive receive mail, but.. WLM will not change...???
Browsers & Mail
How can I make Windows Mail message store work in Windows Live Mail
My sister-in-law’s Window Mail is now inoperative and now wants to use Windows Live Mail instead. I have installed a Windows Live Mail POP account for her on my computer which is working satisfactory but she wants her old Windows Mail messages. I managed to have save her Windows Mail message...
Browsers & Mail
windows 7 32bit live mail with time warner wi rr/ sending e-mail
I can receive mail and send mail but the target does not receive it, I get no error message but my sent box says it was sent, this has been going on now for about at least three weeks, I have sent mail out of roadrunner direct with no problem, I have been using this program for about three years...
Browsers & Mail
Can no longer send e-mail with Windows Live Mail, error 0x800ccc78
Hi, I have been using WLM for some years. Yesterday, it stopped sending emails and now just leaves them in the Outbox. Here is most of what appears in the error box: The message could not be sent because the server rejected the sender's email address. The sender's email address was...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App