Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Mail

28 Oct 2014   #1580
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

The oddest thing is happening suddenly in my VWM in Win 8.1 x64.

All was working fine until about a week or so ago and now I can't use Windows Mail. It opens OK but when I poll for mail the polling window flashes open for just a split second and closes..fetching no mail. So I have to resort to using Incredimail 2 which I hate.

Any ideas anyone?


My System SpecsSystem Spec
.
28 Oct 2014   #1581
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

Hey Hi Peter,
I've been thinking of you lately and hoping that your eye's has been healthy.

You posted on the Seven Forum about Eight, but the good information is I had just updated all the latest Windows Updates on Win7 the other day and everything is still normal operation for WinMail on 7.

Tonight when I get a chance I will also check Windows Update and fully update Win8 current as well, and see if there are any new problems with WinMail that have come up because of any Windows Update conflicts. I will post back then or in the morning before work.

Again though, as far as Windows 7 WinMail operation after updating all the latest Windows updates available, all is normal.
My System SpecsSystem Spec
28 Oct 2014   #1582
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

Thanks I posted here in the actual Tute thread rather than in 8 forums simply because I figured that was really the best spot. I can't figure it out, even ran the install reg again.
My System SpecsSystem Spec
28 Oct 2014   #1583
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

P.S. My eyes are OK, the AMD "hasn't got worse" according to my eye doctor.
My System SpecsSystem Spec
.

28 Oct 2014   #1584
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

Okay tested it now. I haven't updated W8 in a while I see and had nearly 300 MB of updates available.
I installed all the updates in the ''Important'' column but left the few in the Optionals column unchecked, rebooted, tested WinMail afterwards and just like before I can still Send/Receive mail, and still post in newsgroups just fine Peter.

And so according to 'my' Windows 8 setup it seems it's not a Windows Update change that caused your problem, but since for 'your particular setup' we can't say for 100% sure unless of course you do a Restore and then prove it out.

As far as what to do from here Peter, no need for me to spell it out since the smart seasoned tech that you are you know what to do to isolate it, of which hopefully you have kept full install tracking of your file & registry changes made since then (which is preferred) ..or if not then secondly is to do a Restore Point, or even restoring a saved backup partition image of your OS, etc, etc... Whatever you need to do to restore it to working order, and then logically move forward with installs to isolate and prove out who/what the culprit was.
If it were my setup I have softwares installed that would be able to see all the file/registry changes made each day, and from that I would decipher what did what to affect my WinMail, and simply reverse the offenders.

Anyway Peter let us know how you make out, and if needed PM me if you need any testings done so we don't untidy the thread with intermediate posts.

Good Night,
All the best to succeed
My System SpecsSystem Spec
28 Oct 2014   #1585
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

No time now as it's a secondary OS I rarely use but will try Restore, if the option is there, maybe tomorrow. Backups...alas I only just started doing backups. I may have to start at the beginning again. Of course it could be simply a problem with it seeing the internet connection, by why that would suddenly be an issue is anyone's guess. Appreciate your efforts. Will keep trying various things. Dagnabbit Microsoft, why did you ever stop developing it and go for that awful WLM? I may have to swallow my pride and go for that option. But having a complete set of folders for all 10 of my email addresses is a pain in the you-know-what.
My System SpecsSystem Spec
28 Oct 2014   #1586
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

Hi Peter,

Got out of bed for a minute so decided to drop in here quick and saw your reply
If you did not have internet connection then your email Send/Recieve gui would stay open and prompt you that it could not connect, so that can't be it.

I have a number of email accounts that polls for incoming messages too, so it takes a few seconds and I can watch them all as they flow through the different ones till the end, but if I check mail on only one at a time, then it flashes by verrrry fast, and if there are no messages on that one then the Send/Receive flashes by so fast and disappears you could nearly miss it; anyway that single quickness almost sounds like what yours does. My point is I would think if you had something missing in your account information setup could cause what you say happens of your "polling window flashes open for just a split second and closes" while still having an active account connection is why you're not prompted of a failure ...so poke around matching the Properties of each of your accounts on the malfunctioning OS, over to a working OS, to make sure all the settings are the same...and so since you have 10 accounts it would never go that fast, and so first checking to be sure that the box that says on each account ''include this account when receiving mail or synchronizing" look at that on all your account tabs to make sure here all are still checkmarked.. and anything else in there.
My thought is it's something simple that happened, so no need to swallow anything to use WLM heavens goodness there's no need for that, it will be a simple fix in hindsight you'll see, sleep on it.
My System SpecsSystem Spec
29 Oct 2014   #1587
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

I'll take a look later today in a quiet period at the McAfee Forums where I Admin. It's like something has corrupted it, but what I wonder as I don't use registry cleaners. I'll work on it.
My System SpecsSystem Spec
29 Oct 2014   #1588
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

OK, it was quiet at McAfee, for a change, so am now in Win 8.1 and found a curious thing. It's just the Send/Recv button that produces the quick 'flash then vanish' window. If I go to Tools > Send and Receive > (account user name) and poll for each one individually, that works. It's just the Synchronise All or Send and Receive All that don't work.
Bizarre. Something has obviously corrupted it, but what I wonder. I have nothing new onboard and my A/V hasn't quarantined anything.

Food for thought?

Must get back to Vista as I have saved work to do there.
My System SpecsSystem Spec
29 Oct 2014   #1589
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

It could of been anything that inadvertently made a change to your setup. It's still not out of the question that one of your automatic Windows Updates did something to yours that I did not experience; or it could be most anything else you did.
For me it is here that's imperative to refer to fie/registry tracking changes, because I would just let my software automatically compare the file/registry snapshot from what it was on the day it worked till the present, and presto out comes a navigable graphical windows interface mimicking Windows file/registry gui's of all the changes made in each file/registry locations, I would focus in on the WinMail location of their file/registry homes, observe any changes made, and could one click create a reversal or if necessary create install files of same; at any rate I would see the cause and effect and know what did it. I know you don't have that so you have no choice but to do it the hard way, which is the manual process of elimination.

It cannot be stressed enough to always create an appropriate backup of whatever your choice is. At least the built-in Windows Restore Points can be useful if one has nothing else.
In this case I do not think reinstalling WinMail will help as you found out since you said you already did that, besides the problem seems to lie in the account settings/options area which is always manually entered anyway.

This WinMail information even though you are on your WinMail Windows 8 install is relevant for WinMail for Windows 7 users too, because the basic WinMail operation is exactly the same, the only difference between the two is the installation process to put WinMail on Windows 7 vrs Windows 8 is all, otherwise operationally is the same basics. The same goes for WinMail on Vista, on Windows 7, on Windows 8, and yes as stated even on Windows 10 now too.
My System SpecsSystem Spec
Reply

 Windows Mail




Thread Tools




Similar help and support threads
Thread Forum
Windows Live Mail not receiving calendar info from Outlook mail
Our Windows Live Mail accounts receive blank messages when someone sends a calendar appointment request from an Outlook account. The same message arrives correctly in a gmail account or in my Outlook account at work. Is this a Live Mail Configuration issue?
Browsers & Mail
Export mail and contacts from Outlook 2007 to Windows live mail 2012?
I have an Windows (Vista) notebook with outlook 2007, and now I have an new notebook with Windows 8.1. Where I want to export my mail & contact to Windows live mail, how can I import this in WLM on my other notebook? I already have configure my mail on WLM where I can receive and send messages....
Browsers & Mail
Windows Live Mail password request to recieve my ATT/Yahoo mail
In recent days I was asked by ATT.net Yahoo to change my password and did. Windows Live Mail will not allow a password (anything..?) change... and simply reverts to what was. I need to correct the password each time it opens and am able to receive receive mail, but.. WLM will not change...???
Browsers & Mail
How can I make Windows Mail message store work in Windows Live Mail
My sister-in-law’s Window Mail is now inoperative and now wants to use Windows Live Mail instead. I have installed a Windows Live Mail POP account for her on my computer which is working satisfactory but she wants her old Windows Mail messages. I managed to have save her Windows Mail message...
Browsers & Mail
windows 7 32bit live mail with time warner wi rr/ sending e-mail
I can receive mail and send mail but the target does not receive it, I get no error message but my sent box says it was sent, this has been going on now for about at least three weeks, I have sent mail out of roadrunner direct with no problem, I have been using this program for about three years...
Browsers & Mail
Can no longer send e-mail with Windows Live Mail, error 0x800ccc78
Hi, I have been using WLM for some years. Yesterday, it stopped sending emails and now just leaves them in the Outbox. Here is most of what appears in the error box: The message could not be sent because the server rejected the sender's email address. The sender's email address was...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App