Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Mail

24 Jan 2017   #1770
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

As for your AV I said not currently identifiable no matter what you have installed, but if your sure it's not that then okay good. Anyway you have something wrong, and so you can not rule anything out so easily.
Your issue is not going to fix itself though. Hopefully it's simple.

A full OS partition backup to a point in time, I'd guess to before you installed AnyDVD, will fix it.

(fwiw to your previous message .eml is not listed in my association list either, but it's Not the problem anyway)

I doubt it, but you also could have corrupted icons fixable by Options 1 on this tutorial:
Icon Cache - Rebuild
..or icons association could be corrupted, but you would think that many would be off.

When I previously said merge the WinMailEdit.reg, I specifically meant the current one dated 6/1/2015 out of the TutReWinMail folder - I'll assume that's the one you did.

I've said this before and I'll say it again that re-instating WinMail is really simple and takes just a few minutes, and when it's done on a fresh install of Windows 7 (or method for 8 or 10) it will Not have any of these problems!
It actually takes longer to type this message than it does to re-instate WinMail

These problems you are having are not caused by WinMail. It's something you inadvertently did as evidenced by what's showing on your last screenshot.


My System SpecsSystem Spec
.
24 Jan 2017   #1771
prukeyhi

98SE/XP/windows7 ultimate 32bit
 
 

-i do not have a OS copy before installing AnyDVD unfortunately...
but as i wrote above the same version is on my 2nd machine does not affect windows mail.
- Icon Cache - Rebuild did not help (but good idea to try!)
- 6/1/2015 out of the TutReWinMail folder -yes i used this one
- re-instating WinMail over the old one you think?

update- i deleted anydvd using revo uninstaller- it did not help and now media center is selected even though
i choose windows mail...
so its not anydvd issue i think


Attached Thumbnails
Windows Mail-aa.jpg  
My System SpecsSystem Spec
24 Jan 2017   #1772
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

Quote   Quote: Originally Posted by prukeyhi View Post
- re-instating WinMail over the old one you think?
It won't hurt, yes for sure try it first (pretty sure it won't solve the problem but need to rule everything out) No need to change any files, everything is already in place, just run the procedure as is.

fwiw when I grow a new OS, after every day of new installing I will create a full OS partition backup.
On brand new OS installs, installing the OS is easy, but takes days to install all your favorite software and set it up the way you want. Like for Windows 7 i had it evolving for years, and you can bet I still have OS partitions saved at every milestone of its evolution. I always! create a full backup image before I make software installations, that way if I don't like something, it's just faster, easier, and much more accurate for me to restore, especially on any big updates that go awry.

Quote:
update- i deleted anydvd using revo uninstaller- it did not help and now media center is selected even though i choose windows mail... so its not anydvd issue i think
If you had any bugaboo that got installed along with it and it morphed, then an uninstall won't uninstall the problem. However I will get off of that subject now, because if it's the original hash checked Slysoft installer and your own real license key and nothing else was used, then it's surly fine and not the cause, no more than I could now say that what's showing in its place as Windows Media Center is the problem ...not.

Since this is not WinMail related then maybe you will be better served to post out in the forums, I'd guess under General Forums, but be sure to word it correctly. Any screenshots make minimal, for instance don't show that one with New Text Document.eml in the background, that will confuse people what you did. (I had specifically said to rename it test.eml anyway, but it was just to verify associations)
I'm sure once you tell someone you installed WinMail on Windows 7 though, and they don't know anything about it, then surly they will balk at you for doing so and say that's the problem. LoL, gosh you can't win on this.

It's not a WinMail Problem at all though !

It's probably something minor, sorry, but my brain has been working on a lot of projects all day and it's fried. Just make sure you go through the motions and actually press all of the make default buttons in Screenshot 1 and in Screenshot 2 check-mark Select All and try. Try any and all of those things again, to rule it out, can't hurt.
..by now you should have already re-run the tutorial on top of itself, that won't hurt anything either.

I don't know what you did along the way to break it, but I do know one thing for sure - that doing a new fresh install of Windows 7 will surly fix it!

ps
Next time make complete OS partition backups, and this small issue or any other future install issues that go wrong, will never be a problem again for you, because in a flash you can restore right back to where you were before you started the installation. I've done it literally thousands of times already in my lifetime as a software tester, and it's saved me from a year of time wasted already.


.
My System SpecsSystem Spec
25 Jan 2017   #1773
prukeyhi

98SE/XP/windows7 ultimate 32bit
 
 

Quote:
fresh install of Windows 7 will surly fix it!
fresh install is always the last resource and fix everything
-re-instating WinMail over the old one- did not help either.i think i will leave situation as it is right now windows itself works fine.
Again, thanks for your detailed answers and advice's

p.s- do you always make complete OS partition backups?
what program do you use for OS backup?
My System SpecsSystem Spec
.

25 Jan 2017   #1774
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

You did not say, but I assumed you also actually 'physically clicked through' all the make default buttons I asked for in screenshot 1 & 2. You don't need to answer but I will assume Yes that you did, and the point to do it was to see if it would reset anything of itself, so you have to try it.

Quote:
-re-instating WinMail over the old one- did not help either.i think i will leave
situation as it is right now windows itself works fine.
Yes then I agree with you if that's what you want.

Quote:
what program do you use for OS backup?
It's a combination of 1 of the top 7 imagers, but everyone has their own preference and ideas of what's the best imager for them, and everyone is right for their own personal opinions, different needs, beliefs and experiences
It's just like asking someone which car they like better, or motorcycle, or even religion - everyone has their own preferences, and one persons needs may not fit another's.

Quote:
p.s- do you always make complete OS partition backups?
Yes I only ever use Full OS partition backups, and never make the add-on incrementals of them; I never use the built-in MS backup either.
My setups are unique with multiple primary OS partitions on SD's and corresponding 2 TB spinning HD's to complement them, x3.
I create single partition backups for the Primary OS's, but will also do a Full total 10 partition backup (combined into a one large image) of my whole tower setup, and then store those backup images on physical dedicated spinner HD's local and offsite. I have backups of everything I've done for the last 14 years, and all evolutions of every OS I've builded upon (which is most all of them) ..and can image right back to any dated evolution of them for testing or building further upon, quite easily.
__________________

Hopefully your issue is something minor and simple that happened that set your default associations askew somehow, and that you can reverse it or set it aright. Interesting though that even though it said AnyDVD, or now Media Center - it still opens in WinMail, and so that says something.... well, I'll think on it.
My System SpecsSystem Spec
25 Jan 2017   #1775
prukeyhi

98SE/XP/windows7 ultimate 32bit
 
 

-I did 'physically clicked through' all the make default buttons- no change
- The Best Backup Software of 2017 | PCMag.com
cheers!
My System SpecsSystem Spec
25 Jan 2017   #1776
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

I don't necessarily agree with all of that PCMag list and I would not have posted that link imho, a few are ok, besides it's just an Editor Rating from that particular site, and so it's from and in his own opinion and not a Global one. Realize many sites show certain products because they were compensated in some way to show and feature them, and the product may not really be in the top tier of Global choices.

This is OT for this WinMail thread though.




.
My System SpecsSystem Spec
26 Jan 2017   #1777
RKelly5327

 
 

Funny, I did some checking on the status of my own W.M. after reading these posts and was quite surprised. First though, I want to mention that I did go to Windows 10, but got so frustrated because it seemed like it was constantly running, taking up so many resources in doing whatever, so that I could not even type without waiting between letters. Probably updating. Whatever it was, it was a nuisance! I had the new version of Outlook Express running on that and liked it a lot.
Anyway, like I said, it was so frustrating always having to wait on Windows 10 to get done doing whatever it was doing so I could use the machine that I decided to go back to Windows 7 (Pro). I set up W.M. like I had before and believe me, I like Windows 7 a whole lot more than 10 because I can actually use it and have more control over it. I went over some of the remarks in these posts about W.M. being default etc., so I checked to see how mine was doing, even though I use it all the time. I do have MS Office 2007 on it so of course I have MS Outlook which I use more for business.
When I brought up the Control Panel so set the Default programs, W.M. was not even listed! And when I did a right click on my old .eml files, I had no option at all for W.M. So I did as was suggested by our Professor Endeavor and ran the 2015 version of WinMailEdit.reg. BINGO! W.M. was back in the Control Panel list for Default programs and once again I had the option of choosing it to use with my .eml files.
It sure seems good to have W.M. running again with no crazy upsets by Windows 10 and its updates! YEA for Windows Mail!
OH! BTW, I kept Windows 10 and put Windows 7 on a different hard drive. It only takes a few seconds to swap out the drives. I do want to keep up with 10 so I know a little about it, but most of my time I'm flying my plane with 7. :-) I do have one machine, a desktop, with 2 hard drives, one with Vista on it (no kidding) and the other with 10. I also have an older Dell laptop with a dual boot setup, 1 hard drive, with XP Media Center on one partition and 7 Pro on the other. Not bad for an 80 year old geezer! Do I hear any "AMEN!"s out there???????? heh heh
My System SpecsSystem Spec
26 Jan 2017   #1778
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

Quote:
I set up W.M. like I had before..
<smile> I remember well the way you set it up before but at first it wasn't like the Page 1 tutorial suggested, and it did not work right at first then either <smile> ...you had your own way of doing things <smile>

Quote:
When I brought up the Control Panel so set the Default programs, W.M. was not
even listed! And when I did a right click on my old .eml files, I had no option
at all for W.M.
On a fresh install with no other email programs installed, if one uses the page 1 tutorial and follows exactly, then none of these problems you or previous posters mention will exist, because the files and process within the tutorial starts the reinstatement of WM and everything gets setup accordingly, tested/working/proven a thousand + times. And so in that order of events some things are first set default, but then when you first open WinMail you are also prompted to set WinMail as the default email client, shown at the end of this screenshot I made back in 2012 to show it, and the whole process. (sorry if the screenshot was made too big back then, so open full)
And so if someone ends up that they don't have this-or-that showing or working right (besides what's in the known errata bug list) then quite simply, they didn't follow the directions correctly, or used an older or alternate method.

Quote:
I kept Windows 10 and put Windows 7 on a different hard drive. It only takes a
few seconds to swap out the drives.
Actually that's a great idea if someone does not want to get involved with or which boot-loaders to use and all the complication that 'may' come with that, and so swapping out drives is a great idea to keep the OS's separate and safe for your selected use, without the other OS interfering.
In a real sense my 3 primary OS partition setups are setup that same way, but, they are on the same HD. I do that by when booting out of one OS and into whichever of the three OS's there, it leaves the others behind set inactive and hidden: = results are that each one cannot see the other. This is OT to the WM thread though.

Yes I will give you that Amen, and congratulations for being so hip @ 80
My System SpecsSystem Spec
28 Jan 2017   #1779
RKelly5327

 
 

Thank you for that "Amen", Lad. There will be an offering plate for donations back at the door for your donations. Have a great day, folks. :-)
My System SpecsSystem Spec
Reply

 Windows Mail




Thread Tools




Similar help and support threads
Thread Forum
Windows Live Mail not receiving calendar info from Outlook mail
Our Windows Live Mail accounts receive blank messages when someone sends a calendar appointment request from an Outlook account. The same message arrives correctly in a gmail account or in my Outlook account at work. Is this a Live Mail Configuration issue?
Browsers & Mail
Export mail and contacts from Outlook 2007 to Windows live mail 2012?
I have an Windows (Vista) notebook with outlook 2007, and now I have an new notebook with Windows 8.1. Where I want to export my mail & contact to Windows live mail, how can I import this in WLM on my other notebook? I already have configure my mail on WLM where I can receive and send messages....
Browsers & Mail
Windows Live Mail password request to recieve my ATT/Yahoo mail
In recent days I was asked by ATT.net Yahoo to change my password and did. Windows Live Mail will not allow a password (anything..?) change... and simply reverts to what was. I need to correct the password each time it opens and am able to receive receive mail, but.. WLM will not change...???
Browsers & Mail
How can I make Windows Mail message store work in Windows Live Mail
My sister-in-law’s Window Mail is now inoperative and now wants to use Windows Live Mail instead. I have installed a Windows Live Mail POP account for her on my computer which is working satisfactory but she wants her old Windows Mail messages. I managed to have save her Windows Mail message...
Browsers & Mail
windows 7 32bit live mail with time warner wi rr/ sending e-mail
I can receive mail and send mail but the target does not receive it, I get no error message but my sent box says it was sent, this has been going on now for about at least three weeks, I have sent mail out of roadrunner direct with no problem, I have been using this program for about three years...
Browsers & Mail
Can no longer send e-mail with Windows Live Mail, error 0x800ccc78
Hi, I have been using WLM for some years. Yesterday, it stopped sending emails and now just leaves them in the Outbox. Here is most of what appears in the error box: The message could not be sent because the server rejected the sender's email address. The sender's email address was...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App