Elevated Command Prompt

Page 5 of 8 FirstFirst ... 34567 ... LastLast

  1. Posts : 1
    Windows 7 Home Basic 64 bit
       #40

    Can't access elevated command prompt


    Hello, I'm just new here. I can't access the elevated command prompt. I tried all the steps but my cmd showsC:/Users/(username) . I tried running in admin mode but it just showed C:/Users/(username)/Desktop. Any help? Thanks
      My Computer


  2. Posts : 70,230
    64-bit Windows 10 Pro
    Thread Starter
       #41

    Hello pleomax, and welcome to Seven Forums.

    Are you logged in an administrator account?

    What happens when you right click on the Command Prompt shortcut and click on Run as administrator?
      My Computer


  3. Posts : 294
    Windows 7 Ultimate x64 SP1
       #42

    Thank you Brink for another great guide.

    I've always been stumped by cmd vs elevated cmd. What if I'm the only user (admin) on the machine? Do I still need to use elevated command prompt?

    For me Right-click cmd and Run as administrator in the start menu does not work, CTRL+SHIFT+ENTER method does not work as well.

    However, start menu search cmd and right-click Run as admin does work and so does manually creating a shortcut.
      My Computer


  4. Posts : 70,230
    64-bit Windows 10 Pro
    Thread Starter
       #43

    You're welcome 0pTicaL. :)

    Unless you are logged in to the built-in Administrator account, then yes you would need to use "Run as administrator" to still run an "elevated" command prompt.

    It should be Ctrl+Shift instead though.

    Run as Administrator
      My Computer


  5. Posts : 47
    Windows 7 Ultimate 64-bit
       #44

    Good tutorial. Worked just great.
      My Computer


  6. Posts : 70,230
    64-bit Windows 10 Pro
    Thread Starter
       #45

    Thank you Billy. I'm glad it was able to help. :)
      My Computer


  7. Posts : 6,830
    Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
       #46

    Hi Brink

    I have UAC disabled and when I go to start type in cmd and then do the CTRL+SHIFT+ENTER . CMD opens up to
    C:\Users\<user account> . But if I right click on CMD in the start menu and choose Run as Administrator then it opens up to C:\Windows\System32>_ . Does the CTRL+SHIFT+ENTER shortcut get disabled if you have UAC disabled ?
      My Computer


  8. Posts : 70,230
    64-bit Windows 10 Pro
    Thread Starter
       #47

    Hello VK,

    It still opens to "C:\Windows\System32" for me using CTRL+SHIFT+ENTER with UAC disabled.

    Not sure why it's for you, but I'd just use the right click method, or the shortcut below to make it even easier.

    Elevated Command Prompt Shortcut
      My Computer


  9. Posts : 6,830
    Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
       #48

    Are you holding down Ctrl+Shift then pressing Enter or you pressing Ctrl Shift Enter all together ? I tried both ways and still not being able to get the Command Prompt to open to C:\Windows\System32 .


    Added : Just installed Windows 7 PRO in a VMware . Tried Ctrl+Shift+Enter it worked . Disabled UAC restarted the machine and tried Ctrl+Shift+Enter once again and it opened to C:\Users\<UserName>_ .
      My Computer


  10. Posts : 225
    Windows 7 Home Premium 64bit
       #49

    sorry Brink, not so understand how to open elevated command prompt, it's not go to all programs > command prompt > run as administrator ? sorry for my weird question , elevated command promprt it's different with usually Command Prompt?
      My Computer


 
Page 5 of 8 FirstFirst ... 34567 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:58.
Find Us