Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Screenshots and Files - Upload and Post in Seven Forums

05 Aug 2014   #90
klxdrt

w7 pro 32 bit w/XP virt enabled.
 
 

Brink,

Thank's for your help. I was able to upload all 15 files and even tho the files were numbered in proper order, they appeared cattiwampus when posted. All the info is there on the images, but may be confusing, but I'm the guys on the forum will be able to see what my sound card, & related sound settings in relation the the question I'm asking. NOTE: The forums I been on for over 20yr would only allow you to upload 3 or 4.

Thanks a lot for you help.

cheers,

klx


My System SpecsSystem Spec
.
05 Aug 2014   #91
Brink

64-bit Windows 10 Pro
 
 

You're most welcome.
My System SpecsSystem Spec
17 Oct 2014   #92
klxdrt

w7 pro 32 bit w/XP virt enabled.
 
 

Thanks, all is a ok now.

klx
My System SpecsSystem Spec
26 Oct 2014   #93
Lotus Black

Windows 7
 
 

Thanks you sir.
My System SpecsSystem Spec
.

07 Jan 2015   #94
NOVAPhoenix

Windows 7 Home Premium 64
 
 

The attach button doesn't work for me, actually, none of the text editor buttons work. Any advice? I would really like to get some help with a BSOD but need to upload my .zip file.
My System SpecsSystem Spec
07 Jan 2015   #95
z3r010

 

That normally happens when a user is using a destructive browser addon such as noscript or ghostery - are you using something like that?
My System SpecsSystem Spec
07 Jan 2015   #96
NOVAPhoenix

Windows 7 Home Premium 64
 
 

If I am I didn't know it. I use Chrome, but it happens in other browsers also. I typically use AdBlock, but I disabled all of my extensions.
My System SpecsSystem Spec
07 Jan 2015   #97
z3r010

 

It it's happening on multiple browsers then something you are using for security is blocking the site js scripts from running.
My System SpecsSystem Spec
07 Jan 2015   #98
NOVAPhoenix

Windows 7 Home Premium 64
 
 

Interesting. All I use is MSE and I just tried with it turned off, same thing.
My System SpecsSystem Spec
16 Jan 2015   #99
TimeAssassin

Windows 7 Home Premium 64-bit
 
 

Is there a way to place an image inline in a post?
My System SpecsSystem Spec
Reply

 Screenshots and Files - Upload and Post in Seven Forums




Thread Tools




Similar help and support threads
Thread Forum
Post your game screenshots.
Hello guys, Please post some of your screenshots? Here is a screenshot of NFS: Hot Pursuit 2. http://i1166.photobucket.com/albums/q613/loveoldclassics/NFSHotPursuit2.jpg
Gaming
Can't Upload to Seven Forums w/ Firefox
Is it just me but I can't upload anything to this forum w/ firefox (latest version). Only adds installed are forecastfox and adblockplus. Win7-64 system
General Discussion
BSOD can upload zip files now
Ran chck disk memtest with no errors get random BSOD have uploaded files
BSOD Help and Support
can't upload files in Windows 7
I've tried uploading some files to my dropbox account , the small ones (under 1 mb) went ok but when i tried to upload a 5 mb file the upload process went really fast and i got an error saying "Upload failed". Then i thought something is wrong with dropbox.. went to my gmail account, same thing,...
Network & Sharing
Can't upload files
I noticed that files don't upload. It as i try to upload files to web site for example this forum (manage attachment button) it would not upload it just says "Uploading File(s) - Please Wait " and stays that way. File size is smal like 80kb or so jpg so i dont think that would be problem. I cant...
Browsers & Mail
unable to install windows 7 cant post screenshots :(
i have a problem in my desktop computer PLEASE HELP!!! here are my system requirements Processor: Intel P IV Dual Core 3GHz Motherboard: Mercury Intel chipset 945 RAM: transcend 2GB DDR2 Graphics Card: Palit GeForce 9400GT (1024 MB DDR2) Hard disk: Seagate 500GB SATA (brand new) ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App