Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: XP Virtual machine and CD/DVD problem

02 Jun 2009   #1
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 
XP Virtual machine and CD/DVD problem

Hi all
running a Virtual XP with vmware and build 7137 -- if you need to change a DVD/CD Windows doesn't refresh the data / directories unless you choose EJECT in the context menu.

Just unloading and reloading a new CD doesn't seem to work.

Can be a problem if installing a product which needs multiple CD's (such as an Oracle DB) on a VM .

Cheers
jimbo


My System SpecsSystem Spec
.
04 Jun 2009   #2
drevilwebmaster

 
 

you need to go into the settings and if you attached an iso to the cd/dvd you need to release it and pick that you use cd/dvd as drive ?
My System SpecsSystem Spec
Reply

 XP Virtual machine and CD/DVD problem




Thread Tools




Similar help and support threads
Thread Forum
Shutdown Problem when Power On Virtual Machine
I don't understand the problem every time I powered on the virtual machine the host was shutdown?
Virtualization
Problem installing XP on Virtual machine windows 7
I'm running W7 Home and have installed Oracle Virtual machine on which I want to install XP. But when I try installing XP the option 'Install' is greyed out. I've tried increasing the HD size (20GB) of the virtual machine but with the same result. The reason I'm doing all this is because I must...
Virtualization
Windows XP Virtual Machine USB attach problem
I have Win 7 Professional x64, and whenever I attach a USB device (my mp3 player, to update its firmware), it installs the drivers needed, then after about 30 seconds automatically detaches (that is, it is shared and auto-reattaches to Windows 7). I have uninstalled and then reinstalled XP mode,...
Virtualization
Problem with thumb drive after exiting virtual machine
The operating system on my desktop is Windows 7 Home Premium 64 bit. Today I installed VMware and then installed Windows XP in the virtual machine. I'm having a problem concerning my USB thumb drive. I am able to use the thumb drive in the guest machine and I think that I am disconnecting it when I...
Virtualization
RC1 XP Virtual Machine Problem
Hi, I am using 64bit RC1 and everything was fine until I installed the XP Virtual Machine, after I've installed it, I got BSOD with following message: A clock interrupt was not received on a secondary processor within the allocated time interval :(
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:30.
Twitter Facebook Google+