Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: XP Mode problem

12 Sep 2009   #11
dwardu

Windows 7 7600
 
 

it still doesnt work


My System SpecsSystem Spec
.
15 Sep 2009   #12
logicearth

Windows 10 Pro (x64)
 
 

Quote   Quote: Originally Posted by dwardu View Post
it still doesnt work
What does not work? You have never stated.
My System SpecsSystem Spec
Reply

 XP Mode problem




Thread Tools




Similar help and support threads
Thread Forum
BSOD in normal mode - safe mode no problem
I am here at my wit's end. I believe I am satisfying the requirements to post my issue here. The background: I have been in IT since the 1970s. In terms of Windows generally, I'm probably pushing a 4 on a scale of 1-5 where 1 is noob and 5 is guru. sevenforums has been a go-to place for me...
BSOD Help and Support
Sleeping mode problem
Hey guys I have a Sony VAIO VPCEB1S1E/BJ and my OS is Windows 7 SP1 Ultimate x64. and I have a problem with sleeping mode. I am keeping the Sleeping mode off, because when it gos sleeping mode and immediately getting restarted, then when it's On, it's reporting a crash, i know it is a conman...
BSOD Help and Support
XP Mode serious problem
Hi, I'm up the creek! Win 7 has lost almost all my shortcuts. I can restore most of them but have a big problem with Windows Virtual PC and XP mode. I someone can kindly give me the location and name of the two executables (Virtual PC and XP Mode) or the links to them I'd be most...
Virtualization
Problem with my Win XP Mode Drivers
Hey guys first of all great forum ! the reason i come to you is this, i've installed Windows 7 RC1 and its working beautifully! i'm working from home with a software called Avaya 6 this software work good in vista but no in win7 rc1 i've installed win xp mode and the software work but a...
Virtualization
XP mode problem with me
hello every one i set up xp mode yesterday and when i came to use it i found this problem http://img13.imageshack.us/img13/2556/29840101.jpg pllz help me at this problem
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:30.
Twitter Facebook Google+