Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Trying to install Ubuntu

10 Sep 2009   #21
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Okay so I am having an issue myself. I got bored yesterday and decided to try to install Ubuntu 9.10 ALPHA 5 in Virtualbox. It gets to around 65% and then it just freezes (At the Ubuntu white swooshy bar part...can't describe it better). Has anyone had any luck installing it in a VM?


My System SpecsSystem Spec
.
10 Sep 2009   #22
pparks1

Windows 7 Ultimate x64
 
 

Alright, after not being a fan of Windows Virtual PC due to performance reasons (VM's) being slow, I also noticed that VPC runs my CPU at about 50% with 1 VM running just sitting at idle.

Check this out, this screenshot is VPC running with a single Ubuntu 9.04 box after 15 minutes just sitting at the logon screen. It seriously sat at 50%+ the entire time.


Here is Ubuntu 9.04 VM after 15 minutes running under Virtual Box 3.0.6 sitting at a logon screen. It fluctuated between 0-5%


Quote   Quote: Originally Posted by Zidane24 View Post
Okay so I am having an issue myself. I got bored yesterday and decided to try to install Ubuntu 9.10 ALPHA 5 in Virtualbox. It gets to around 65% and then it just freezes (At the Ubuntu white swooshy bar part...can't describe it better). Has anyone had any luck installing it in a VM?
I'm downloading the ISO now, will let you know. Just FYI: Sun released VirtualBox 3.0.6 yesterday.
My System SpecsSystem Spec
10 Sep 2009   #23
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by pparks1 View Post
Alright, after not being a fan of Windows Virtual PC due to performance reasons (VM's) being slow, I also noticed that VPC runs my CPU at about 50% with 1 VM running just sitting at idle.

Check this out, this screenshot is VPC running with a single Ubuntu 9.04 box after 15 minutes just sitting at the logon screen. It seriously sat at 50%+ the entire time.


Here is Ubuntu 9.04 VM after 15 minutes running under Virtual Box 3.0.6 sitting at a logon screen. It fluctuated between 0-5%


Quote   Quote: Originally Posted by Zidane24 View Post
Okay so I am having an issue myself. I got bored yesterday and decided to try to install Ubuntu 9.10 ALPHA 5 in Virtualbox. It gets to around 65% and then it just freezes (At the Ubuntu white swooshy bar part...can't describe it better). Has anyone had any luck installing it in a VM?
I'm downloading the ISO now, will let you know. Just FYI: Sun released VirtualBox 3.0.6 yesterday.
Thanks a bunch. I downloaded VirtualBox late last night so I am pretty sure I got the newest version. I am going to try different configs in my VM to see where it might be dying
My System SpecsSystem Spec
.

10 Sep 2009   #24
pparks1

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Zidane24 View Post
Thanks a bunch. I downloaded VirtualBox late last night so I am pretty sure I got the newest version. I am going to try different configs in my VM to see where it might be dying
Ok, got the ISO downloaded. Using the ISO to install from, using Vbox 3.0.6, used a 20GB dynamically expanding hard drive. Left everything else as defaults.

The installation completed without an issue. It shut down alright after the install. I powered it off and unmounted the ISO being used for installation.

On bootup, the system dropped into maintenance mode and complained about an UNEXPECTED INCONSISTENCY. It tried to fsck on it's own, but the process died with exit status 4. I ran, fsck /dev/sda1 and it indicated a problem with the time for the superblock and I fixed that. Everything else checked out fine. I issued, reboot

On the proceeding boot, everything completed normally and brought me up to the logon screen. I was able to logon and things seemed to be alright.
My System SpecsSystem Spec
10 Sep 2009   #25
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by pparks1 View Post
Quote   Quote: Originally Posted by Zidane24 View Post
Thanks a bunch. I downloaded VirtualBox late last night so I am pretty sure I got the newest version. I am going to try different configs in my VM to see where it might be dying
Ok, got the ISO downloaded. Using the ISO to install from, using Vbox 3.0.6, used a 20GB dynamically expanding hard drive. Left everything else as defaults.

The installation completed without an issue. It shut down alright after the install. I powered it off and unmounted the ISO being used for installation.

On bootup, the system dropped into maintenance mode and complained about an UNEXPECTED INCONSISTENCY. It tried to fsck on it's own, but the process died with exit status 4. I ran, fsck /dev/sda1 and it indicated a problem with the time for the superblock and I fixed that. Everything else checked out fine. I issued, reboot

On the proceeding boot, everything completed normally and brought me up to the logon screen. I was able to logon and things seemed to be alright.
I just noticed last night that it didn't install 3.0.6...going to try again with the lastest update tonight

Thanks for the update
My System SpecsSystem Spec
10 Sep 2009   #26
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by Zidane24 View Post
Quote   Quote: Originally Posted by pparks1 View Post
Quote   Quote: Originally Posted by Zidane24 View Post
Thanks a bunch. I downloaded VirtualBox late last night so I am pretty sure I got the newest version. I am going to try different configs in my VM to see where it might be dying
Ok, got the ISO downloaded. Using the ISO to install from, using Vbox 3.0.6, used a 20GB dynamically expanding hard drive. Left everything else as defaults.

The installation completed without an issue. It shut down alright after the install. I powered it off and unmounted the ISO being used for installation.

On bootup, the system dropped into maintenance mode and complained about an UNEXPECTED INCONSISTENCY. It tried to fsck on it's own, but the process died with exit status 4. I ran, fsck /dev/sda1 and it indicated a problem with the time for the superblock and I fixed that. Everything else checked out fine. I issued, reboot

On the proceeding boot, everything completed normally and brought me up to the logon screen. I was able to logon and things seemed to be alright.
I just noticed last night that it didn't install 3.0.6...going to try again with the lastest update tonight

Thanks for the update
By the way, Karmic Koala (9.10) Alpha 6 will be out on the 17th this month.
My System SpecsSystem Spec
10 Sep 2009   #27
Tews

64-bit Windows 8.1 Pro
 
 

Haha.. Im still running Hardy ....
My System SpecsSystem Spec
10 Sep 2009   #28
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by Tews View Post
Haha.. Im still running Hardy ....
Thats a bit back...Hardy then Gutsy then Intrepid then Karmic right? Any reason for no upgrade Tews?
My System SpecsSystem Spec
10 Sep 2009   #29
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by Zidane24 View Post
Quote   Quote: Originally Posted by Tews View Post
Haha.. Im still running Hardy ....
Thats a bit back...Hardy then Gutsy then Intrepid then Karmic right? Any reason for no upgrade Tews?
4.10 - Warty Warthog
5.04 - Hoary Hedgehog
5.10 - Breezy Badget
6.06 - Dapper Drake
6.10 - Edgy Eft
7.04 - Feisty Fawn
7.10 - Gutsy Gibbon
8.04 - Hardy Heron
8.10 - Intrepid Ibex (wtf is that?)
9.04 - Jaunty Jackalope (I swear the delevopers get high before naming these things)
9.10 - Karmic Koala
My System SpecsSystem Spec
10 Sep 2009   #30
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by DarkNovaGundam View Post
Quote   Quote: Originally Posted by Zidane24 View Post
Quote   Quote: Originally Posted by Tews View Post
Haha.. Im still running Hardy ....
Thats a bit back...Hardy then Gutsy then Intrepid then Karmic right? Any reason for no upgrade Tews?
4.10 - Warty Warthog
5.04 - Hoary Hedgehog
5.10 - Breezy Badget
6.06 - Dapper Drake
6.10 - Edgy Eft
7.04 - Feisty Fawn
7.10 - Gutsy Gibbon
8.04 - Hardy Heron
8.10 - Intrepid Ibex (wtf is that?)
9.04 - Jaunty Jackalope (I swear the delevopers get high before naming these things)
9.10 - Karmic Koala
lmao I always forget Jaunty...cause I haven't used it

Yeah I think their conventions team is a bunch of stoners

I will say that I looked at the list of features in Karmic and it deeply saddened me to see them drop pidgin from the list of installed apps
My System SpecsSystem Spec
Reply

 Trying to install Ubuntu




Thread Tools




Similar help and support threads
Thread Forum
New drive fails to install windows 7 but will install ubuntu
my computer is a Toshiba Satellite C650-1CR with Windows 7 Home Premium 64 bit. I has a Toshiba MK3265GSXV hard drive. When I started the computer a few days ago I received an error message saying Check Cable connection. No bootable device. I checked the BIOS and the hard drive wasn't detected...
Installation & Setup
Windows 7 Install Disc fails to see hard disk after Ubuntu install
After I tried to make a dual boot with Ubuntu and Windows 7 Ultimate (64-bit), Windows now does not boot. I have tried to reinstall and repair the HDD but the disc fails to recognize my HDD (Western Digital Scorpio Black 500 GB). My HDD is Basic, has 3 primary partitions and 1 extended (3 logical)....
Installation & Setup
How to install Win 7 Over Ubuntu 10.10?
Does any one know how to install Win 7 over ubuntu 10.10? I have tried booting from the disc (has a trial on it) but it says something like one of the drives are missing i.e. a usb or disc or something. Can anyone help??? Thanks. W7 enthusiast
Installation & Setup
Install BCD on XP/Ubuntu
Again, a little off-topic, but this is kind of 7 related: I want to install the BCD bootloader on my Toshiba Tecra m2 that currently has Ubuntu 10.04 and Windows XP (+ NTLDR) so I can boot linux and windows (with the help of easybcd). I own a 32bit 7 cd, and I have a 64bit 7 installation. Also,...
Chillout Room
ubuntu ???? no install !!!!
HI all, I had a disc that I used on my XP pro rig awhile back. all I did was put the disc in the drive and reboot and was able to surf using ubuntu. I can't find the disc or where to download said program. any ideas? I'm not sure how to use it. does it leave any reg changes where does...
Chillout Room
Trying to Install Ubuntu
I am booting from DVD-R. I created the partition about 18 gig. 2 for the swap file. This will be duel boot for windows. Well more like Quad Boot. I am actually doing this for my A+ certification class. I will eventually be putting Windows 2000 Pro and Windows XP Pro on it soon. Since...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App