Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unable to access VMware Win7 since enforced reboot.

13 Jun 2014   #1

Windows 7 Professional 32bit
Unable to access VMware Win7 since enforced reboot.

Hi, can anyone help me recover my Win7 vm on VMware Workstation 7.

I had also opened an XP vm to copy some files from, but when I tried to shut that down it hung VMware which prevented me from shutting down the Win7 vm also and eventually left me no choice but to close VMware and reboot.

Since then, both those vms in the Favourites list have a small red and white 'X' icon on them, and if I try to open either I get the msg...

"This virtual machine appears to be in use.
If this virtual machine is already in use, press the "Cancel" button to avoid damaging it. If this virtual machine is not in use, press the "Take Ownership" button to obtain ownership of it."

I've tried pressing "Cancel" and waiting without any success (still get the same msg no matter how long I wait), and if I press "Take Omnership" I get the msg...

"Taking ownership of this virtual machine failed.
The virtual machine is in use by an application on your host computer."

I notice there's a .vmdk.lck file present now, so searched on VMware website for perhaps a vm Chkdsk equivalent that could unlock it, but was unable to find anything of relevence.
I'm not even able to restore from a snapshot because VMware is not loading the vm and all options are greyed out.

Anyone have any ideas?

My System SpecsSystem Spec
13 Jun 2014   #2

Windows 7 Professional 32bit

Resolved - I saw a response elsewhere to a different locked problem which advised simply deleteing the lock folders, and to my pleasant surprise it worked and the vl now loads ok.
My System SpecsSystem Spec

 Unable to access VMware Win7 since enforced reboot.

Thread Tools

Similar help and support threads
Thread Forum
Suddenly unable to access files in folders on Drobo 5N under Win7
Win 7, 64 bit, all the latest and greatest updates. I have a curious problem. For years I have had a NAS running just fine: Drobo 5N. Last night, in fact, I accessed data without a problem. This AM I tried to access files on my Drobo 5N on a machine running Win 7 this AM and while I am able...
Network & Sharing
Unable to access Administrator, Win7
Bizarre situation. I have a laptop that has one active user account (Standard User). The administrator account is disabled, as is Guest. All of the tutorials I've found for accessing the elevated Administrator account require an account with admin privs, which I don't have. All of the...
General Discussion
VMware Player 4.0 - unable to access internet
VMware Player 4.0 installed easily under Win 7 Home. Win XP Pro also installed easily but won't allow internet access. Err msg suggests DNS error or server problem (altho i tried several different websites). Since i'm a newbie to VMware is there: (1) a simple fix ? (2) a checklist i can...
Connecting to win7 VPN from a win7 vmware machine error 720,619,800
So ive set up incoming connections to my win7 ultimate personal computer. I've configured the 1723 port on my router as well so connections can be allowed. I've added a user and password for the vmware machine to connect its running win7 x86 home premium. When im trying to connect to my...
Win7 x64- Multiple startup BSODs (1, reboot, then another, reboot...)
This is quite possibly the strangest error sequence I've come across in all my years working with computers. My system has issues. Unfortunately. Possibly more than one. But I do know that for about the last month, up until this morning, any attempt to turn on my system would require the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:37.
Twitter Facebook Google+