Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Enabled CPU Virtualization in BIOS, Still Can't Virtualize

24 Sep 2014   #1

Windows 7 Pro x64
Enabled CPU Virtualization in BIOS, Still Can't Virtualize

See my signature for system specs. I enabled virtualization in my BIOS so I could install lubuntu in a virtual box and I still get the 'hey, slow down now,' "this kernel requires a x86 or x64 cpu but only detected an i686 cpu. Unable to boot. Please use a kernel appropriate for your CPU" error.

I'm running Virtual PC. I got the same error with Oracle VM VirtualBox

Does anyone have a little insight?

My System SpecsSystem Spec
24 Sep 2014   #2

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1

Try this:
My System SpecsSystem Spec
26 Sep 2014   #3

Windows 7 Pro x64

Thanks so much for this.
My System SpecsSystem Spec

27 Sep 2014   #4

Linux CENTOS 7 / various Windows OS'es and servers

Hi there

I'd go for the (FREE) VMWARE PLAYER - has less problems than anything else -- also for running a GUEST x-86 VM you don't even need to enable the Virtualisation feature. You only absolutely need to do it if running x-64 guests - (BTW you CAN actually run a 64 bit guest on a 32 bit machine !!! but the virtualisation in this case must be enabled and of course Virtual + Guest RAM combined can only be up to 4GB on a 32 bit host).

Virtual PC is old and not as flexible as other virtualisation products - VMWARE seems to be the most stable and yields (IMO) the best results.

My System SpecsSystem Spec

 Enabled CPU Virtualization in BIOS, Still Can't Virtualize

Thread Tools

Similar help and support threads
Thread Forum
What do 'enabled' and 'disabled' UAC virtualization mean?
In the task manager in the column for UAC virtualization, "not allowed" means a thing is running as administrator. But what do 'enabled' and 'disabled' mean? I don't know what virtualization is but it's safe to say I don't need to get deeply involved with it. I only have one computer and I'm...
General Discussion
Hardware-assisted Virtualization is Not Enabled
See my reply below. I got past the installation but followed MS suggested paths created a new problem. I would like to download and use XP Mode. I have Win 7/Pro x64 installed, authenticated, and running Here are my system specs that might apply to my problem: Board: Gigabyte...
What do you do if you Have no Virtualization option in BIOS
alright guys I am trying to install Mac OSX Snow Leapord on my operating system but I can't. I want to have Windows 7 and Mac as 2 operating systems.So I download Vmware workstation and this what happens. Please if you know how to solve this probably I would really be appreciated. ...
Problems Recognizing Enabled Virtualization
I'm having issues with Windows XP Mode recognizing that my virtualization is enabled. I have double checked in BIOS and it is indeed enabled. The application havdetectiontool.exe is not recognizing that it is enabled as well, so I'm a little unsure what the problem is. I'm running Windows 7...
BIOS Intel Virtualization
Before carefully reading that Home Premium does not support W7 XP mode, I reset the computer's BIOS to Intel Virtualization Technology. Assuming that there is NO hit to normal single mode operating performance in this mode I'm inclined to leave the BIOS at this setting rather than move it back to...
Performance & Maintenance
Help enabling virtualization in BIOS
I have a EVGA nForce 590 SLI AMD mobo and I am trying to enable virtualization to run Windows XP Mode. I cannot seem to find the option anywhere in the menu. The BIOS is a Phoenix BIOS if that helps any clues would be appreciated.

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App