Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: VMware Player (Error while powering on:The file specified is not a vi)

06 May 2015   #1
Riaan K

Windows 7 Home Premium x64
VMware Player (Error while powering on:The file specified is not a vi)

So my VMware Player worked 100%
I shut down my PC
I restart it and PC started running dist check... It completed.
I tried starting my Virtual Machine and received the following: Error while powering on: The file specified is not a virtual disk.

Can anyone please help on how I can fix this issue?

Attached Thumbnails
VMware Player (Error while powering on:The file specified is not a vi)-vmware-player.jpg  
My System SpecsSystem Spec
06 May 2015   #2

Windows 7 Pro-x64

What you are doing is against Seven Forum policy so all I'll say is that Windows detected disk errors and scheduled Autochk at the next boot. This would occur if the error was on C: or the Windows system drive. The error(s) most likely affected the virtual disk area and the file is corrupt. I hope you have backup.

Attached Images
VMware Player (Error while powering on:The file specified is not a vi)-mac-windows.jpg 
My System SpecsSystem Spec

 VMware Player (Error while powering on:The file specified is not a vi)

Thread Tools

Similar help and support threads
Thread Forum
BSOD while using VMware Player error 0x000000d1
Yesterday evening, while I was playing around with my Windows 2000 virtual machine, I got a bluescreen with a mouse cursor on the screen. I will attach a photo of the error screen.
BSOD Help and Support
VMware Player 4 & Workstation 8 Error 1920 or MSI failed at install
Hi all I have been trying for the past couple of hours to install either VMware Player 4 or Workstation 8 and keep getting the same error on both of them. I've tried some of the stuff on the VMware website like regedit and deleted the temp folder and that but it doesn't seem to work for me. ...
BSOD internet, eclipse, spotify, vmware player cdd.dll error
Hi, i follow your tutorial and I preparate a zip folder with sf diagnostic tool. In my new sony vaio notebook vpcf2, just using it with different application opened (not always the same but usually: eclipse, sqldeveloper, vmware player, chrome, firefox, iexplorer) the pc shutdown with a BSOD. ...
BSOD Help and Support
Vmware WKS 7.1 and vmware player 3.1 KILLS XP Mode
Hi all You can try the new versions of vmware player (3.1) FREE and Workstation (7.1) - Commercial I think now that you can launch applications directly in UNITY mode with these new releases it should eliminate the need to use XP mode at all -...
VMware Player? VMware Server?
I did a search on the various VMware threads but I have to admit got a little confused after a while. I have installed WVPC and XPM and have some apps set up in XPM. But I am a little disappointed with the speed, or lack of, of the virtual environment. I've seen a number of posts which suggest that...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:14.
Twitter Facebook Google+