VirtualBox of lower version 's vdi in higher version


  1. Posts : 41
    Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
       #1

    VirtualBox of lower version 's vdi in higher version


    Greetings:
    I have virtualbox 5.0 and I am going to install 5.1.
    I also have 3 vdi created in version 5.0.
    Could I create new VMs in version 5.1 and assign vdi belong to version 5.0 to those VMs?
    Could be there some problem or side effects?
    thanks ahead
      My Computer


  2. Posts : 2,473
    Windows 7 Ultimate x64
       #2

    I would expect it to work without any trouble. I've tried myself and after upgrading versions every time, the existing VMs would just run as before, without any change on my part, using existing disks.
    While I haven't experienced migrating disks between machines, given that running the whole machines works, I'm confident that your case will work too.
      My Computer


  3. Posts : 41
    Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
    Thread Starter
       #3

    Thank you.
    Kian William
      My Computer


  4. Posts : 2,497
    Windows 7 Pro 64 bit
       #4

    There should be no problems. Just be sure to update the Virtual extensions on each virtual machine to the latest version. You would normally be prompted to do this.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:29.
Find Us