Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problems Recognizing Enabled Virtualization

19 Feb 2010   #11

Windows 7 Pro 64-bit
same problem

I am having the same problem with my system. I have the same mobo. I was able to get virtual pc to work on it with XP Pro 64-bit before I just upgraded to Windows 7 pro 64-bit. I also tried VMWare 6.5 and still no luck. Anyone have any suggestions?

My System SpecsSystem Spec
19 Feb 2010   #12

Windows 7 Pro 64-bit

Kari, I found the solution to our problem with the 680i mobo. I went into the bios and disabled the virtualization feature and booted up. I immediately restarted the machine, went back into the bios and re-enabled virtualization and saved it to the bios and rebooted. It then worked. Happy virtualizing.
My System SpecsSystem Spec
20 Feb 2010   #13


Jlozzie, welcome to the Seven Forums.

That's good news. Let's hope Defunker still follows this thread, that might work for him, too.

My System SpecsSystem Spec

24 Feb 2010   #14

Windows 7

I know this is going to sound silly, but shutdown the computer, all the way off and then back on. I enabled it in my BIOS as the computer booted up, saved my changes, and let it continue on, when I went to run XP mode, I got the error that Hardware Virtualization was not enabled.

So i turned off my computer the whole way, and then restarted it (without going back into the BIOS), and viola, it worked without issue.

My System SpecsSystem Spec
21 May 2010   #15

Windows 7 x64

I have the exact same issue and I'm running an EVGA 680i Motherboard.

The issue is the fix recommended here only resolves the issue temporarily. After a fresh boot and disabling / re-enabling hardware virtualization I can run my VM's, but a few hours later I come back and the issue has returned.

I also tested with both Microsoft VM and VMWare Workstation and they both display the same problem.

The common thread here seems to be the 680i Motherboard. Not sure if it's limited to the EVGA version or not.
My System SpecsSystem Spec

 Problems Recognizing Enabled Virtualization

Thread Tools

Similar help and support threads
Thread Forum
Enabled CPU Virtualization in BIOS, Still Can't Virtualize
See my signature for system specs. I enabled virtualization in my BIOS so I could install lubuntu in a virtual box and I still get the 'hey, slow down now,' "this kernel requires a x86 or x64 cpu but only detected an i686 cpu. Unable to boot. Please use a kernel appropriate for your CPU" error. ...
What do 'enabled' and 'disabled' UAC virtualization mean?
In the task manager in the column for UAC virtualization, "not allowed" means a thing is running as administrator. But what do 'enabled' and 'disabled' mean? I don't know what virtualization is but it's safe to say I don't need to get deeply involved with it. I only have one computer and I'm...
General Discussion
Hardware-assisted Virtualization is Not Enabled
See my reply below. I got past the installation but followed MS suggested paths created a new problem. I would like to download and use XP Mode. I have Win 7/Pro x64 installed, authenticated, and running Here are my system specs that might apply to my problem: Board: Gigabyte...
Computer stops recognizing 2nd video card when Xfire enabled
I have an Asus X58 motherboard, a pair of ATI 5850 video cards, and a pair of monitors running DVI into the primary 5850 (extended desktop). When I am not running crossfire, my device manager sees 2 5850 cards as does the catalyst control center. I can select "enable crossfire" from the control...
Graphic Cards
Problems with headphone virtualization
Recently I've been having a few audio problems... Mainly it feels really random, sometimes the sound in one application doesn't work, etc. For example, I have Windows Media Player open playing something, then I open up a game and the game has no sound. Maybe Windows sounds (eg. Start navigation)...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App