Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: XPm isn't working

05 May 2009   #1
Wiisper

windows 7 build 7600
 
 
XPm isn't working

Okay, i just downloaded and isntalled the update and the virtual pc from the offical website.
All went well till i tried to start XP i get 2 errors (see screenshots)

First i get this error when i press next:


Followed by this one:


When i press "ok" on the error above this window pops-up, completing that wizzard doens't do anything:


Anyone knows a solution?

,Wiisper


My System SpecsSystem Spec
.
05 May 2009   #2
copernicus

7264x64/7260x86
 
 

Intel® Core™2 Duo processor numbers

Your processor doesn't support vitualization. (assuming your talking about the laptop in your system specs).
My System SpecsSystem Spec
05 May 2009   #3
Wiisper

windows 7 build 7600
 
 

It does support, and i have it enabled in bios.
Running as a administrator isn't working either.

,Wiisper
My System SpecsSystem Spec
.

05 May 2009   #4
copernicus

7264x64/7260x86
 
 

You should let Intel know they have their information wrong.
My System SpecsSystem Spec
05 May 2009   #5
raj11650

win 7 build 7600.16385 x64
 
 

Quote   Quote: Originally Posted by Wiisper View Post
It does support, and i have it enabled in bios.
Running as a administrator isn't working either.

,Wiisper
i guess u got Intel® Core™2 Duo processor T5450
which doesnt support hardware virtualization

just check this topic to know which processors will support hardware virtualization

You can also use SecurAble to determine if your processor can support hardware virtualization, the feature needed by XP Mode.
My System SpecsSystem Spec
05 May 2009   #6
Wiisper

windows 7 build 7600
 
 

I don't have an intel, i'm using a AMD turion 64x2 TL-60.
And SecurAble say's it supports so that not the problem.

,Wiisper
My System SpecsSystem Spec
05 May 2009   #7
raj11650

win 7 build 7600.16385 x64
 
 

Quote   Quote: Originally Posted by Wiisper View Post
I don't have an intel, i'm using a AMD turion 64x2 TL-60.
And SecurAble say's it supports so that not the problem.

,Wiisper



sys requirements for XP Mode in Windows 7 RC

• A CPU that has true chip-level virtualization from Intel or AMD.

• 2GB of RAM minimum.

• While XP Mode will be a free download for buyers of Windows 7 Professional, Windows 7 Enterprise, and Windows 7 Ultimate, you will need a licensed copy of Windows XP Service Pack 3

mmm may be some one here can help u in better way
My System SpecsSystem Spec
05 May 2009   #8
Wiisper

windows 7 build 7600
 
 

ye well i have all of those things you mentioned, i guess i'll try to reïnstall it again.

,Wiisper
My System SpecsSystem Spec
05 May 2009   #9
Dwarf

Windows 8.1 Pro RTM x64
 
 

Hi wiisper,

Have you checked with AMDs own checker? http://support.amd.com/us/Processor_...ck_Utility.zip
My System SpecsSystem Spec
05 May 2009   #10
Wiisper

windows 7 build 7600
 
 

Now i did
but the awnser is still yes, it is supported.

,Wiisper
My System SpecsSystem Spec
Reply

 XPm isn't working




Thread Tools




Similar help and support threads
Thread Forum
Desktop Icons Not Working, RESTART Works, Then Stop Working Again.
Desktop Icons Not Working, Restart Works, Then Stop Working Again. I use Internet Explorer and am on the computer many hours a day. I have a Dell Inspiron 620 with Windows 7 Pro 64. This problem started a few weeks ago. The desktop icons stop working but start working again after a...
General Discussion
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
Laptop speakers working, but headphone jack not working only on Window
Hi, I have a dual boot of Fedora and Windows, and when I boot into Fedora, my headphones work fine. When I boot into Windows 7 64bit, my headphones don't work. My laptop speakers work fine however, and I tried re-installing drivers. I made sure that my headphones are the default playback...
Sound & Audio
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App