Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows update service makes system extremely slow

17 Aug 2010   #1
jbp811

Windows 7
 
 
Windows update service makes system extremely slow

One of my users is having a severe problem.

When automatic updates is enabled on this machine, the hard drive thrashes and makes the machine extremely slow. Slow as in clicks take around a minute to register. Disabling automatic updates corrects the problem. Has anyone else had this problem in Windows 7 and know of a fix?

So far, I have tried clearing the SoftwareDistribution folder to no effect.


My System SpecsSystem Spec
.
17 Aug 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Let me start off, I do not know the connection between the HD and updates, but I do know clicks and HD do not play well together. I would go to the website of the HD mfg. and take the HD test.
My System SpecsSystem Spec
Reply

 Windows update service makes system extremely slow




Thread Tools




Similar help and support threads
Thread Forum
My system is booting up extremely slow
My system is booting up extremely slow its slow to show f2 for bios option as well so I thought its a hardware prob. I ran a memory diagnosis and this is what comes up. Any suggestions? Its a customised pc so need to call a particular products manufacturer if its a hardware problem.
Performance & Maintenance
Extremely Slow System
Hey everyone, I was gone for a few days, and when I came back and booted up my PC, it was extremely slow. It was fine before, but now it is very slow. Nobody used it while I was gone, and nothing happened to it (it was unplugged the whole time) Here are my components: i7 2600k @ Stock (never...
Performance & Maintenance
Prefetch folder is deleted.system running extremely slow
i am running windows 7 ultimate 64bit edition.i have tuneup utilities 2012 installed.couple of days back it notified me that some other program deleted my prefetch folder and i may experience slow log on and boot process.from that day my computer is running extremely slow and booting and logging...
Performance & Maintenance
Copying files to discs (live file system) is EXTREMELY slow
I've been burning discs using the Windows 7 built in burner using the Live File System option, but when I drag and drop files to DVDs and the copying files window comes up, it's extremely slow. Like 1.29mb-2.49mb per/sec slow. Any ideas? This can't be normal, it takes a LONG time to for the files...
General Discussion
Extremely slow boot after failed (?) update
Hello friends, I am experiencing trouble when booting. The issues started right after a failed windows update two days ago, I downloaded and installed some (the 12 most recent) updates and restarted. During bootup, the blue screen showing update progress appeared and finished, but after that...
Windows Updates & Activation
Internet Explorer makes the System slow
Dear Friends, I have Windows 7 (RC). The System is running fine. But my problem is that whenever I connect to the Internet, the entire System becomes very slow. It becomes hard to operate, the System responds to every action very slowly. When I checked the Performance in Task Manager, the...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App