Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post Windows 7 update

10 Oct 2010   #1
teddybear9027

7 Home Premium 32bit
 
 
Post Windows 7 update

After recently doing one of the routine updates on my laptop, I keep having trouble accessing certain folders. Right now, I am having trouble accessing my pictures folder. I thought that maybe it was due to the update so i restored to before the update and re-did the update, and the problem showed up again. What happens is i try to access a sub folder in my pictures folder and it says I don't have the permissions required to access it. I am an administrator and have full permissions. It's only this folder. I am now at a point where I can continue from that screen and it allows me to get permissions. But I have to individually go through every folder to get individual permissions for like 50. Any way around this?


My System SpecsSystem Spec
.
10 Oct 2010   #2
gregrocker
Microsoft MVP

 

Run SFC /SCANNOW Command - System File Checker

Take Ownership Shortcut

Sounds like you're pretty convinced which update caused this. You might want to restore to before the Update again and not reinstall it before opening an email support case with Windows Update to get MS help resolving the issue.

This is providing you know for sure the update caused it because of restoring before it and having the behavior reappear only because you reinstalled the update.
My System SpecsSystem Spec
10 Oct 2010   #3
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Hello TeddyBear,

Welcome to Seven forums.

A couple of things:
1. help us to help you by completing your System Specs.
You can use MSINFO32.exe to glean info and/or use a marvelous free program, Speccy.

2. Is this pic folder in your Pictures library? Where is this folder located, i.e., can you give us the full path to the folder?



HOW TO FILL OUT YOUR SYSTEM SPECS


In the line at the top of www.SevenForums.com you will see UserCP.
That is an abbreviation for User Control Panel.
Click on UserCP.
In the left-hand column, under Your Profile you will see Edit System Spec.
Click on Edit System Spec
You can copy and paste from the output of Speccy, Speccy - System Information - Free Download to fill out much of the info. Be sure to use the Other Info section of your System Specs for such info as your optical drive, your wireless adapter, your speakers, etc.


My System SpecsSystem Spec
.

11 Oct 2010   #4
teddybear9027

7 Home Premium 32bit
 
 

The path is C:\Users\Ted\Pictures
I don't think it is a restore problem since I restored and the problem is still there. There is a Lock over the pictures folder icon. I have tried adding Users in the permissions and it takes the lock away. But when I try to just delete the folder, (i have a backup) it won't let delete it because I dont have "permission" I can only click try again infinitly
My System SpecsSystem Spec
11 Oct 2010   #5
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

teddy,

Make yourself a System Repair Disc.

Boot from the System Repair Disc.

Go to a command prompt.

Navigate to the troublesome folder.

Delete the contents.

Delete the folder.

reboot.

If win 7 doesn't automatically recreate the folder, then create the folder yourself.

DISC - CREATE A SYSTEM REPAIR DISC
START | type System Repair | Enter key | Create Disc button


COMMAND PROMPT - GO TO A COMMAND PROMPT USING A SYSTEM REPAIR DISC

1) Insert System Repair Disc into optical reader.
2) Shutdown your computer.
3) Boot up your computer from the System Repair Disc
If your computer doesn’t boot from the optical drive, then
Immediately after pushing your Power ON button, start tapping the F2 key to get to the BIOS to change the boot order.OR
Immediately after pushing your Power ON button, start tapping the F12 key and choose CD/DVD to change the boot order only for this time.
4) Wait while a mini-version of Windows is loaded and finally the System Recovery Options dialog appears.
5) SYSTEM RECOVERY OPTIONS dialog |
Select a keyboard input method |
NEXT button
6) SYSTEM RECOVERY OPTIONS dialog
will search your system for installed versions of Windows.
7) SYSTEM RECOVERY OPTIONS dialog |
select the Use recovery tools that can help fix problems starting Windows radio button |
NEXT button
8) SYSTEM RECOVERY OPTIONS |
Choose a recovery tool |
9) Click on command prompt from the list shown

Run any desired commands and type EXIT when finished.
Remove the System Repair Disc.
Shutdown your computer.
Power on your computer.
My System SpecsSystem Spec
Reply

 Post Windows 7 update




Thread Tools




Similar help and support threads
Thread Forum
No USB at POST after BIOS update
I updated the BIOS on a Gigabyte GA- MA790X (AMD socket) motherboard and my USB keyboard will no longer trigger BIOS access. The system still boots correctly and the machine is very stable with no other issues. But it sucks having to keep a PS2 keyboard around in order to access the BIOS. ...
PC Custom Builds and Overclocking
SURT will not end after repair install & update fix (per Bing Post)
Windows update cannot complete. Before solving that I need help uploading required log files. Did not update Win7 x86 for 1 yr+ because no new software was added on this machine (primarily used for chrome/outlook). When my Finepix failed to connect tried reinstalling that then tried updating...
Windows Updates & Activation
Info Post - BIOS Update fixed USB 3.0 Problems on a Gigabyte MB
I have a Gigabyte Z77X UD5H motherboard and the USB 3.0 ports developed problems. The motherboard has 3 separate USB 3.0 connectors that can be used for front panel USB 3.0 ports. The front panel in my case (a Coolermaster) has two USB 3.0 ports. One port developed an intermittent - it would...
Hardware & Devices
Win7 x64 Post SP1 update pack?
I am looking for a Win7 x64 Post SP1 update pack for use with RT Seven Lite. These packs were very popular with xp and vista and i am surprised i haven't been able to find several w a Google search. I tried the MS Update catalog but it shows 994 files for windows 7 update and they cant be sorted...
Windows Updates & Activation
Post May 11 Update Issues - Massive HD Corruption According to Chkdsk
Today, I turned on my laptop for the first time since the May 11 update. It completed running the update and then it froze. It was completely unresponsive, the mouse would not move, nothing was happening. I hit ctl+alt+del to bring up the Task Manager, but that failed and a message came up...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App