Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem after sp1

15 Nov 2010   #11
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

Just because you, as one individual, haven't had an issue with it, doesn't mean we can ignore the fact that it is a beta, or keep on pretending it was the final version (I'm assuming the OP thought this, or else the OP wouldn't be asking about the watermark in the first place). I'm all for testing it out...just not on a system I need to not have issues on. This is one of the primary reasons why VMs are so useful.


My System SpecsSystem Spec
.
15 Nov 2010   #12
joekool2010

Windows 7 Ultimate x64
 
 

Thankyou all ,
Rep's added .
JT
My System SpecsSystem Spec
15 Nov 2010   #13
joekool2010

Windows 7 Ultimate x64
 
 

Chillout DeaconFrost ,

I was simply telling you all if I were to get any issues I would report back .
Peace & love .
JT
My System SpecsSystem Spec
.

15 Nov 2010   #14
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by joekool2010 View Post
Chillout DeaconFrost
You only need to tell someone to chill out when they are riled up. You can't always assume that from text on a screen. None of my comments were shots at you, or even criticisms.

My comments were meant to stop the usual pages of following comments where people start asking where to get SP1, and is it final yet, etc etc etc. Anytime someone posts a thread like this, which has happened a few times already, it goes 3-4 pages long of those same questions....so it should be clearly stated that it is a beta...and only a beta, and should be treated as such.
My System SpecsSystem Spec
Reply

 Problem after sp1




Thread Tools




Similar help and support threads
Thread Forum
Intel Rapid Storage Technology problem : Empty port problem
Windows 7 Home Premium, 64 bit Gateway Laptop NV55C (I would upgrade ut currently not working so a major hardware upgrade is gonna have to wait :( I've got the latest SATA AHCI Driver for my system according to Gateway. As for the latest Intel RST software/drivers, I have version 9.6.2.1001 on...
Hardware & Devices
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Cute Html problem and Video full screen problem
Hi I recently made a mistake and I did a full HP system restore and lost alot of my programs and have had to reinstall them. Some programs are there still but just seem messed up somewhat, like my Cute Html editor program. Suddenly, where there used to be the tabs you clicked on that would...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:51.
Twitter Facebook Google+