Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win 7 works slowly after apdate

17 Dec 2010   #1
tekle

win7
 
 
win 7 works slowly after apdate

hello i have win 7 professiobal 64. and some days ago my computer has viruses and i decided to update win 7 after updating it my computer works very slowly and i cant understand why it is so?? please can you help me?


My System SpecsSystem Spec
.
17 Dec 2010   #2
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Run a malware scan in safemode with networking
Malwarebytes
My System SpecsSystem Spec
Reply

 win 7 works slowly after apdate




Thread Tools




Similar help and support threads
Thread Forum
slowly internet
My internet is very slow. how can I speed it? is there an application?:)
Browsers & Mail
Is your PC Running Slowly??
Hi, My of u have must asked such question and I am also facing the same problem. I am noticing that my laptop is taking much time for restarting from few days. The only reason i could have think of is that i have converted my disk from dynamic to basic because it was converted to dynamic due...
Performance & Maintenance
Exit works VERY slowly
When I exit WLM 2011, the program stays on the screen, and the desktop icons appear one at a time again very slowly. I usually clear the screen and get back to the desktop with a Winkey-d or "show desktop" icon. But I shouldn't have to do that to clear WLM from the screen. This happens only in WLM....
Browsers & Mail
Audio works, then stops then works again
Hi all Quick question if i may, this is really baffling me. I have onboard sound on my xfx 750i mobo. ( realtek, i believe) i have installed the latest drivers and for some reason i have this strange problem. If i have my speakers plugged in the back of the PC. the sound is really good. Good...
Sound & Audio
Why runs slowly when i have 2GB RAM and P4 2.8 Ghz ?
Hello everybody I have problem with Windows 7 on PC computer. IT runs slowly even i turn on clasic view and turned off all effects... My PC is: Pentium 4 2.8 Ghz RAM 2GB Motheroard - AsRock Video - Nvidia GeForce 7600 - 512Mb WIndows installed on Sata HDD 40GB, in system there is more two HDD...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App