Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cant install SP1 RC win7

20 Jan 2011   #21
Kuss

Windows 7 7601 x64
 
 

ok thanks


My System SpecsSystem Spec
.
20 Jan 2011   #22
Kuss

Windows 7 7601 x64
 
 

i got the first one ill get the second one now and let you know what happens
My System SpecsSystem Spec
20 Jan 2011   #23
Kuss

Windows 7 7601 x64
 
 

i get a message that it is not applicable to my system with this one kb947821
My System SpecsSystem Spec
.

20 Jan 2011   #24
tw33k

Windows 7 Ultimate (x64) SP1
 
 

You need to find and install the right version for your system. Your specs say you're running x64 so you want windows6.1-KB976932-X64.exe This is the RTM. You don't need to wait for Windows update because it's already available
My System SpecsSystem Spec
20 Jan 2011   #25
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Jeez, hang on, are your system specs accurate? If yes, you are using pre-RTM builds of win7! Where did you get your copy of win7 from?
My System SpecsSystem Spec
20 Jan 2011   #26
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Well spotted. My bad. It's Vista x64. lol

OP looks like you don't even have Windows 7 RTM
My System SpecsSystem Spec
20 Jan 2011   #27
Kuss

Windows 7 7601 x64
 
 

friend of mine give it to me last year or befor i was on vista 64x
My System SpecsSystem Spec
20 Jan 2011   #28
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

OK, its like this. You dont have RTM win7, you just have the pre-RTM builds that leaked from time to time before win7 was finally, officially released by MS. So first thing, buy a genuine copy of win7 from a reputed dealer. Make sure you dont purchase from dubious sources, they may look very cheap are actually fakes that'll suddenly turn non-genuine one day.

And dont go by what your friend says blindly. If you're not confident, hang around on this forum and ask questions.
My System SpecsSystem Spec
20 Jan 2011   #29
Kuss

Windows 7 7601 x64
 
 

ok will do ill look for one now ty
My System SpecsSystem Spec
21 Jan 2011   #30
niemiro

Vista Home Premium x86 SP2
 
 

Hello all!

@Kuss PMed me in relation to this post, and one of my previous posts. I wouldn't normally do this, but there is a big piece of important information which needs to become public. Here is my response:

Quote:
Quote:
Quote:
HI Niemiro

iv been looking around the forums and the web trying fix my problem and came across the thread ( Security Updates Fail [80071A91] after image restore )

i got the same problem with the ATi drivers but im trying to install Windows 7 SP1.

iv checked the Checksur log and got the same as ikjadoon should i do what you said in the post or not?

Thanks Kuss
Hello Kuss!

Sadly, these sorts of issues are usually subtly different. If you create a new thread for me, I will happily check it out, though. Please post your CheckSUR.log, and reply to this PM with a link to your new thread, and I will happily assist you.

Thanks for taking the time to do this for me!


Just had a look. You have created a new thread. I think your pre-release 7 is not quite compatible with pre-release 7SP1, I am afraid.

Really sorry that I could not be of more help.

Feel free to ask me any questions!
Richard its not a pre-release i pay for it lastyear when i had my computer built in august i i asked my friend who was building it in the shop.

iv done the (C:\pack C:\ /e/is last night and that worked but i still get an error in the log file about ATI-AMD


No drivers found to block
No drivers found to warn Driver directory C:\Windows\System32\DriverStore\FileRepository\atiilhag.inf_amd64_neutral_951c1812f542740a is missing
(CSPInstall::CompatibilityApplicabilityScan:1468)Inbox Driver check failed hr=0x800f0a13
Ending Compatibility\Applicability scan
(PerformSPInstallation:833)Failed to install SP using UI hr=0x800f0a13
: (wmain:1105)Failed to perform SP installation hr=0x800f0a13
Reporting Failed event
SPInstall terminating, return code 0x800f0a13
(SPIRegQueryStringValue:700)Failed to query registry value: MiscString2 er=0x2
(CSystem::GetMachineName:395)Failed to query machine name from RAC hr=0x80070002
Deleting directory: C:\9d0b578c9eeb113e7cfa445a73a1\e190c7dce355e57eb147. ret=2
Can I please just draw attention to my statement in this post:

Quote:
NOTE: This fix was created specifically for this user. If you are not this user, DO NOT follow these instructions, but instead create a new thread and have one made specifically for you
If you had exactly the same CheckSUR.log, it may have caused minimal harm, but they can't have been exactly the same (from other logs as well), as not all of the issues have been solved. I will do my absolute best, I will try as hard as I can, and this goes to everybody, but I can guarantee no results (not that any of us ever can)

@Kuss: Do you know exactly whether this is pre-release or not? I am very unfamiliar with WAT, pre-release, and W7. Hopefully someone better than me will help me out (please )

It sounds as though your Packs will be very similar to my other post's. I will likely base off it. However, until I can check, I would recommend a System Restore before it gets too late, just to try to avoid repercussions later. System Restore

After that, please upload your logs as I asked ikjadoon:

Quote:
Please re-try Windows Update. This puts the error at the end of all the logs, and makes my job easier. At the very least, you *MUST* have tried these updates within the last 24 hours, because some of these tools only snip the last 24 hours - for that is what I have told them to do. 24 hours is exact. lol. 24 hours and a few nanoseconds will be fine, as long as it doesn't round up the milisecond, which is the accuracy that the logs go to! lol. Too in depth!

NOTE TO OTHER USERS: The fixes for these diagnostic logs (below) are different for every computer, even with the same error code. You MUST post these logs in your own thread, and not follow any user specific fixes I post to this user. Thanks!

This applied the same to Vista and 7. Do not worry that it says Vista: Please run steps 1, 2A, 3 (about 15 minutes), 4, 5 from this tutorial System Files - SFC Command Don't worry about the logs for the time being. I have a very good reason for not asking for them!

Download and run this tool: Description of the System Update Readiness Tool for Windows Vista, for Windows Server 2008, for Windows 7, and for Windows Server 2008 R2 When it has finished installing the update, it is done!

When the above has completed, download and run FireGenUL: Altair Technologies Ltd. A console application will show on the screen for a few seconds.

Right, this has produces a log of logs for me. Please now upload them. To do this, create a new folder on your Desktop called LOGS. Navigate to C:\Windows\Logs and copy the entire CBS folder into your new LOGS folder. Navigate to C:\Windows\System32 and copy FireGenULReport.htm into your LOGS folder.

Close the LOGS folder, and right click on it > Send to > Compressed (zipped) folder. Upload that new zip file. Either upload it here, ideally, or if it is too big to Speedy Share or any other media sharing website. Uploading here is always the ideal, if only because Speedy Share is blocked at my work place, so anyone uploading there would get a slower responce, waiting for me to finish work, if I was not on holiday!

Thanks, and good luck!

Richard

P.S. I know there is a lot here. Take care!
After that, I will be more than happy to assist you! Thank you so much for taking the time to do this!

Richard
My System SpecsSystem Spec
Reply

 Cant install SP1 RC win7




Thread Tools




Similar help and support threads
Thread Forum
clone multiboot two disc win7 xp install to win7 ssd plus disk XPx64
I have a multiboot win7 /xpx64 TWO DISK system, showing win7 as the C; drive and XPx64 as D: when examining via My Computer. Cloned the C: drive (win7) using Samsung tool to same size Samsung evo SSD. When put in computer the dual boot option gone. The SSD clone of win7 runs ok, but with that in...
Installation & Setup
Wpeinit during Win7 install & Cancel pending installation of Win7
I am trying to install 64 bit Windows 7 in order to repair windows installer, which gave me lot of problems that i couldn't solve. So i tried an upgrade installation (as suggested in another forum) with the original cd. (Win 7 was already installed on the pc, in this way i only tryed to repair the...
Installation & Setup
Create Win7 installation on new disc and remove old Win7 install
Scenario is I have a new sata3 SSD drive on which I want to install Win7. The PC has an existing build of Win7 on a different disc which i want to reformat & use for data. I tried this previously and ended up with a dual booting system. Trying to remove the old Win7 installation and format that...
General Discussion
A fresh win7 install over a win7/vista dual boot system ?
Hello all, I have a vaio laptop with a dual boot win7/vista setup. I simply want to format the whole drive back to one large c:\drive, then reinstall windows 7. I have heard horror stories of people saying their boot manager becomes corrupted. or goes missing. I enclose a snapshot of my hard...
Installation & Setup
Win7 (32bit) to Win7 (64bit) upgrade install error
Hello I have purchased and downloaded both 32 bit and 64 bit Windows7 Professional (no CDs or media here only download version) I sucessfully upgraded from Vista 32 to Win7 32 Then I upgraded my hard disk (140Gb 500GB) and RAM (3GB to to 4GB) Now I would like to go from Win7 32bit...
Installation & Setup
Upgrade (not clean install) from Win7 7264 to Win7 RTM?
Hey, I currently have Windows 7 Build 7264 64-bit, and I have a lot of apps installed. I don't want to lose them, so I want to upgrade. Can I do this with my specs? (64 bit, 7264) Upgrade to 7600 RTM. If I can't, how can I keep my apps through a clean install?
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App