Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SP1 Not Listed in WU

23 Feb 2011   #31
techmonkey74

Windows 7 Home Premium 64bit-HP OEM SP1 Installed
 
 

Quote   Quote: Originally Posted by indychic View Post
Sorry for my late response - I am watching Indiana/Purdue BBall game.

FIRST!

Go to start > Control Panel > Programs > Program and Features.
And see if you have a program (intel) installed there
(I had the Intel Accelerator HD prior) It's a program file so it will look similiar
to my attachement .. it will say INTEL something not necessarily what my attachement says.
I need to know if you have this program.

______________
Also, from INTEL's website I downloaded the file to desktop. I did not directly run the file as I was downloading. I d/l to desktop where I ran the file after download and it installed it for me.
Great thanks looks like I have what you had prior. Anything else I should know?


My System SpecsSystem Spec
.
24 Feb 2011   #32
indychic

Windows 7 Home Premium x64 w/ Service Pack 1
 
 

@ Tech. Again sorry for late response! Ok so you have Intel Media Accelerator file. Ok. Good.

Here is what I did and sorry if I am repeating myself.

1. Download the file here http://downloadcenter.intel.com/Deta...=3231&lang=eng and save to Desktop at this time.

2. Go to that INTEL File (in picture) in your Add & Remove Programs and UNINSTALL. Yes your monitor will look odd. I mean as long as you can see things at this time it's ok.

3. You can reboot. I'm not sure if it's needed or if it tells you at this time. Can't remember. Ok Now you are installing the New INTEL FILE that you downloaded on your desktop. Double Click and follow directions.

4. It will make you REBOOT.

5. Once rebooted... Monitor will look as it did before with the new Intel Graphic Driver listed as
8.15.10.2291.

6. Go to Windows UPdate and make sure all is up to date and it should give you SP1.

I will check back to see if you have any problems but I am confident that your problem will be fixed if you follow my steps. =)
My System SpecsSystem Spec
24 Feb 2011   #33
techmonkey74

Windows 7 Home Premium 64bit-HP OEM SP1 Installed
 
 

Thanks indychic!!

The Step by step instructions will really help, I actually wont be able to tackle this for about a week since I learned late last night I will be working out of town for a bit and won't have access to my home PC. I will be around this forum since I usually post from work any way. Worst thing is I have to be away form the wife and little furry kids Ok actually it the wife and cats but still they are my kids.

I will post back when I am back home and update. Thanks to both indychic and ignatzatsonic for all the info!
My System SpecsSystem Spec
.

24 Feb 2011   #34
Corrine

Windows 7 & Windows Vista Ultimate
 
 

Great help, indychic! Have a good trip, techmonkey74. Please be sure to let us know the results after you follow indiychic's instructions.

For others, if Windows 7 SP1 is not listed in Windows Update, please see each of the issues shown in this Microsoft KB Article: You do not have the option of downloading Windows 7 SP1 when you use Windows Update to check for updates.
My System SpecsSystem Spec
24 Feb 2011   #35
indychic

Windows 7 Home Premium x64 w/ Service Pack 1
 
 

@Tech - I will check back in a week or so and see if you had any luck! Have a good trip!
My System SpecsSystem Spec
05 Mar 2011   #36
bru

Win 7 Home Premium x64
 
 
Not being offered SP1 through Windows Update

Relatively new computer. So far it seems like WU has been working properly. However after the release of SP1 I have not been offered Win 7 SP1 through Windows Update.

I did install the prereq KB976902. Microsoft has a link to a KB article.
You do not have the option of downloading Windows 7 SP1 when you use Windows Update to check for updates
In it it mentions a conflict with an Intel graphics driver that can cause SP1 to not be offered in WU. I had not been offered KB2454826 through WU so I assumed that was the problem. I manually installed KB2454286 but still no offer of SP1.

Microsoft has been going around in circles with me for five days so I figured I would ask here.

Questions I have. If I have the mentioned Intel graphics driver, which BTW I contacted HP and they said they have no update for and geez I have to assume there are millions of computers with this driver...will that cause me to never be offered SP1 through WU? Even if I manually installed KB2454826?

What other updates am I missing?
My System SpecsSystem Spec
05 Mar 2011   #37
bru

Win 7 Home Premium x64
 
 

I am also having this problem of not being offered SP1 through WU.

I do have the same older Intel driver 8.15.10.2119 so I'm sure this is the reason. I have downloaded the new driver from Intel's site but haven't done the rest of indychics instructions yet. Was hoping to hear if it worked for techmonkey74.

I also wonder why when I try to update the driver through Device Manager it doesn't know about this update? Seems like it should.

I had contacted HP about this and they first had me try to update the driver through Device Manager but as mentioned it doesn't update. It seems to me that HP should know that a new driver is available from Intel. I'm sure there are thousands (or more) HP computers out there with the older driver preventing SP1 from being offered.
My System SpecsSystem Spec
05 Mar 2011   #38
techmonkey74

Windows 7 Home Premium 64bit-HP OEM SP1 Installed
 
 

Quote   Quote: Originally Posted by bru View Post
I am also having this problem of not being offered SP1 through WU.

I do have the same older Intel driver 8.15.10.2119 so I'm sure this is the reason. I have downloaded the new driver from Intel's site but haven't done the rest of indychics instructions yet. Was hoping to hear if it worked for techmonkey74.

I also wonder why when I try to update the driver through Device Manager it doesn't know about this update? Seems like it should.

I had contacted HP about this and they first had me try to update the driver through Device Manager but as mentioned it doesn't update. It seems to me that HP should know that a new driver is available from Intel. I'm sure there are thousands (or more) HP computers out there with the older driver preventing SP1 from being offered.
I have not been able to try this out yet for myself. I found out late in the week that I will not be home for another week so I can't test this out yet. I have also been following a few posts in the HP forum as well as others that have also had success with indychics instructions. Our device manger driver updater THINKS we have the most updated driver so it cannot find a new one Please keep me updated if you do try indychic's fix. Did HP have any other solution?
My System SpecsSystem Spec
05 Mar 2011   #39
bru

Win 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by techmonkey74 View Post
I have not been able to try this out yet for myself. I found out late in the week that I will not be home for another week so I can't test this out yet. I have also been following a few posts in the HP forum as we as others that have also had success with indychics instructions. Our device manger driver updater THINKS we have the most updated driver so it cannot find a new one Please keep me updated if you do try indychic's fix. Did HP have any other solution?
I was just reading your posts on HPs forum. I didn't see anyone who implemented indychics or any other fix on the HP forum. I saw one person, David, who couldn't get the new driver to install so he manually downloaded SP1. I don't want to go that route. If you can provide a link to anyone on the HP forum who resolved this that would be great.

HP had no clue about this which I find very strange. It seems like there should be many systems out there with this outdated driver which in turn would be causing SP1 to not appear in Windows Update. So why aren't there more posts and more importantly why isn't HP doing something about it?
My System SpecsSystem Spec
05 Mar 2011   #40
techmonkey74

Windows 7 Home Premium 64bit-HP OEM SP1 Installed
 
 

Quote   Quote: Originally Posted by bru View Post
Quote   Quote: Originally Posted by techmonkey74 View Post
I have not been able to try this out yet for myself. I found out late in the week that I will not be home for another week so I can't test this out yet. I have also been following a few posts in the HP forum as we as others that have also had success with indychics instructions. Our device manger driver updater THINKS we have the most updated driver so it cannot find a new one Please keep me updated if you do try indychic's fix. Did HP have any other solution?
I was just reading your posts on HPs forum. I didn't see anyone who implemented indychics or any other fix on the HP forum. I saw one person, David, who couldn't get the new driver to install so he manually downloaded SP1. I don't want to go that route. If you can provide a link to anyone on the HP forum who resolved this that would be great.

HP had no clue about this which I find very strange. It seems like there should be many systems out there with this outdated driver which in turn would be causing SP1 to not appear in Windows Update. So why aren't there more posts and more importantly why isn't HP doing something about it?
Sorry one post was in this forum which the user did almost the same as indychic expect they did it through device manager and the other is a Dell forum which two people one of them being indychic I believe, were able to fix the issue. Not sure why HP is not yet addressing this. Also in the HP forum I THINK one person had success but their is a language barrier so I was not sure if it was fixed completely. I think alot of people don't even know they have an issue since WU says they are up to date

No SP1?

Re: Windows 7 SP1 failing to install due to driver issue - Microsoft OS Forum - Software & Operating Systems - Dell Community
My System SpecsSystem Spec
Reply

 SP1 Not Listed in WU




Thread Tools




Similar help and support threads
Thread Forum
Why are my DVD drives not listed as 'D' & 'E'
Maybe I'm a little out of the loop...but I thought systems always listed DVD drives as 'D' & 'E' after the C: drive ? Attached jpg shows a split in drive letter assignments. I have Partition Magic but this only shows up the HDDs/SSD so I can't reset the letters there. Is there a way in Win 7...
Hardware & Devices
How to get the JEDEC value that is listed under SPD?
Here is a question that has been bothering me since yesterday. On SPD, I see a few JEDEC possibilities for my ram. I know how to set the XMP, by using profile1, but I actually went back to a manual timing and set it @ 9-9-9-24 @ 1600mhz. What I want to know is how I can get JEDEC#7 timings on the...
PC Custom Builds and Overclocking
my network it's listed twice
Hello, I've a wireless AP, it gives me through dhcpd IP address and gateway. However, I don't want to use the gateway provided by the AP, so I add on my windows 7 os, in the advanced settings for tcp/ip4 > default gateways , another one with value "1" as metric value. Problem is: When...
Network & Sharing
every track is listed twice?
All my tracks seem to show up twice, also very short clips (like ringtones) seem to have been found and entered too. Two questions - is there a menu that has a 'delete identical tracks' or doublers and is there a way to tell it not to list any tracks less than say 2 minutes? Thanks
Media Center
No speakers listed
So I recently installed Windows 7 on my pc (a little old, i have to admit) and I realized I have no sound. My drivers cd isn't working, because it supports only XP or less. The Windows device installing... thing kinda installed all my drivers, including the sound. But at the Sound window in Control...
Sound & Audio
Folder not listed
When looking in Computer/c:, some user folders are not listed in the c: directory. Folder/files are there but can not be found when browsing, for example, to attach to an email. System directories (e.g., Program Files) are listed. Is there a reason some folders are not listed? Is there a...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App