Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SP1 installation problems

23 Feb 2011   #1
gunneradt

windows 7 64 bit
 
 
SP1 installation problems

I have various pcs/laptops and sp1 has installed fine on all but one.

It's an acer aspire desktop and I havent seen behaviour like this before - I was wondering if anyone can point me in the right direction.

On windows update it failes to configure right at the death (99%) - but worse than that it fails to revert properly leaving me with a system where all the programs won't launch (via desktop shortcuts or via explorer) - useless in effect - the only way to get the system back is via system restore from safe mode.

I did get it to install from the full SP1 download but the system on completion was exactly as described above and system restore was required again.

Struggling to work out what could be causing the conflict. I uninstalled nod32 prior to install to see if that helped but it didn't. The pc is approx 6 months old and has been perfect until now. It's 64 bit, 4gb ram, nvidia grahics card - really struggling to work out whats happening.

cheers for any help


My System SpecsSystem Spec
.
23 Feb 2011   #2
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

My System SpecsSystem Spec
23 Feb 2011   #3
gunneradt

windows 7 64 bit
 
 

Thanks for moving

aplogies for posting in the wrong section
My System SpecsSystem Spec
.

23 Feb 2011   #4
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

My System SpecsSystem Spec
23 Feb 2011   #5
gunneradt

windows 7 64 bit
 
 

Thanks for your reply

Im not using an integrated graphics device

I have the update mentioned and I certainly have no malware

As I said everything has been perfect till this. It's almost as if SP1 completely breaks windows.
My System SpecsSystem Spec
23 Feb 2011   #6
gunneradt

windows 7 64 bit
 
 

on checking the update history in installed updates Im getting this error code

80070005
My System SpecsSystem Spec
23 Feb 2011   #7
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Quote   Quote: Originally Posted by gunneradt View Post
on checking the update history in installed updates Im getting this error code

80070005
Did you reset WU as mentioned in post #2?
My System SpecsSystem Spec
23 Feb 2011   #8
gunneradt

windows 7 64 bit
 
 

I had missed that post - Ive done that now

I will re-try and sp1 update and report back

thanks for the help
My System SpecsSystem Spec
23 Feb 2011   #9
gunneradt

windows 7 64 bit
 
 

well unfortunately that didn't solve the problem.

The only thing different I noticed was that the install got to 100% this time on the reboot before deciding that it had failed and was reversing changes.

However, as before, sp1 doesn't uninstall properly at all, breaks windows on reboot requiring a system restore from safe mode to get the workable system back

very confused.

Im guessing this must be some kind of driver conflict somewhere but ive no idea what
My System SpecsSystem Spec
23 Feb 2011   #10
BerryA

Windows 7
 
 

Hello Gunneradt

I have the same problem as you have with the windows 7 service pack 1 update.
Tried everything, but nothing works.

Greetings, and when I find outsomething more I wil post it here!
My System SpecsSystem Spec
Reply

 SP1 installation problems




Thread Tools




Similar help and support threads
Thread Forum
Installation problems
After I reinstalled my os (windows 7 ultimeate 64 bit) one of my disk partition seems to be empty but in the properties it shows ( 281 gb free of 443 gb). I have some important files in this partition so please somenone save my life:(. Windows is installed in C,partition. D and E partision were...
Installation & Setup
installation problems
i have a hp g60 and im trying to reinstall windows 7 home premium x64. I get the process started and it runs fine until i get to the setting up your computer for first use screen then recovery manager pops up and says recovery incomplete and gives three options save log, details, and retry. When i...
Installation & Setup
Re-installation problems
So, a while ago, I decided to try a dual boot with a linux distro (name not important). Not wanting to install alongside windows, I faced an issue: my hp laptop had come preconfigured using all four primary partitions. I had to delete one to make another. Of course I wasn't going to wipe my C drive...
Installation & Setup
Installation problems
I installed Office 2010 on a reformatted drive that had contained Vista and Office 2007. When I tried to install Hotmail Connector I got an error message that said I need to find a path to the installation package that contains StandardrWW.msi from which I can install the product MS Office...
Installation & Setup
Ram installation problems
I have W7 with 2 gb ram. I attempted to install another 2gb and was unable to. Sockets were available, the sticks seated fully. The computer would not even boot. The monitor did not come on and the HHD red activity light flashed once or twice and then remained dark. Removing the two new sticks...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:39.
Twitter Facebook Google+