Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: SP1 fails!?!?!?

23 Feb 2011   #1

Windows 7 x64
SP1 fails!?!?!?

I've tried it many times on 3 different computers. I have tried using Windows Update to install SP1, but when it gets to 24% it stops and then says it fails and I need to try again. Error code 8E5E03FA. When I "Get help with this error" and run the troubleshooter, it says it fixes a problem with Windows Update. I rerun WU, and it fails at 24% again. has anyone seen this?


My System SpecsSystem Spec
23 Feb 2011   #2

Microsoft Windows 10 Professional / Windows 7 Professional

My System SpecsSystem Spec
23 Feb 2011   #3

Windows 7 x64

No luck...
My System SpecsSystem Spec

23 Feb 2011   #4

OEM Windows 7 Ult (x64) SP1

Quote   Quote: Originally Posted by muffiin View Post
No luck...
See here: WU Reset/Reregister bat works for x64?

I didn't get any error code, but the D/L seemed to hang FOREVER, especially on my laptop (Win7/32). I tried all the recommended MS troubleshooting, to no avail. Never even got to the install step.

What eventually worked was running Shawn's bat file to reset and re-register WU:
Windows Update - Reset
(Option #2 worked like a champ) (On my Win7/64 desktop, everything went fine.)

I think -- from a home user perspective -- after a point of trying repeated d/l and installs, I think WU just gets corrupted enough that it needs to be tidied up.

See if Shawn's fix works?
My System SpecsSystem Spec
23 Feb 2011   #5

Windows 7 & Windows Vista Ultimate

(Edit Note: I see MoxieMomma replied while I was outside with the dogs. )

Hi, muffiin.

Since the Microsoft Fixit to reset the Windows Update components did not work, try this for Error code 8E5E03FA:
  1. Go to Start and type services.msc in the search box and press Enter.
  2. In the Windows Services dialog, scroll down to the Windows Update service.
  3. Right-click on the Windows Update service and choose Stop.
  4. Go to the C:\Windows\SoftwareDistribution\ folder and delete all the files and folders inside it.
  5. Return to the Services dialog and right-click on the Windows Update service and choose Start.
Check Windows Update. First install any Important updates that may be offered and restart the computer. Check again for Service Pack 1.

If no joy, do the following:
  1. Click on Start > Programs > Accessories, and right-click on Command Prompt.
  2. Choose Run As and select an Administrator account.
  3. At the command prompt, type net stop cryptsvc and wait for the service to stop.
  4. Type CD\ and press Enter.
  5. Type CD windows\system32 and press Enter.
  6. Type ren catroot2 catroot3 and press Enter.

(Note: If you get an Access is Denied error when trying to delete catroot2, close the Command Prompt window restart the process but be sure to run the command prompt as an Administrator.)

Check Windows Update. First install any Important updates that may be offered and restart the computer. Check again for Service Pack 1.

Let us know how you make out.
My System SpecsSystem Spec
25 Feb 2011   #6

Windows 7 x64

Thanks MoxieMomma and Corrine. I needed a combination of the two to finally get it to work. But a few tries, restarts, and a BSOD later, it finally downloaded and installed.
My System SpecsSystem Spec
25 Feb 2011   #7

OEM Windows 7 Ult (x64) SP1

@Muffin: Great!

@Corrine: Thanks for the expert assistance!
My System SpecsSystem Spec

 SP1 fails!?!?!?

Thread Tools

Similar help and support threads
Thread Forum
download fails
every time I try to download a piece of software (deshaker) from a site I get a pop-up saying download failed. Why? It's the same if I disable anti-virus
General Discussion
5.4 GB file fails to download
Hello! I'm trying to download 5.4 GB file from Google Drive and it fails at some point after 2/3. I tried to use several browsers but still the download fails with an error: "the file could not be saved, because the source file could not be read." Please help, i need it for my work badly! ...
Network & Sharing
Windows USB/DVD Download Tool fails to install
Any attempt to download and install this tool results in " This file does not have a program associated with it for performing this action. Please install a program or, if one is installed, create an association in the Default Programs control panel." I do not get this error with any other...
Installation & Setup
Windows Update fails to download updates after crash
Hi all! So, my pc had started downloading updates, and a few minutes later my system hung. Desktop showed on monitor, but mouse didn't move cursor, hitting keys did nothing, including good old alt ctrl del. So I waited a minute to make sure it wouldn't recover, and hit reset. On windows startup,...
BSOD Help and Support
SP1 Download Fails
:sarc: When I try to install SP1 for my Win7 64-bit system, I get the following message. I downloaded the System Update Readiness Tool for Windows 7 for x64-based Systems (KB947821) , but that didn't help. I went to the MS link in the message; but is there a fix that does not involve...
Windows Updates & Activation
SP1 fails to download
Win 7 64bit ultimate Initally received windows update error 800B0100. Downloaded and ran Systems Readiness tool. It wanted to install hotfix KB 947821.I installed hotfix. I ran SFC/SCANNOW to repair any corrupt files.Nothing corrupt showing. I ran the update repair tool in win7. SP1 will not...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App