Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Service Pack 1 suspected bug with Itunes

08 Mar 2011   #41
Pennjersey83

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by pbcopter View Post
iTunes 10.2 seems to fix the problem.
Itunes 10.2 did not fix the problem for me. Even worse, after upgrading to itunes 10.2 whenever I connect my iPhone 4 my wireless connection gets lost. When I unplug my iPhone 4 my wireless connection is restored. Itunes still does not respond when I plug in my iPhone 4. I am re-uninstalling windows SP1.


My System SpecsSystem Spec
.
09 Mar 2011   #42
brandontaz2k2

Win 7 64 Bit
 
 

Yup, had this problem. My iPod deleted all the songs somehow, and when I hooked it up to iTunes, it would not recognize anything on my iPod. It said I had to restore to resolve the problem. Tried to restore, and it worked. A few days later it happened again, and this time it wouldn't restore at all. Took it to the Apple Store because I thought it was my iPod, got home and tried to put music/apps on my new iPod. Got errors saying it couldn't read the disk. So I was really pissed at this point. Everything was working fine before I installed Service Pack 1, so I immediately thought that it was the problem. Uninstalled and sure enough, everything works fine now.
My System SpecsSystem Spec
11 Mar 2011   #43
Max Power

Window 7 Professional 64
 
 

Quote   Quote: Originally Posted by brandontaz2k2 View Post
Yup, had this problem. My iPod deleted all the songs somehow, and when I hooked it up to iTunes, it would not recognize anything on my iPod. It said I had to restore to resolve the problem. Tried to restore, and it worked. A few days later it happened again, and this time it wouldn't restore at all. Took it to the Apple Store because I thought it was my iPod, got home and tried to put music/apps on my new iPod. Got errors saying it couldn't read the disk. So I was really pissed at this point. Everything was working fine before I installed Service Pack 1, so I immediately thought that it was the problem. Uninstalled and sure enough, everything works fine now.

This is exactly how it went down for me.

I just upgraded to the new iOS 4.3 this morning, and even had issues installing that, even after removing SP1. Made me do a full restore, and gave me an error code of 37 during 2 failed restores before it finally took. None of this crap happened before SP1, so something got changed in there.
My System SpecsSystem Spec
.

11 Mar 2011   #44
werdstrave

Windows 7 Pro 64 bit
 
 

Ok so SP1 is the problem. Uninstalled it and syncing works fine now. ios4.3 is out. Has anyone tried downloading it with SP1 installed? Or downloading it without SP1 installed? I searched a bit for ios4.3 bug fixes but didn't see anything on windows 7 SP1. I think I will hold off before updating both to SP1 and ios4.3 until I hear anything.
My System SpecsSystem Spec
11 Mar 2011   #45
Fayla

Windows 7 Professional 64 Bit SP1
 
 

After installing SP1, "Windows 7" becomes available as an option in the compatibility settings. Have you tried running iTunes with it set as compatibility for Windows 7?

I haven't tested this myself, as I sync my iPod-Classic in Winamp.
My System SpecsSystem Spec
11 Mar 2011   #46
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

I know what the problem is. . .its that darn Microsoft. Why can't they just make their OS work with anything that Apple puts out. I mean it is MS's fault their OS cannot get along with iTunes. Come on now, MS you should know better; you should get your act together so that people have no problems using Apple apps on "YOUR OPERATING SYSTEM."

Guess I'll just have to go buy a Mac. . .oh wait. . .
My System SpecsSystem Spec
11 Mar 2011   #47
beauparc

Windows 7 64 bit
 
 

My problem is similar to those already mentioned. I sync'd my ipad and immediately lost all my movies from the device. They all show up in itunes but, trying to play them results in itunes saying that it can't find the files. I've deleted them and will try getting them back again later. A google search reveals many intances of this happening but nobody seems to have a definitive answer.

Win7 SP1, Ios 4.3 and itunes 10.2.1
My System SpecsSystem Spec
12 Mar 2011   #48
Pennjersey83

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Lost Colonist View Post
After installing SP1, "Windows 7" becomes available as an option in the compatibility settings. Have you tried running iTunes with it set as compatibility for Windows 7?

I haven't tested this myself, as I sync my iPod-Classic in Winamp.
Haven't tried that yet....but sounds like a good idea.
My System SpecsSystem Spec
12 Mar 2011   #49
brandontaz2k2

Win 7 64 Bit
 
 

Tried to update to 4.3, it failed and made me restore. This is pissing me off. In the middle of restoring so I'll update what happens as I go.

EDIT: Restore went fine, thankfully I made iTunes backup my iPod every time I sync it to the computer, so I don't have to configure all of my settings/songs/videos/etc.. again... And it shows I am running 4.3 iOS.
My System SpecsSystem Spec
13 Mar 2011   #50
habibi

Windows 7 Ultimate x64
 
 

10.2.1 on Win 7 SP1 still does not recognize my iPhone 3G. I don't see it in iTunes.
My System SpecsSystem Spec
Reply

 Windows 7 Service Pack 1 suspected bug with Itunes




Thread Tools




Similar help and support threads
Thread Forum
Factory Windows 7 Service pack 1 but service pack shows in updates?
Just bought new never used factory fresh PC Acer AXC-605-UR29 Windows 7 Service Pack 1 manufacrtured this year, I checked for latest updates and sure enough Service Pack 1 shows up in updates Windows 7 Service Pack 1 for x64-based Systems (KB976932) Download size: 9.1 MB
Windows Updates & Activation
Will there be a service pack 2 on CD/dvd for windows 7 sp 1?
Will there be a service pack 2 on CD/dvd for windows 7 sp1? There are a lot of updates since service pack 1 was released. I sure would order the CD/dvd.
Windows Updates & Activation
Windows 7 Service Pack 1
I read that Win7 has a service pack 1 now, doe that apply for 64 bit versions? Have any of you installed it? Are there any improvements or does it just slow the system down? thanks
Windows Updates & Activation
Windows 7 Service Pack 1 for x64
Im updating my GF laptop, i got all updates done except for Windows 7 Service Pack 1 every time i try to install it i get this error Code 80070079 Windows encountered a problem with a unknown error. Ive tried google and i cant find out whats causing it and ive also tried searching the forums...
Windows Updates & Activation
Windows 7 first Service Pack
When do you think the first service pack will become available for Windows 7? I mean finalized, offered by MS, not a beta. I say sometime early 2nd quarter 2010.
Chillout Room
Windows 7 is no service pack
Microsoft exec: Windows 7 is no service pack Microsoft is attempting a challenging task with its positioning of Windows 7. The company is trying to make the case that the product won't break things that work with Vista, but at the same time trying to convince users its a worthy upgrade. Bill...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App