Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Boot fails after SP1 install

01 May 2011   #11

windows 7 RC 7100
Still remains open as far as I can tell

This issue still remains open at least with some Acer machines. I'm responding to your frustration as well because for some of us, this does continue to be an issue.
Like many other posters, I have hidden the SP1 update from trying to install but so far I haven't learned of a solution. A random guess is that there's something on the Acer hidden partition conflicting/not allowing the SP1 update to complete.

Sidebar: I'm looking at this thread title and speaking for myself, the boot failure was never really an issue for me. The issue was that W7 returned my Acer back to a pre-installed SP1 condition.

I'm gonna give it another try in a few months. Presently, it's not an issue. Down the road that may not be the case.

My System SpecsSystem Spec
01 May 2011   #12

Win 10 Pro x64, Win 7 Pro x64

@hgfire wrote: the boot failure was never really an issue for me...

Same here for my friend. It wasn't even an Acer.I had other issues personally, the c(buncha zero's)34 error fatal error @ installing update #218 of 10,000,000 or whatever. Had to restore to factory & install SP1 offline.

RANT ON: Seems like an inordinate # of people had issues with this SP, but then again I haven't installed an SP since XP SP2, I usually just slipstream. which wasn't an option with 7 SP1 (OEM version, Micro$oft does not "officially" support slipstreaming) Heaven forbid it if M$ or the OEM's lose out on the 20 bucks for an integrated DVD.
My System SpecsSystem Spec
01 May 2011   #13

Windows 7 Home Premium x64 SP1

Just wanted to tell of a possible solution for those still suffering from this issue.....

("IF" you have or are able to borrow a copy of Windows 7)
when the system fails to boot after service pack 1, insert the windows 7 disc and follow the motions is if to do a new install (without format!) when you reach the part asking to chose your drive, cancel this installation, remove the disc and allow to boot as normal
all being well the windows 7 disc will have reset the boot record and important files and you should be able to boot your system
(there is no guarantee this will work, however it does work for similar issues in vista)
My System SpecsSystem Spec

22 Jun 2011   #14


A friend bought an Acer today. Set it up for him. Did the auto updates for Win 7. Tried to install ZoneAlarm and had problems. Got a pop up that said I needed to install SP1 and gave a ZoneLabs link for /Vista. Contacted ZL Tech Support and got no help. Just did a search and found this at Can't install firewall in Windows 7 computer - asks for Vista SP1 update - ZoneAlarm User Community :

Try this Solution..

Please download ZoneAlarm Free, make sure to save it to your Desktop and not run it.

1.) Download the Latest ZAFree installer preferably with IE Browser and (no Download Manager/accelerator like Get-Right, Livewire, Bit-Torrent, uTorrent) and save it to your Hard drive.

Click Here ==> ZoneAlarm free Firewall updates

Once done, right-click the installer, then click properties, and then click the compatibility tab.

Make sure that nothing is checked, and make sure that Windows Vista is not chosen.

Once done, click the apply button, click ok, and then install ZoneAlarm Free again by clicking on the installer saved on your desktop...
My System SpecsSystem Spec

 Boot fails after SP1 install

Thread Tools

Similar help and support threads
Thread Forum
Win 7 fails to boot (and install) on Asus Zenbook UX31
Hi, My zenbook restarted and Win gave me to new options: - Launch Startup Repair (recommended) - Start Windows Normaly If i choose the second one it gets stuck on loading screen and after a while BIOS UI goes on If i choose repair option, eventually i ll get to the System Recovery...
General Discussion
XP mode fails to install on a dual boot machine....
Running XP dual boot with Win 7 64. Tried to install the XP mode VM but no joy. The install goes fine but when I reboot Win 7 says FAILURE TO CONFIGURE UPDATES ----REVERTING CHANGES and I am back to Win 7 again. Is my dual boot setup stopping me from running the XP VM? Thanks, J T
Boot corrupt and unreadable, repair/re-install of Windows fails
It's my daughter's computer. A little e-Machine, 250G HD, Windows 7 32-bit on it. Out of nowhere her computer wouldn't boot up. I can get it to try to boot using the Windows disk, it gets so far, and then the repair fails saying: The file or directory C:/Boot is corrupt and unreadable. Please...
Hardware & Devices
Install disk fails to boot into setup
I have downloaded windows 7 home premium upgrade ISO from the microsoft store. The burned the iso to disk using the image burner in windows. My problem is that the disk will boot, and a "windows is loading" screen appears which only takes a minute. Then a windows background appears on screen...
Installation & Setup
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install
Clean installing W7 x86 is no problem. But 1) upgrading Vista x86 to W7 x86 fails and automatically rolls back to Vista, and 2) attempt to clean install W7 x64 results in BSOD when rebooting to finalize the process. Any suggestion would be appreciated.
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:09.
Twitter Facebook Google+