Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Service Pack 1 failed to install

15 Mar 2011   #1
livenicely

windows 7 ultimate 32bit
 
 
Windows 7 Service Pack 1 failed to install

I cant install windows 7 service pack 1.
Unknown error help me


My System SpecsSystem Spec
.
15 Mar 2011   #2
electrotune1200

Windows 8 Pro
 
 

After doing a quick google search, it appears to be a pretty generic error code.

Do you have any third party antivirus or firewall installed? If so try disabling those untill you get it to install. Remember to disable those services in the "services.msc" directory as they will re-enable at the next boot and could cause havoc with the install procedure.
My System SpecsSystem Spec
15 Mar 2011   #3
livenicely

windows 7 ultimate 32bit
 
 

Uninstall Nod32 antivirus. Disabled windows firewall. but same error still occures.
My System SpecsSystem Spec
.

15 Mar 2011   #4
Orbital Shark

 
 

Hi, welcome to the forums

Are you trying to install it from Windows Update or as a standalone install?


OS
My System SpecsSystem Spec
15 Mar 2011   #5
livenicely

windows 7 ultimate 32bit
 
 

windows update.
My System SpecsSystem Spec
15 Mar 2011   #6
Orbital Shark

 
 

You may want to try the standalone install I mentioned above, just click the bold blue text which links to the Microsoft download site.
My System SpecsSystem Spec
15 Mar 2011   #7
livenicely

windows 7 ultimate 32bit
 
 

Standalone this error
My System SpecsSystem Spec
15 Mar 2011   #8
johnnya

Windows Home Premium 64bit
 
 

The first thing I would try is to get a clean run with SFC (system file checker). I have been told that if you cannot get a clean SFC run you will never be able to install SP1. To run SFC, click on start orb, all programs, accessories, right click on command prompt and choose Run as Administrator. In the dos window that pops up type sfc /runnow sfc /scannow
Let us know
Cheers
JohnnyA
My System SpecsSystem Spec
15 Mar 2011   #9
livenicely

windows 7 ultimate 32bit
 
 

sfc /runnow or sfc /scannow ??????????
My System SpecsSystem Spec
15 Mar 2011   #10
Orbital Shark

 
 

Quote   Quote: Originally Posted by livenicely View Post
sfc /runnow or sfc /scannow ??????????
the second 1
My System SpecsSystem Spec
Reply

 Windows 7 Service Pack 1 failed to install




Thread Tools




Similar help and support threads
Thread Forum
windows 7 Service Pack 1 for x64 failed to update
anyone please help me this is the log that i have after running the SURT ================================= Checking System Update Readiness. Binary Version 6.1.7601.22471 Package Version 26.0 2017-02-09 22:58
Windows Updates & Activation
Windows Service Pack 1 Failed to Install
I have tried everything to try to download Service Pack 1. I've ran a SFC Scan and it has not worked, it had said it could not have repaired the corrupted files of the computer, I have also renamed the SoftwareDistribution folder in the C: Drive. I have reseted the Windows update cache and still...
Windows Updates & Activation
Service Pack 1 Install Failed Error 8024200D
I have checked the Microsoft help page, multiple other people seem to have the same or a similar problem. Some of them have had success in solving it, but their solutions do not work for me. The service pack downloads fine, but fails when installing, giving me the error code 8024200D (which I have...
Windows Updates & Activation
Windows 7 Service Pack 1 failed install
Hey guys, First of all, thank everyone for posting to this forum. I have found a lot of really helpful advice so far. Right now, however, I have not been able to diagnose and fix the problem I am currently having so I was hoping that someone could help me out. Basically my problem is that I...
Windows Updates & Activation
Service Pack Failed to Install. Reverting Changes. (Vista x86)
So I've got a Dell back my apartment that keeps looping because Service Pack Failed to install, it shuts down and reboots, and then it loops. Even in Safe Mode, tried startup recovery to try a system restore, but that crashes and then the laptop shuts down afterwards. Is there a fix? If, so...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App