Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 SP1 Install

10 May 2011   #31
Jutta

Win 7 64 bit Ultimate
 
 

Hi Wallonn7,
I just don't seem to have any Luck with WM, tried below Suggestion, then Reinstated WM in my Win7 SP1 64bit from scratch, but still getting the same Message popping up .....MSOE.Dll could not be initilized.....

Go to C:\Users\username\AppData\Local\Microsoft\Windows Mail\. Cut its contents and paste into a folder for safe keeping.

Thanks for Help
Jutta



My System SpecsSystem Spec
.
10 May 2011   #32
Wallonn7

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Jutta View Post
Hi Wallonn7,
I just don't seem to have any Luck with WM, tried below Suggestion, then Reinstated WM in my Win7 SP1 64bit from scratch, but still getting the same Message popping up .....MSOE.Dll could not be initilized.....

Go to C:\Users\username\AppData\Local\Microsoft\Windows Mail\. Cut its contents and paste into a folder for safe keeping.

Thanks for Help
Jutta
Quote   Quote: Originally Posted by Wallonn7 View Post
Hard work again... Windows Mail
Have you tried my post # 30 quoted above?
My System SpecsSystem Spec
12 May 2011   #33
Jutta

Win 7 64 bit Ultimate
 
 

Hi Wallonn7,
Have reinstalled WM again, and yet again, with no Change,
then I tried the following,
in the Registry with the Entry I deleted, which ran as
HKEY_Classes_Root.......shell "openas--command", which resulted in gaining
my Default " OpenWith" Contextmenu again, but could not open .eml Folders as WM.
Have reinstated the shell Key, and renamed the "openas" with "openwith", voila, it is
far from how it should work, but now in my "righclick" Contextmenu on Desktop I have 2
OpenWith, as in Screenshot,
No.1 "openwith" opens in WM, and No.2 "OpenWith" is the Default openwith,
which opens All but WM.
Would appreciate your Thoughts on this,
Jutta


Attached Images
Win 7 SP1 Install-2011-05-13_072602.jpg 
My System SpecsSystem Spec
.

13 May 2011   #34
Wallonn7

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Jutta View Post
Hi Wallonn7,
Have reinstalled WM again, and yet again, with no Change,
then I tried the following,
in the Registry with the Entry I deleted, which ran as
HKEY_Classes_Root.......shell "openas--command", which resulted in gaining
my Default " OpenWith" Contextmenu again, but could not open .eml Folders as WM.
Have reinstated the shell Key, and renamed the "openas" with "openwith", voila, it is
far from how it should work, but now in my "righclick" Contextmenu on Desktop I have 2
OpenWith, as in Screenshot,
No.1 "openwith" opens in WM, and No.2 "OpenWith" is the Default openwith,
which opens All but WM.
Would appreciate your Thoughts on this,
Jutta
How far from work as expected "openwith" is?
1 - makes no difference in the context menu;
2 - does less than it should be the basics;
3 - does the basics.
My System SpecsSystem Spec
Reply

 Win 7 SP1 Install




Thread Tools




Similar help and support threads
Thread Forum
Windows update fails to install IE10 after repair install
I did a repair install of W7 Ult. x64 SP1. Applied all updates, but if fails to install IE10 update : (as you see it is a dutch version). If have run sure & sfc /scannow. Both report no problems. CBS files are attached. Please help ?
Windows Updates & Activation
Windows 7 Install - Cannot install required files... Error message
I have been trying to do a clean install of windows 7 and I am now getting this message. I have probably done a clean install using the exact same disk 5 times before. I've tried formatting the hard drive and re partitioning. This is a custom build. The thing that is interesting to me is that I...
Installation & Setup
BSOD playing Guild Wars 2, recent SSD install and fresh install of W7
I just added a new SSD drive and installed a fresh copy of Win 7 Enterprise. I have had a previous driver issue with this system in the past. The amazing people on this site helped me work it out. Now for the life I just can't seem to sort it out again myself this time. I ran and uploaded the...
BSOD Help and Support
BSOD on fresh install when install updates, misc error codes
My system info is in my profile, installing Windows 7 x64 Ultimate Retail. Attached is all of the report info. I have no idea what is going on. Whenever I try to install all of the Windows updates it blue screens. Then it will reboot, try to apply the updates, and blue screen again. I've run...
BSOD Help and Support
Windows 7 Install Disc fails to see hard disk after Ubuntu install
After I tried to make a dual boot with Ubuntu and Windows 7 Ultimate (64-bit), Windows now does not boot. I have tried to reinstall and repair the HDD but the disc fails to recognize my HDD (Western Digital Scorpio Black 500 GB). My HDD is Basic, has 3 primary partitions and 1 extended (3 logical)....
Installation & Setup
Office 2010 programs wont install / lauch after install
one of my co-workers wants me to get rid of some viruses and install office 2010 home and student on her computer with the key she bought. her computer runs windows 7 64-bit. after backing up her data, i finally ended up doing a factory reinstall from the backup partition. so i downloaded all...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App