Windows 7 sp1 RTM: Minnor Issues; Guess No One Acknowledge These


  1. Posts : 22
    xp
       #1

    Windows 7 sp1 RTM: Minnor Issues; Guess No One Acknowledge These


    Windows 7 sp1 RTM: Logon, Desktop Sidebar & Windows Live Sign in Assitant Issues (unknown minnor issues-if you face the same issues, please post it here)

    Hi Guys , please read the clarification before going to the issues part.

    Clarification :
    I faced a few issues after installing the Windows 7 sp1 RTM. I am very sure (100%) that these are the Windows 7 sp1 RTM fault (already gone through a few discussions and tested by myself on various ways).

    There is no problem with IE9 RTM as these problems were also existing when I used IE8 (Original file came with my Windows 7 pack).

    I am certain that my Windows Live Sign In Assitant has no problem at all (tested with latest Windows Live Essential 2011 pack-the one with minor update).

    Everything works properly prior/before of the installation of Windows 7 sp1 RTM (of course by reverting back the Windows 7 sp1 RTM to Windows 7 will solve everything).

    The point is I want the solution for Windows 7 sp1 RTM. Hope you can help. Kindly view my issues below.

    OS Platform: Windows 7 sp1 RTM (Version 7601.17514.101119)
    Browser: Internet Explorer 9 RTM (Version 9.0.8112.16421)

    Issues :
    1) Error on Logon: After I log off my computer (pressed the log off button only) and re-logon back, parts of the Windows Live Sign In Assistant were disabled (with an error message box). ~view snapshot 1

    2) Desktop Sidebar issue: Some of the gadgets are not working properly or not fully functioning. Examples; usage gauge in O&O DiskStat is not working but the hard disk space gauge is working; Microsoft Blue Calendar is displaying with a white frame. Both gadgets had no such a problem previously. ~view snapshot 1

    3) Related with issues 1 and 2 above: When I disabled the Desktop Sidebar in Control Panel, restarted my pc. When the Windows started, parts of the Windows Live Sign In Assistant were disabled (with an error message box) which was the same error with issue 1 above and had the same error message box. ~view snapshot 1

    Note that, before I disabled the Desktop Sidebar, there was no error on starting the windows, but there was still an error on logon the Windows after pressing the log off button only, the rest were all fine (Issues 1 and 2 are still existing, but no issue 3 or other issues).

    Shapshot 1:


    Any idea?

    Thank You

    Legion
    Last edited by LagoonLegion; 24 Mar 2011 at 23:53.
      My Computer


  2. Posts : 22
    xp
    Thread Starter
       #2

    For those who are using Windows 7 sp1 RTM (Version 7601.17514.101119):

    To test whether you have the Desktop Sidebar issue or not :

    Please download these gadgets:

    O&O DiskStat Gadget (Official Link):
    http://www2.oo-software.com/files/oo...iskStat.gadget

    Microsoft Blue Calendar Gadget (Customization Website):
    Blue Microsoft Calendar Gadget by ~rapha2 on deviantART

    If you face the same problem, please post it here.

    Thank You :)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:27.
Find Us