Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Don't know what else to try to get Sp1 installed..?

14 Apr 2011   #1
DocSigma

windows7 ultimate 64bit
 
 
Don't know what else to try to get Sp1 installed..?

I tried everything my limited computer knowledge afforded me to do in trying to get Sp1 to install. What i've done thus far with my probs. are in this post.

Problems updating to Sp1. Help needed?

Where I'm at now is that i can get it to install, but it doesn't complete the configuration and reverts to previous settings. I ran a sfc/scannow again to no avail and still have gotten corrupt files. I'm'not running any antivirus software. The system still runs really well. At this point the only thing I can think of is doing a windows7 repair install to see if Sp1 gets installed that way. Is this advisable, and what can I expect from doing this? Will I lose a lot programs...data from doing this? Thanks for any help in advance.


My System SpecsSystem Spec
.
14 Apr 2011   #2
biggles1000

Windows 7 Home Premium 64bit
 
 

Have you tried downloading it from the MS site?
My System SpecsSystem Spec
15 Apr 2011   #3
DocSigma

windows7 ultimate 64bit
 
 

I did but havent tried it yet. The download is roughly 900mb and the autoupdate for me is the minimum 73 mb. Do you think it will make a difference? I guess I'll give the full package a go and see what happens.
My System SpecsSystem Spec
.

15 Apr 2011   #4
biggles1000

Windows 7 Home Premium 64bit
 
 

I think MS update would just download it all in small chunks then. On the MS page, yeah, I think those last three ones are the updates, so I'm guessing the 900MB download you mention is the x64 one. When I went for the update I downloaded the iso to be on the safe side, but I'm guessing the 900MB file is just the file from the iso but on it's own. So long as you have a relatively fast internet speed, it should be a breeze.

Just a note, when you get to the installer, there's just a big empty bar that sometimes goes quickly, sometimes goes slowly. Don't worry, it's not crashed or frozen, it just takes ages (over an hour but less than two).

Actually, just read MS's info, and yeah, the small update you see may be the the whole update as they say "if it's for one computer, go for windows update" but if windows update isn't working, go for their site download.
My System SpecsSystem Spec
15 Apr 2011   #5
DocSigma

windows7 ultimate 64bit
 
 

Yeah.. it's just for one computer. I'm just afraid by installing the entire thing over a system that is already up to date save for the Sp1 update, which is I think amounts to 10% of new updated material if already have an updated machine, I might inadvertently upset things even more. My system is extremely stable, save for this update consistently failing to configure itself. I'll just make sure a restore point is set and hope after I attempt the standalone instal I'm able to get back into windows to restore if necessary.
My System SpecsSystem Spec
15 Apr 2011   #6
biggles1000

Windows 7 Home Premium 64bit
 
 

oh, yeah I guess that is what's taking up most of the space in the file...
good luck
My System SpecsSystem Spec
16 Apr 2011   #7
DocSigma

windows7 ultimate 64bit
 
 

I tried the 900+ mb standalone install of Sp1 and the same thing happened: Installed and right at the onset of "configuring windows" just prior to the log in screen I get the "windows configuration failed, revering changes" I think I'm throwing in the towel on this Sp1 update.
My System SpecsSystem Spec
16 Apr 2011   #8
biggles1000

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by DocSigma View Post
I tried the 900+ mb standalone install of Sp1 and the same thing happened: Installed and right at the onset of "configuring windows" just prior to the log in screen I get the "windows configuration failed, revering changes" I think I'm throwing in the towel on this Sp1 update.
oh :/
that is very odd :/
well, SP1 hasn't done much for my PC apart from slow it down, so yeah, i'd suggest you miss it. it's not worth the hassle
My System SpecsSystem Spec
16 Apr 2011   #9
marsmimar

Microsoft Community Contributor Award Recipient

 
 

A lot of people have experienced problems installing SP1. Many were successful following Microsoft's troubleshooting steps.

Troubleshoot problems installing a service pack for Windows 7 and Windows Server 2008 R2
My System SpecsSystem Spec
16 Apr 2011   #10
DocSigma

windows7 ultimate 64bit
 
 

Quote   Quote: Originally Posted by marsmimar View Post
A lot of people have experienced problems installing SP1. Many were successful following Microsoft's troubleshooting steps.

Troubleshoot problems installing a service pack for Windows 7 and Windows Server 2008 R2
I tried all these steps with no success.
My System SpecsSystem Spec
Reply

 Don't know what else to try to get Sp1 installed..?




Thread Tools




Similar help and support threads
Thread Forum
Win 7 SP1 Installed, Previously Installed Updates Reappear
I recently installed Windows 7 Service Pack 1 for my Windows 7 Home Premium 32-bit edition. As the installation finished the computer restarted and I did not give it another thought. Later on I returned to the Windows Update screen to see if there were any recent updates available for my PC. To my...
Windows Updates & Activation
installed HD 2600 pro card, installed AMS driver, but no ccc software?
I was wondering if this would help? https://www.sevenforums.com/graphic-cards/195195-fix-catalyst-control-center-ccc-will-not-open-install.html I see no evidence that the AMD driver installed at all. Right click desktop does not show ccc, and ccc is not in the lower right panel. Windows...
Graphic Cards
9gb Ram installed. 7 Gb shown as installed, 6.1gb available. Windows 8
Hello, Haven't needed help from you guys in a while. I'm even using windows 8 now. Your advice was so good the last time.. I'm back. Ok so I have a brand new kingston 4gb ram chip installed on my ecs p-45-t black series board. It replaced a 1gb chip. My other chips all say 1.8v this new one...
Performance & Maintenance
List of updates required to be installed before SP1 is installed?
Hello, Is there a list of hotfixes that are required to be installed prior to installing SP1? I am trying to slipstream SP1 into an installation DVD for Windows 7. It works fine, however, after I installed my newly created DVD, I found an update that said "You must install this patch before...
Windows Updates & Activation
How do I get my newly installed Hard Drive (1TB) with Win 7 installed
to boot up. Here's my issue I have a HP Desk top w/ a standard 320 GB hard Drive. I bought a new Hard drive (1 TB Western Digital) so that I could move everything to the new one and use the old one as storage. I had trouble even formatting the new drive but eventually got it and successfully...
Backup and Restore
neo basic 2165 - 4gb installed but only shows 3gb installed
hey guys got an issue her thats been like a stubbed toe - just cant let go of it - im using a dual core neo basic 2165 - i just recently upgraded my ram to 4gb 2x - 2gb -ddr2 800 but it just shows 2.75 usable - and only 3gb installed - ive tried every thing so far- still same result-...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App