Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 Service Pack 1 Failure Install Problem

06 Jun 2011   #1

Windows 7 Ultimate 32bit
Windows 7 Service Pack 1 Failure Install Problem

I was installing Windows 7 SP1 last night and it got a certain point where it failed, it tried again and same results. When I got back to my desktop my Task bar had been changed to look like a Windows 7 version of the classic task bar. I can't get on the internet when I try to open my network settings to check for my wireless networks nothing comes up. I can't do a system restore cause my system restore points are gone. I've read around the internet about other people having problems with the SP1 but I can't find one exactly like or a solution. Btw I'm on another computer right now so that's how I'm posting this and online about it. I tried doing the BITS properties thing where I make sure the Service Status says running or something like that, but mine says stopped and when I click Start it says "Windows could not start the Background Intelligent Transfer Service service on Local Computer........ Error Code 1068: The dependency service or group failed to start. I can't uninstall SP1 because it never installed. My computer started having this problem when it failed to install but it was working fine before it. I'm running Windows 7 Ultimate 32bit so I believe that makes it x86. Please tell me if there is something I can do without having to reinstall Windows 7 and lose everything. Thanks!

My System SpecsSystem Spec
06 Jun 2011   #2

Vista Home Premium x86 SP2

Hello, and welcome to the Seven Forums!

Your SP1 is failing to install because BITS is not started.

Most services require other services to be already started in order to start themselves.

Error  Code 1068: The dependency service or group failed to start.
Means that BITS itself did not have a problem, but one of its dependencies failed to start.

Please go back into services, and try to start ALL of the following services. If any come back with another error code 1068, move on. The one I am interested in is whichever one fails to start with a different error message.

COM+ Event System
Remote Procedure Call (RPC)
DCOM Server Process Launcher
RPC Endpoint Mapper

The only other meaning for 1068 is that one of those above services has been disabled. Please make sure that none of the above have been disabled. If one is disabled, enable it, and then try to restart them all, and see if they now do.

Please include the name of the one at fault, any error messages, if it is enabled or disabled etc. of all of the above.

Thanks a lot, and the very best of luck!

My System SpecsSystem Spec
06 Jun 2011   #3

Windows 7 Ultimate 32bit

It was the COM+Event that was disabled and once I enabled it everything else started running, but my computer is still in the same shape as before. Any idea what I should do now?
My System SpecsSystem Spec

06 Jun 2011   #4

Windows 7 Ultimate 32bit

I also went to services and started all the other programs and now everything SEEMS to be working right.
My System SpecsSystem Spec

 Windows 7 Service Pack 1 Failure Install Problem

Thread Tools

Similar help and support threads
Thread Forum
Service Pack 1 update -error 800B100 failure to install
After a cursory search, I see this has been addressed before. The Service Pack 1 update has been throwing me errors for way too long on a seldom used laptop. A friend "promised" ;) that Noel the Magician would be able to suggest a solution. I've run SFC and SURT, (even SFCfix), Ccleaner and...
Windows Updates & Activation
Failure installing Windows 7 Service Pack 1
I've been trying to install this service pack all week. I've looked at all the forums I could find and applied all the fixes I could, but I'm still not having any luck. I thought I might have found a soluton on this page (see below) I followed the instrustions, and found this repeated...
Windows Updates & Activation
Update Failure Windows 7 Service Pack 1
I have been trying to install for months.I have read and been to every online forum ,no love.I lost all my music files some very hard to obtain and classics and of very great sound quality?Years of downloading!!I have encountered pop ups galore and other problems that I can't remember at this...
Windows Updates & Activation
This has been an ongoing issue since my first attempt to configure it on 24 June 2011: It always reboots @ 10% during the configuration; restarts @ 7% configuring, then fails completely @ 10%. Error: ERROR_NOT_FOUND(0x80070490) STEP 1: Before attempting any fixes, this was the result after...
Windows Updates & Activation
Error 0x80070643 Service pack 1 install failure
About a week ago, I installed a new SSD and configured it as my boot drive running Win 7 Ultimate. Everything was working fine until yesterday. I ran windows update and attempted to install 2 updates and was prompted to restart. I clicked start-->install updates and shut down. When it was shutting...
Windows Updates & Activation
Windows 7 Service Pack 1 install problem 0x000b8000
Hi I just registered here at seven forums.. I tried niemiro's method in the former thread (in this same forum) but still I get this error... Here is my log: ================================= Checking System Update Readiness. Binary Version 6.1.7601.21645 Package Version 14.0 2012-04-02...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App