Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: failure to configure service pack 1

17 Jun 2011   #1

window7 ultimate 32bit
failure to configure service pack 1

im always trying to install the sevice pack 1 but failure to configure whats the problem?

Attached Thumbnails
failure to configure service pack 1-img00000.jpg   failure to configure service pack 1-img00001.jpg   failure to configure service pack 1-img00002.jpg  
My System SpecsSystem Spec
20 Jun 2011   #2

Windows 7 Ultimate x86; Windows XP Pro SP3 x86; Windows Vista Ultimate x86

Have you run the System Update Readiness Tool ( CheckSUR) yet ? Go here, click the DOWNLOAD button, and save CheckSUR for
Windows 7 x86 - System Update Readiness Tool for Windows 7 (KB947821) [May 2011]

Please note that the system must be connected to the internet when CheckSUR is run.
When the download finishes close all open programs and browsers.
Now run Windows6.1-KB947821-v12-x86.msu and restart the system if prompted to.

Next, either copy & paste the contents of one of the logs that CheckSUR created when it ran or copy & paste the contents of one of the logs into a .txt file using Notepad and attach it to your reply post, please.

The logs are located at and named Windows\Logs\CBS\CheckSUR.log
My System SpecsSystem Spec

 failure to configure service pack 1

Thread Tools

Similar help and support threads
Thread Forum
Failure installing Windows 7 Service Pack 1
I've been trying to install this service pack all week. I've looked at all the forums I could find and applied all the fixes I could, but I'm still not having any luck. I thought I might have found a soluton on this page (see below) I followed the instrustions, and found this repeated...
Windows Updates & Activation
Update Failure Windows 7 Service Pack 1
I have been trying to install for months.I have read and been to every online forum ,no love.I lost all my music files some very hard to obtain and classics and of very great sound quality?Years of downloading!!I have encountered pop ups galore and other problems that I can't remember at this...
Windows Updates & Activation
Service Pack Configuration failure
my win7 home edition 64 bit tries to confirgure the latest service pack from microsoft, runs for about 3 hours, shows 14% done, then has message: "confiruration failed" and reverts to a restore point prior to configuration attempt. This cycle has happened twice over four days. Anyone having...
Windows Updates & Activation
This has been an ongoing issue since my first attempt to configure it on 24 June 2011: It always reboots @ 10% during the configuration; restarts @ 7% configuring, then fails completely @ 10%. Error: ERROR_NOT_FOUND(0x80070490) STEP 1: Before attempting any fixes, this was the result after...
Windows Updates & Activation
Error 0x80070643 Service pack 1 install failure
About a week ago, I installed a new SSD and configured it as my boot drive running Win 7 Ultimate. Everything was working fine until yesterday. I ran windows update and attempted to install 2 updates and was prompted to restart. I clicked start-->install updates and shut down. When it was shutting...
Windows Updates & Activation
Service Pack failure hence reset to previous version
Ok, let’s see if I can make sense out of this, maybe you can too… My system tells me that an update is ready for installation. It turns out to be Service Pack1 KB976932. It loads and installs. On reset, the system stalls on “Starting Windows” with that fuzzy MS colors icon on the screen. 10...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App