Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: A bit lag after SP1

20 Jun 2011   #1
FredeGail

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 
A bit lag after SP1

Hello guys.

I noticed after my installation of SP1 x64, I started to lag after first bootup.
Is this causing because my Windows needs to be a little used? The lag removed a bit over-time.

Just curious,
FredeGail


My System SpecsSystem Spec
.
20 Jun 2011   #2
biggles1000

Windows 7 Home Premium 64bit
 
 

yeah, I don't think it's an issue with your machine, as the same happened to me. as in your case, it returned to a more normal speed after time, and the only issue I had was the computer dying as the motherboard shorted two weeks later (unrelated to windows)
so overall, yeah, it does just seem to be slow after updating to SP1, but does level out back to the normal speed over a while (took just a few days for me)
My System SpecsSystem Spec
20 Jun 2011   #3
FredeGail

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

Yeah, It's always like that isn't?
This Windows I have is a fresh one, my first installation of 64-bit. Using your computer will stabilize and balance your computer, I believe.

Thanks biggles
EDIT; I'm a Chuck fan too

+1 Rep for you,
FredeGail
My System SpecsSystem Spec
.

20 Jun 2011   #4
biggles1000

Windows 7 Home Premium 64bit
 
 

yeah, it's a pity windows does change it's speed after the SP1 update as that did rather give users a bad first impression of it :/
thanks for the rep and viva la buy more!
My System SpecsSystem Spec
20 Jun 2011   #5
FredeGail

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

True.

The lag I'm experiencing was like.. pulling shortcut into Taskbar from the Start-orb. Or.. Delay on typing when i'm in the browser. Hopefully they'll smooth out.

Best Regards,
FredeGail
My System SpecsSystem Spec
20 Jun 2011   #6
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Quote   Quote: Originally Posted by FredeGail View Post
Hello guys.

I noticed after my installation of SP1 x64, I started to lag after first bootup.
Is this causing because my Windows needs to be a little used? The lag removed a bit over-time.

Just curious,
FredeGail
You'll find that in the early days after a fresh install Windows will take some time to sort out indexing and superfetch and updating.

Once those tasks have been finished, things should quicken up quite nicely.

In terms of superfetch, the sooner Windows learns which programs you use most the quicker it will get the idea, so it makes sense to use your favourite programs frequently at first.
My System SpecsSystem Spec
20 Jun 2011   #7
FredeGail

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

Quote   Quote: Originally Posted by seavixen32 View Post
Quote   Quote: Originally Posted by FredeGail View Post
Hello guys.

I noticed after my installation of SP1 x64, I started to lag after first bootup.
Is this causing because my Windows needs to be a little used? The lag removed a bit over-time.

Just curious,
FredeGail
You'll find that in the early days after a fresh install Windows will take some time to sort out indexing and superfetch and updating.

Once those tasks have been finished, things should quicken up quite nicely.
Hough! I can breath again! Thanks for the headsup

The last thing you mentioned is the defrag-idea right?
+1 Rep
FredeGail
My System SpecsSystem Spec
20 Jun 2011   #8
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Some information on Superfetch: SuperFetch: How it Works & Myths

The updating I mentioned was Windows Updates, de-fragging is the process where file fragments on a hard drive are reorganised in an orderly fashion, thereby cutting down the time it takes Windows to load a file.
My System SpecsSystem Spec
20 Jun 2011   #9
FredeGail

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

Quote   Quote: Originally Posted by seavixen32 View Post
Some information on Superfetch: SuperFetch: How it Works & Myths

The updating I mentioned was Windows Updates, de-fragging is the process where file fragments on a hard drive are reorganised in an orderly fashion, thereby cutting down the time it takes Windows to load a file.
So this I'm experiencing is totally normal?

Best Regards,
FredeGail
My System SpecsSystem Spec
20 Jun 2011   #10
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

In a word, yes.
My System SpecsSystem Spec
Reply

 A bit lag after SP1




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App