Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SP1 not installing

21 Jul 2011   #11
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

The recovery discs you created when you first set it up are used to recover your computer to its factory state when you first bought it.

Any personal data you haven't backed up would be lost and any applications you had installed would have to be re-installed.

If you still have a recovery partition on your hard drive you can also use that to recover your computer to its factory state and it would be a lot quicker than using the recovery discs.

The system backup that JMH spoke about is different to a factory restore. A system image backup creates an image of the whole drive and/or partition and can be used to restore your computer's operating system and installed applications from it in the event of a virus infection or system file corruption.

Your personal data files can be backed up separately, but whatever you're backing up you need to use an external hard drive so as to prevent data loss should your internal hard drive fail.

As for Event Viewer logging, there's no harm in checking on a regular basis for any recurring events that may be a sign of a problem with your computer.

If you see an event you think needs investigating, just highlight the occurrence then click the Details tab for more information on it.


My System SpecsSystem Spec
.
22 Jul 2011   #12
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Paul it has been my pleasure to try to help in some way.
BTW seavixen32 has explained things perfectly for you..

Just a thought.....
is your computer under Warranty?

Let us know what you decide to do please.

My System SpecsSystem Spec
23 Jul 2011   #13
TexTwil

Windows 7
 
 

Hi,
I have the same problem and I also have some "SideBySide" errors in the log :
Quote:
Error 7/23/2011 4:54:02 PM SideBySide 33 None
My System SpecsSystem Spec
.

03 Aug 2011   #14
pilgrimpaul

Windows 7 Home Premium 64bit
 
 

Sorry i haven't posted about this for a while.

Microsoft Support are currently helping me resolve the problem.

At their request i have tried the SP1 install in clean boot mode - without success.
I have provided them with a CheckSUR.log file and run the System File Checker - again no success installing SP1.
I have now done an In Place Upgrade and am awaiting further instructions form them. I have 90 updates waiting in Windows Updates and SP1 is not one of them so i am reluctant to install the 90 as some are more recent than SP1 - surely updates need installing in the order they are released?

Paul
My System SpecsSystem Spec
03 Aug 2011   #15
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Thanks Paul for keeping us informed with your "stubborn" problem.
Good luck.
I will be very interested to know the outcome.
My System SpecsSystem Spec
03 Aug 2011   #16
legacy7955

win 7 home premium 64 bit
 
 

I'm also interested to know the outcome of this issue. Keep us updated Paul.

Thanks!
My System SpecsSystem Spec
08 Aug 2011   #17
pilgrimpaul

Windows 7 Home Premium 64bit
 
 

Well i am now one seriously cheesed off Windows user.
Having gone through the In Place Upgrade ( a 3gb download ), downloaded and installed 90 Updates ( 0.2gb ), downloaded the Standalone SP1 file again ( another 0.88gb ) i am back where i started - SP1 fails to install. Installation fails at the same point it did weeks ago.
I am at a loss as to what to do next. Do i just carry on using Windows and forget about SP1 - will it at some point in the future fail to install new updates because i dont have SP1 installed.
I have spent so much time on this for many weeks. I got the laptop as an aid for my main hobby of Letterboxing on Dartmoor but i seem to be spending every minute i use it trying to update the damn thing.
Surely there must be a better OS than Windows? Probably not the best forum to be asking that question!!
If only i had the confidence and knowledge to try something else.
Any of you chaps live in South Devon and want to help me fix this thing?
Thanks for reading this.
Paul
My System SpecsSystem Spec
08 Aug 2011   #18
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

pilgrimpaul

Your frustration is understandable......

Some more reading for you below.


Clean Install Windows 7

Repair Install

FYI Online Tech support is available via remote computer but it is a paid for service.
My System SpecsSystem Spec
10 Aug 2011   #19
pilgrimpaul

Windows 7 Home Premium 64bit
 
 

I have had another, rather interesting email from Microsoft Support regarding this issue. The main part of it stated:

"As Windows 7 SP1 is a specific update for Windows 7, there is a compatibility issue with some third party software. Please be assured our developers do recognize this issue and are working on it. They will replace the corrupt files and repair incompatible components. They will also release some simple solutions so that Microsoft customers can use Fix It Tool to resolve the issue. It will take us some time to modify it."

They assure me it is ok to carry on without SP1 for sometime.

I will let you know when i here more.

Paul
My System SpecsSystem Spec
10 Aug 2011   #20
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Quote   Quote: Originally Posted by pilgrimpaul View Post
I have had another, rather interesting email from Microsoft Support regarding this issue. The main part of it stated:

"As Windows 7 SP1 is a specific update for Windows 7, there is a compatibility issue with some third party software. Please be assured our developers do recognize this issue and are working on it. They will replace the corrupt files and repair incompatible components. They will also release some simple solutions so that Microsoft customers can use Fix It Tool to resolve the issue. It will take us some time to modify it."

They assure me it is ok to carry on without SP1 for sometime.

I will let you know when i here more.

Paul
Very interesting indeed & quite revealing too.
Thank you for sharing this advice, given to you, from Microsoft Support....
Keep in touch...
My System SpecsSystem Spec
Reply

 SP1 not installing




Thread Tools




Similar help and support threads
Thread Forum
Windows Updates Not Installing : Error Unknown (Sits on Installing)
Hi, To give you some back story, I built my computer the end of August 2012. Ran Smoothly. I decided to get a 60 gig SSD to be the partition that stored Windows. I didnt have much stored on the Main HD so I deleted my original 2TB HD and tried installing on the SSD... found that the SSD was bad...
Windows Updates & Activation
Help Installing a New OS onto my SSD.
Hey, I recently purchased a Samsung 840 SSD, and a new copy of windows 7. I currently have windows 32 bit installed on my PC, but then new copy I bought is a 64 bit version. If anyone could run me through the installation process of the new version of windows that would be great. I want to get...
Installation & Setup
Installing XP with VirtualBox, Then Installing Programs to Virtual OS?
I have 7 Ultimate right now, I want to install XP through VirtualBox, which is all well and fine, I know how to do that. But my question is; can I install programs that will be using XP? Say I give the virtual OS like 30gb of space, around 2gb of RAM, then while running XP in VirtualBox, can I...
Installation & Setup
Sp1 is not installing for me
I have tried 10 times yesterday and once in last ten minutes to install sp1 using windows update on my pc(on laptop atm to post here). I turned off all open programs except windows update.turned off virus and firewall.So far i keep getting unknown error.It downloads as follows 0percent at o0mb fo...
Windows Updates & Activation
Installing Updates and Installing features part of windows setup menu
How do I installing something during the Windows Setup Menu's Installing features and Installing updates? John:D:thumbsup::what:
Installation & Setup
Avg 9 is not installing after installing windows xp
:cry: AVG 9 IS NOT INSTALLING AFTER INSTALLING :orb: WINDOWS XP I HAVE INCLUDED THE REPORT WHAT IT SAYS.:cry: i have installed from that setup previously
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App