Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win7 update errors (CSI Manifest All Zeros)

19 Sep 2011   #1

Windows 7 Home Premium
Win7 update errors (CSI Manifest All Zeros)

Hi. I'm getting errors when trying to do a Windows update to service pack 1 (Windows 7).

I've run CheckSUR, and it seems to be complaining about:


I've attached a zip file with both the checksur.log and the cbs.log.

I've tried looking in my Windows7 DVD for the file (ie. viewing the "D:\sources\install.wim\2\Windows\winsxs\" archive using 7zip). But that file doesn't exist there.

I'm out of ideas what to try next.

Thank you for any help with this,

Attached Files
File Type: zip (211.4 KB, 6 views)
My System SpecsSystem Spec
19 Sep 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64

My System SpecsSystem Spec
20 Sep 2011   #3

Windows 7 Home Premium

Hi. Just tried it, and it said it did not find any problems.
My System SpecsSystem Spec

20 Sep 2011   #4

Vista Home Premium x86 SP2

Hello, and welcome to the Seven Forums!

Please download the attached .zip file, and extract the contents to C:\Windows\Temp\CheckSur\winsxs\Manifests

Re-run the System Update Readiness Tool, and retest Windows Update.

If you still have a problem please attach a new CheckSUR.persist.log.

Thanks a lot!


Attached Files
File Type: zip (19.7 KB, 87 views)
My System SpecsSystem Spec
20 Sep 2011   #5

Windows 7 Home Premium

Hi. Thanks for that. Unfortunately, it's still not worked. Attached is my log file as requested.

Note that in that log, it shows errors from before today about the offending files not existing. The reason for this is that I tried moving them out of the winsxs folder to see if that fixed the problem. When I found out it didn't, I copied the file back in.

Thanks again for your help with this,

Attached Files
File Type: log CheckSUR.persist.log (39.2 KB, 19 views)
My System SpecsSystem Spec

 Win7 update errors (CSI Manifest All Zeros)

Thread Tools

Similar help and support threads
Thread Forum
Win 7 SP1 Update Fail (80073712) - 2 Empty Manifest Files
I working on a client's machine attempting to install SP1. As per the attached CheckSUR log - two manifest files are empty and I get the error msg - CSI Manifest Zero Length. There is a third manifest with a similar name - see attached png for list. The 16385 file is good - 16597 and 20717...
Windows Updates & Activation
Win 7 Update errors, Readiness Test returning 5000+ errors Help
Need some guidance. I'm trying to help a friend who got hit by something, virus, malware etc. Cleaned that up but.... In looking over his Win 7 64bit Home Premium system, I noticed his Windows Update had not run in over a year. So I tried to run it manually and have been going down a rabbit...
Windows Updates & Activation
CSI Manifest All Zeros - where to find them?
Trying to upgrade XP to 7- issues along the way, but now boots under WIN7, have applied several rounds of updates, including SP1. Have some updates that won't apply, getting BSODs and lock ups. Have run SCF, no issues; Have run diskchk, no issues; Have run memtest, no issues; Have run CheckSUR -...
Windows Updates & Activation
Windows Update - CSI Manifest All Zeros, msil_corlib.resources
Hi there, Been having some issues with Windows Update, especially when it comes to trying to install SP1 (64 bit) on my Windows 7 Ultimate x64 machine. I've downloaded the latest (Aug. 2011) System Update Readiness tool, which has shown be that two manifests are corrupted and showing all zeros....
Windows Updates & Activation
Zeros Input
I had an unusual happening on my PC. First noticed some instability while trying to open a file from Explorer, could not scroll down to file and it was jittery. Then, every time I tried to enter on an input line, an endless string of zeros were input and I could not overide or erase. Even on Email...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App