Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SP1 x64 Won't Upload...I have tried everything!

09 Oct 2011   #21
rraod

MS Windows 7 Ultimate 64-bit SP1
 
 

Could you identify the corrupted file's name and location?

If you know the name and location of that file, search on Google with the name of the file. You will get some tips about the file's function.

If it is a system exe or dll file, try moving the file to another location in Safe mode (if possible) or command prompt mode. A good file will be copied again from the Windows backup storage folder, if available.

If not you could try locating the file either on Windows installation DVD or download a copy from internet to replace the corrupted file.


My System SpecsSystem Spec
.
09 Oct 2011   #22
RocketFoot

Windows 7 PRO x64
 
 

Long test also passed!


Attached Thumbnails
SP1 x64 Won't Upload...I have tried everything!-screenhunter_05-oct.-09-20.08.jpg  
My System SpecsSystem Spec
11 Oct 2011   #23
RocketFoot

Windows 7 PRO x64
 
 

So, any verdicts? Can it be saved without reloading Windows?
My System SpecsSystem Spec
.

Reply

 SP1 x64 Won't Upload...I have tried everything!




Thread Tools




Similar help and support threads
Thread Forum
My win 7 64 upload fix
Bricked my computer 7/21/16. Loaded up outdated 2013 image ( Shame on me- I'll do back ups weekly now) Spent a week attempting to bring files up to date before starting Windows update. Wrong move! I now know it was update that bricked in the first place. Had to start over. LOTS of useless info...
Windows Updates & Activation
IE "Choose File to Upload" reverts to detail view after each upload
I have seen a few threads similar to this problem on this forum and I believe I have tried all the possible solutions that I've seen, but the problem persists. On my co-worker's PC (Win7 Pro, 64-bit, SP1), when he uses Internet Explorer to upload image files to a website, the "Choose File to...
Browsers & Mail
MSN/WLM: Upload...?
The upload button is gone. When my friend send me an Picture, It stays on "Loading..." That really sucks. So, Might there be an issue? I just downloaded Windows Live Essentials 2011. With also WLM 2011. Soo... BUT! I still had the button "Upload" Yesterday. But now, Its gone. I have 2011 5/6...
Network & Sharing
Can't Upload..
When I try to upload an image (or anything) the window opens, I click "browse" but nothing happens. Is this just happening to me or is there an issue?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App