Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: x8000FFFF, x800B0100, HijackThis log in body

27 Oct 2011   #11
andyu

Windows 7 Professional x64
 
 

I got this error message spat back at me:

"Some keys are in use by the system or other processes"


My System SpecsSystem Spec
.
12 Nov 2011   #12
andyu

Windows 7 Professional x64
 
 

I hate to give a pointless bump, but I'm still haviung the issue.

I went into the registry and checked those keys, and they appear to be the specified values in your regedit script.

Checksur log:

Code:
=================================
Checking System Update Readiness.
Binary Version 6.1.7601.21645
Package Version 13.0
2011-11-12 02:15

Checking Windows Servicing Packages

Checking Package Manifests and Catalogs

Checking Package Watchlist

Checking Component Watchlist

Checking Packages

Checking Component Store

Summary:
Seconds executed: 48
 No errors detected
My System SpecsSystem Spec
Reply

 x8000FFFF, x800B0100, HijackThis log in body




Thread Tools




Similar help and support threads
Thread Forum
HiJackThis
I have the version of HiJackThis that has to install. I am looking for the stand alone version. If anyone know were to get this, I would appreciate the information. Thank you
Software
Need help with HijackThis log
Hi, my computer is infected with some malware that hijacks the browser - doesn't matter which one - IE, Firefox, Chrome. It allows you to do a search in any of the search engines. But once you get your search results page, clicking on any link will trigger the malware to redirect the link to...
System Security
HijackThis Help?
I'm having problems with my browser and I'm being directed to these pages that pretend to be this Java thing. So I installed this HiJackThis program. I need help with this Log... What should I fix?
Performance & Maintenance
Can any body help please! - No Display
Hi I have just installed Windows 7 RTM and I cannot get any sort of display what so ever - The only way I can get a picture in in safe mode - My graphics card is a ATI Raedon X550 - I have tried using Driver max to see if my driver is out dated but the report I got say`s it`s the latest - I...
Drivers
HiJackThis
Does anyone know if this works ok with win7?
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App