Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win 7 SP1 does not show in computer properties

21 Nov 2011   #21

Win 7 Ultimate 64-bit. SP1.

Enjoy the company of your visitors.

Looking forward to a SP1 "update" in due course...

My System SpecsSystem Spec
28 Nov 2011   #22

win 7 x64

Ok, sorry it took so long to get back. The visitors were here all week and I had to golf on the weekend. :)
I uninstalled sp1 then attempted to re-install. I got an error code (sorry, didn't write it down) and it said it didn't install. So I ran the 'system readiness tool' and then tried re-installing sp1. Weird windows ran the install file and it said sp1 was already installed.
I've gotten back to fully updated. I checked 'computer' properties and it does show sp1 so it looks like all is well.
I've learned from you people to skip any reg cleaners so that ain't happenin' again.
Thank you all for the help and hopefully my system will be a little more stable now too.

My System SpecsSystem Spec
28 Nov 2011   #23

Win 7 Ult SP1/Win 10 Pro (all x64)

Who ever said that Windows isn't weird? Glad you are OK now, all the best. ;-)
My System SpecsSystem Spec

28 Nov 2011   #24

Win 7 Ultimate 64-bit. SP1.

Thanks for getting back to us.
Good to hear all is well.
Safe surfing!
My System SpecsSystem Spec
07 Dec 2011   #25

win 7 x64

Ok,I wanted to post an update. After researching a problem of intermittent bsod's I discovered that one memory slot in my motherboard is bad.
I've had the bsod's for a few months now and I've been attacking the problem from a software viewpoint (apparently I've been exposed to windows too long) and neglected to check the hardware too exhaustively. I checked the chips 1 at a time a while back and they were all ok. Yesterday I decided to try 2 chips at the same time and discovered the problem. So now I'm running 4g with 2 chips. I thought about putting 1 more chip in for 6g but since it wouldn't be dual-channel. don't know if that would make a diff or not.

Anyway, the original problem was at least creating an issue when re-installing windows and sp1 even on a brand new installation. The error didn't show until heavy activity and when installing sp1 it would mess up where it took 3 or 4 tries (and using win update readiness tool each time) before it would finish without error.

Whether that contributed to the system not reporting sp1 being installed is another matter. That was probably from using the stupid reg cleaner.
My System SpecsSystem Spec

 Win 7 SP1 does not show in computer properties

Thread Tools

Similar help and support threads
Thread Forum
Win 7 SP1 is not in my computer properties
Service pack 1 shows a successful install in the update history..But does not show in my computer properties.. The version shows that :- 6.1.7600 Build 7600.. Please help. Thanks!
Windows Updates & Activation
My Computer Properties
When i right click MyComputer Properties the messages diaplays as " The operations has been cancelled due to restrictions effect on this computer.Please contact your system administrator". How to solve this problem?
General Discussion
show wrong size of a file in properties
hi guys.. is there a program or a way to change the size of a file?i mean for example i have a music with 4mb and i want to when anyone watch the propertise of this song , it shows 10mb to him???
General Discussion
Folder Properties General Tab doesn't show Folder 'Size', 'Contains'
Hello Friends, Over the past few days I have noticed that my Folder Properties (Right Click > Properties) doesn't show the 'folder size' or the 'number of files/folders' the folder contains. In the General Tab of the Folder Properties the following is displayed: Size : 0 bytes Size on...
General Discussion
Enabled EIST dosent show in the my Computer properties Win 7 ?
hi folks i have enabled my EIST (Enhanced Intel Speedup Technology) via BIOS but on windows 7 properties it wont show it always show the actuall reading of the processor which 3.0ghz and if i chk my cpu-z reading it shows that its working fine according to EIST so how can i fix this problem, so i...
PC Custom Builds and Overclocking

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App