Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: After update --> can't booot & black screen

14 Jan 2012   #11


I think i got it ...i used these steps to resolve the issue (How to use the Bootrec.exe tool in the Windows Recovery Environment to troubleshoot and repair startup issues in Windows)
It was a little confusing to me (i'm not a techie),but i found this step by step video( so far so good

My System SpecsSystem Spec
15 Jan 2012   #12

Windows 7 home premium 32bit

I have a Dell Inspiron 1440 ran sweet before windows 7 update. I don't do the automatic install of updates. I don't remember exactly what all the updates were but I do know that one of them was a windows 7 service pack update. It showed 7 updates that I needed, I only picked the 5 critical ones & did not pick the optional ones. I walked away while it was updating. These are all the things that have happened and I've tried since I updated windows 7 . Comp shut down after updates to restart, its said on screen installing updates...BAM..stops mid way through updates with FATAL ERROR C0190003 applying update operation 5311 (wmplay...)
1) Tried ESC, Cntrl+Alt+Del...nothing, did HARD SHUTDOWN
2) Tried to reboot, BLACK SCREEN NOTHING ELSE, NO MOUSE CURSOR/ POINTER, tried ESC, Cntrl+Alt+Del..nothing again. Had to do a HARD SHUT DOWN AGAIN
3) Found alot of forum posts about black screen with cursor but not without cursor..found 1 that said to take out battery,& unplug, hold down start button on laptop for 30-60 seconds, do not put battery back in yet but plug in and hit start button. Then if all boots ok you can put battery back in. My comp did start to load Dell Logo then SAME FATAL ERROR C0190003 blah blah blah came up, so I know the updates caused whatever it is. HARD SHUT DOWN AGAIN
4) Started Computer again computer went to System Start up Repair by itself, that went on forever & then said CANNOT FIX SYSTEM START UP, HARD SHUT DOWN AGAIN
5) Started computer again, pressed F8, pressed REPAIR YOUR COMPUTER, tried System Restore, says I don't have an saved System Restore Points,WHAT???!! Then it starts Restore & stops with ERROR There was an unexpected error: The system cannot fine the file specified (0x80070002) Please close system restore and try again.
7) F8 again to System Recovery options again, pressed DELL DATASAFE RESTORE & EMERGENCY BACKUP, asks what I want to back up,it gives recommended options for you(pics,videos,files,etc) then makes a backup folder, so when it restores your computer to factory settings it includes this folder on desktop so you can put back after restore. It backs everything I want perfectly,says 100% then says hit next to next step which is to actually restore my computer. It says formatting your partition(GREEN CHECK MARK) then Reinstall your original content then stays on 1% loading for hours...then ERROR 0x4001001300001002 . Can't do anything again but shut down AGAIN!
8) Tried both restores twice with same results
9) Tried F8, pressed Command Prompt to SFC/SCNNOW, has some stuff that doesnt make sense to me(I had looked at screen shots of what it supposed to do) Doesnt say repaired anything, tried SFC/verifyonly that says there is a repair pending to restart & try SFC/SCNNOW again. Restart same errors, can't get to Elevated Command Prompt but my command prompt says at the top of window "administrator" so I believe it is already set to admin.
10) Finally did Dells Self Test on system & its showing hard drive failure of somekind...NOW...I know that harddrives could fail at any time but I think its a little coincidental that it happened right at the moment the updates were installing.

I did read in some forums that windows 7 updates had destroyed alot of peoples video cards, so I'm wondering if anybody else has seen this problem with windows 7 updates messing up their harddrive....also is it possible that it just corrupted something and it could be fixed somehow without replacing my harddrive? Lastly, is there anyway to cancel updates that were trying to install...however remember I cannot load to windows,do any kind of restore, the system won't let me. If anybody knows anything to help me I surely would appreciate it, Thank you.
Oh, also I do not have a repair CD or Installation disk, it did not come with one.
My System SpecsSystem Spec
15 Jan 2012   #13

Windows 7 home premium 32bit

Ok, so I just tried Last known Good Configuration and that did not work as well. I also did something else right now & got this message Cannot open volume for direct access. Autochck cannot run due to an error cause by a recently installed software package. An unexpected error occourred (766f6c756d652e63 3f1)
I have not installed anything remotely recent except Windows 7 updates.
Hope this info is important in helping find a solution.Thanks again for any help you might be able to give me!
My System SpecsSystem Spec

20 Jul 2012   #14

Windows 7 Home Premium 32bit 64bit and Ultimate +
Black scrin after update / Atheros

After Win7 update, I have same problem, but - befor blue scrin was. Nothing happen, only black screen. At new Win7 Ultimate same problem after update. It was Atheros! Reinstol the old drive. Can't to fix on 1-st comp.
My System SpecsSystem Spec
05 Nov 2012   #15

Windows U7 Ultimate x64

I was having the Black Screen of Death with mouser pointer and realised through Event Viwer (eventvwr.msc) that the explorer.exe crash was associated to the propsys.dll located in windows\system32 folder.

So, I managed to emulate a mini WinXP via Hiren's Boot, loaded a "health" propsys.dll from my other Windows 7 system and overwrote the corrupted one. Problem solved to me!
My System SpecsSystem Spec
23 Dec 2013   #16

windows 7

I too am having the same problem on an MSI mobo with AMD processor. Seems like windows is loading properly but only thing visible on the screen is the mouse pointer. Does this also in all varieties of SAFE modes. After making a selection under F8 options the "Starting Windows ..." appers with the flashing 4 colour win logo replaced by the mouse pointer. Strange part is that when the hard disk activity led stops flickering I can press the power button and the system does power off normally like it did previously.
My System SpecsSystem Spec

 After update --> can't booot & black screen

Thread Tools

Similar help and support threads
Thread Forum
Black Screen After Microsoft Update
I just ran Microsoft update for the first time this morning. I have MS office 2007 Pro. After it installed the 20 updates it asked to restart. I did and now all I get is a black screen. I tried booting in safe mode which worked, and did 3 different system restores from the 6th, 4th and 3rd...
Windows Updates & Activation
Black Login Screen after SP3 Update
Not sure if this is the right section of the forum to post this because I'm new here.:o I am using my school tablet to write this since my other (gaming) laptop is unusable as I will explain. A few days ago I turned on my (gaming) laptop computer and, after briefly showing the "Starting...
General Discussion
Black screen during update after reboot
Hello, I experienced after automatic configured updates, Just after the reboot, The black screen with the windows logo, And then several white lines of text, Refering to registry keys that are updated/processed. After this the computer works normally and updates are Visible in windows...
Windows Updates & Activation
Critical update led to black screen
I've got a big problem, hopefully someone will help me with the solution :) the other day, i got my hp pavilion dv7 notebook back from the workshop (it was there because of overheating). It worked perfectly for a day and a half, until a critical update from windows caused it to crash. After that, i...
Windows Updates & Activation
Black screen after update bios
i just update my bios then my laptop dont start just black screen i tried f2,f8,f12 nothin happen i think i dont have my bios anymore hope anyone can help thx

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:09.
Twitter Facebook Google+