Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't install Update, access denied: "WindowsUpdate_00000005"

27 Feb 2012   #1

Windows 7 professional
Can't install Update, access denied: "WindowsUpdate_00000005"

I have a legit copy of windows professional and have been trying to install this update with no luck. I am an Admin on the computer, the specific update I am having trouble with is:

Windows 7 Service Pack 1 for x64-based Systems (KB976932)

Update type: Important

Windows 7 Service Pack 1 is a recommended collection of updates and improvements to Windows that are combined into a single installable update. The service pack can help make your computer safer and more reliable. A typical installation will take about 30 minutes to complete, and you will have to restart your computer about halfway through the process.

Just after I try to begin the install I get a small pop up alert saying "Error access denied"
I have tried restarting many times. The error still occurs.

Any help with this issue is appreciated

My System SpecsSystem Spec
27 Feb 2012   #2
Microsoft MVP

Windows 7 Ult. x64

Hi Drewseph,

Can you please run the following tool, and then copy and paste the results here in your next reply?

My System SpecsSystem Spec
27 Feb 2012   #3

Windows 7 professional

When I try to copy the results I get the following error... however I attached a screenshot

Microsoft Genuine Advantage Diagnostic Tool
Failed to create output files, hr = 0x80070005. Please contact support.

Attached Images
Can't install Update, access denied:  "WindowsUpdate_00000005"-result.jpg 
My System SpecsSystem Spec

27 Feb 2012   #4

Win 7 Ultimate 64-bit. SP1.

See if this helps...

* Clean up all Temp files...
Start > Run > % temp% > ok > organise > select all > organise > delete > some you may have to "skip"
if you prefer use Disk Clean Up.
Disk Cleanup - Open and Use

Reboot on completion.

* Run sfc scannow.

SFC /SCANNOW Command - System File Checker
{Option 2}

*Now reset Windows updates.

How do I reset Windows Update components?

* Please run the update readiness tool and then update to SP-1

Ensure you install the correct 64 or 32 bit option for your system)
Download the System Update Readiness Tool (64bit)
Download the System Update Readiness Tool (32bit)

Now try again to update to SP-1

Learn how to install Windows 7 Service Pack 1 (SP1)

"WindowsUpdate_00000005" "WindowsUpdate_dt000" - Microsoft Answers
My System SpecsSystem Spec
27 Feb 2012   #5
Microsoft MVP

Windows 7 Ult. x64

Hi Drew,

You should be able to ignore the error message, and still be able to paste (or CTRL V) if you like in a reply.

Can you try that?

My System SpecsSystem Spec
27 Feb 2012   #6

Windows 7 professional

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-BYTP3-JWB98-9J64J
Windows Product Key Hash: w7ErUSvGp2X5cHY89l2sma7bo6w=
Windows Product ID: 00371-OEM-8992671-00211
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7600.2.00010100.0.0.048
ID: {50D674D9-2CD0-4E73-AABC-46AE3EC71A62}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7600.win7_gdr.110622-1503
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 102
2007 Microsoft Office system - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_B4D0AA8B-920-80070057

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Users\3D-Drew\AppData\Local\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{50D674D9-2CD0-4E73-AABC-46AE3EC71A62}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-9J64J</PKey><PID>00371-OEM-8992671-00211</PID><PIDType>2</PIDType><SID>S-1-5-21-3394232989-1442031994-154947945</SID><SYSTEM><Manufacturer>powerspec</Manufacturer><Model>powerspec</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V1.22B1</Version><SMBIOSVersion major="2" minor="6"/><Date>20100406000000.000000+000</Date></BIOS><HWID>FFB93607018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>MEI</OEMID><OEMTableID>MEI_PSWb</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>102</Result><Products><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><PidType>19</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7600.16385

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00178-926-700211-02-1033-7600.0000-2542009
Installation ID: 011415771814511060672712513543907403756943265753856601
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: 9J64J
License Status: Licensed
Remaining Windows rearm count: 1
Trusted time: 2/27/2012 10:53:06 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 2:27:2012 20:07
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC 7622Z1 A7622100
FACP 7622Z1 A7622100
OEMB 7622Z1 A7622100

oh hay it did work
My System SpecsSystem Spec
28 Feb 2012   #7
Microsoft MVP

Windows 7 Ult. x64

That great, thanks - I don't see any issues with MGADIAG. I recommend following the steps that JMH recommended.

Post back if you need more help with those.

My System SpecsSystem Spec
28 Feb 2012   #8

Windows 7 professional

I guess I should also note that I am trying to update a clean reinstall of win7 which I did just the other day. and I've been trying to catch up on all the updates not on the factory disk.
My System SpecsSystem Spec
28 Feb 2012   #9

Win 7 Ultimate 64-bit. SP1.

IMHO tis a good idea to have your computer set to inform you, but not download or install any updates offered.
Would also recommend you do a few at a time rather than oodles at once.
*** Do SP1 by itself.***


Make sure you have a current Back Up made prior to downloading any of your updates.
My System SpecsSystem Spec
29 Mar 2012   #10

Windows 7 professional

I have been away for a few weeks, sorry about disappearing.

I am following JMH's directions, however on the step to "* Please run the update readiness tool and then update to SP-1
Ensure you install the correct 64 or 32 bit option for your system)" I run into a problem. when I try to run the file I get
Windows Update Standalone Installer
Installer encountered an error: 0x80070005

Access is denied.


When I try to just go and reinstall the update for SP1 the file just won't download at all. it stays at 0%
My System SpecsSystem Spec

 Can't install Update, access denied: "WindowsUpdate_00000005"

Thread Tools

Similar help and support threads
Thread Forum
"access denied" when using "assoc" and "ftype" from cmdline?
I tried to associate the file extension .txt to a new editor program with the well known cmdline programs ASSOC and FTYPE. No, assigning them through WinExplorer menu does not work. But this is another problem which should not discussed here. When I type now one of the following...
General Discussion
USB Problems: "Can't install driver, access denied"
Okay so i recently bought myself a lovely new camera and i was eager to upload my pictures to the computer. Upon installing (correctly) the software that came with the camera on CD, i plugged it in and ofcourse, my computer doesn't recognise it. Its a Canon EOS 700D, and after googling things...
Cannot install HP printer drivers - "Access is denied" in Windows 7
I have a newly purchased HP Deskjet 3050A e-All-in-One Printer series - J611 which should be working with Windows 7, but when I try to install the device drivers I get a "Access is denied" error. How can this be bypassed or fixed? :(
"Access is denied" - "Unable to display current owner"
Hi, I just tried to install the latest iTunes update, but keep getting an error when it tries to access the C:\Program Files\iPod folder. When I try to access the iPod folder directly through Windows Explorer, I get "Access is denied". The same happens when logged in with the system...
Network & Sharing
Software won't install and "access denied" issues
After I happily switched back to XP for a while, I was forced to do something, because my XP system partition gave me a lot of grief with the infamous events 51 and 9 and the day before yesterday I virtually stumbled from one BSOD to the next, while preparing a new 7 install on a different hd. I...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App