Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cloned Win7 disk now its "not genuine"

01 Apr 2012   #21

Win 7 Ultimate x64

Its getting late!

ran it in x32, validating then
it went to a page & declared
Welcome to Windows!

Because Windows installed on your PC is genuine, enjoy the security, reliability and protection it provides.

Does this make sense?

My System SpecsSystem Spec
01 Apr 2012   #22

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Yep - you are now properly validated as well :)

If you run another MGADiag report, you should see thatt the timestamp in the Windows Activation Technologies section has been updated.
My System SpecsSystem Spec
01 Apr 2012   #23

Win 7 Ultimate x64

Got this, it looks ok?

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-K97XR-G92K2-88W77
Windows Product Key Hash: YOzILuBX4ZqIJjfPxejZ1Cn4Y70=
Windows Product ID: 00426-260-4804336-85919
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {B77A35C0-6537-4C33-BF42-3405293AF180}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.111118-2330
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
OGA Data-->
Office Status: 100 Genuine
Microsoft Office Enterprise 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
File Scan Data-->
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{B77A35C0-6537-4C33-BF42-3405293AF180}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-88W77</PKey><PID>00426-260-4804336-85919</PID><PIDType>5</PIDType><SID>S-1-5-21-3877944659-335451701-2553006361</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1604 </Version><SMBIOSVersion major="2" minor="4"/><Date>20070713000000.000000+000</Date></BIOS><HWID>D9053007018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>7480B9502DF0D86</Val><Hash>oYWOW5ayFE3pZ+jvTpuXYsY64JE=</Hash><Pid>89388-707-8722531-65961</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 
Spsys.log Content: 0x80070002
Licensing Data-->
Software licensing service version: 6.1.7601.17514
Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: ac96e1a8-6cc4-4310-a4ff-332ce77fb5b8
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00170-260-480433-01-2057-7600.0000-0772012
Installation ID: 001942474220094701925041439571982572873555638021161941
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: 88W77
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 02/04/2012 02:21:47
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 3:23:2012 00:08
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:
HWID Data-->
OEM Activation 1.0 Data-->
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
ACPI Table Name OEMID Value OEMTableID Value
My System SpecsSystem Spec

01 Apr 2012   #24

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

I don't understand it - the timestamp hasn't changed.
I was under the impression that the Timestamp changed every time the system was validated - I seem to have been wrong in that. (I just tested my Virtual machine)
Instead it only changes when the state changes - and since yours hasn't changed, neither has the timestamp.

Whatever, your system passed validation, and that's what matters.
My System SpecsSystem Spec
02 Apr 2012   #25

Win 7 Ultimate x64

Many thanks Noel, I'll mark this as "solved"
My System SpecsSystem Spec
02 Apr 2012   #26

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Good luck!
My System SpecsSystem Spec
21 Apr 2014   #27

Windows 7 Ultimate 32 bit and Windows 7 Pro 64 bit
Acronis True Image WD Edition Also Worked for Me

I know that the last post about this problem was over 2 years ago. However, I wanted to add that I had the the exact same problem as PhAb did when I cloned a 500GB WD HDD, with Windows 7 Pro 64 bit, to a new WD 1 TB HDD using Acronis True Image 2011 (non-WD edition). However, when I downloaded and used Acronis True Image WD Edition (2013) and re-cloned the 500GB HDD to the 1 TB drive, I was able to boot to the 1 TB drive without any problems (i.e., it did not tell me that my version of Windows was not genuine).
My System SpecsSystem Spec
06 Jan 2015   #28

Windows 7 SP1

Sorry! Deleted post after reading more instructions.
My System SpecsSystem Spec
2 Weeks Ago   #29

Windows 7

All I had to do was just doing the activate:
slmgr -ato

So using a cloning as my HD was having random read errors. I used Acronis and then after all is working, I started getting Windows not genuine errors. So, you just have to activate it.
My System SpecsSystem Spec

 Cloned Win7 disk now its "not genuine"

Thread Tools

Similar help and support threads
Thread Forum
Win7 Pro recent "Windows is not genuine" issue
This is a custom-built desktop that has been running since 2014. No recent changes to hardware (only change ever might have been RAM addition). After years of updates, recently started getting the notices with 0xC004F200 error on startup. Screen is now black with Build 7601 Windows is not genuine...
Windows Updates & Activation
Cloned Win7 disk now its "not genuine"
Started getting HD errors in the event log. Bought a new WD HD (1 TB - same size as old) and reimaged from an image previously created by the "Backup and Restore" feature in Windows 7. Any help would be greatly appreciated. Thanks, Josh Diagnostic Report (1.9.0027.0):...
Windows Updates & Activation
Win7 Build7601 now "Windows not genuine" message
later the same day as latest updates, computer crashed. Then when restarted, showed blackscreen & msg "Build 7601 This copy of Windows is not genuine" I have had the computer from new for several years & it came with Win7 Home Premium installed & CoA. Ran MGAD - results below:- Also jpg shows...
Windows Updates & Activation
Cloned disk results in msg "This copy of windows is not genuine"
Hi, I have a two-week old, custom built desktop with a genuine OEM version of Windows 7, operating Office 2010. The 'system' sits on an internal SSD and all my documents and files sit on a separate internal disk. One aspect of my backup and recovery strategy is to create a clone of both disks...
Windows Updates & Activation
Both "System reserved" and "C" partition cloned to external HDD: boot?
With EaseUS Backup Tool, I've cloned these two partitions ("System Reserved" and "C") to same-sized partitions on a external HDD ("X" and "Y"). Picture tells it concisely: How to make drives "X" and "Y" boot-able? In "Disk Management", I've noticed these partition labels missing: "X" (or...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:56.
Twitter Facebook Google+