Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Update Error Code 800736CC

01 Aug 2012   #1

Windows 7 Home Premium 64bit, Retail
Windows Update Error Code 800736CC

Hi, I recently did a fresh reinstall of Retail Windows 7 64bit Home Premium and reinstalled all the drivers that came on my Motherboard CD. I did not install the AsusSuite software. I only installed the VGA drivers for Intel HD 4000, I have not put in my GPU yet. I have input the rest of my system details into my user profile.

I have been having issues with windows update. After multiple restarts the Windows 7 Service Pack 1 for x64-based Systems (KB976932) won't install. I tried running "Windows6.1-KB947821-v22-x64.msu" which installed correctly but Service Pack 1 will still not install. I get error Code 800736CC. I tried deleting the SoftwareDistribution folder but that didn't help.

I'd appreciate any help.

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-HRXMX-GF4YW-G6JVY
Windows Product Key Hash: ylVDYg4jwAaIQJGpwoVJFTzv7HA=
Windows Product ID: 00359-312-1029655-85708
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7600.2.00010300.0.0.003
ID: {BAFE4AA2-3B3E-4DFF-8E14-EC836F410EAF}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7600.win7_ldr.120503-2030
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
File Scan Data-->
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{BAFE4AA2-3B3E-4DFF-8E14-EC836F410EAF}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-G6JVY</PKey><PID>00359-312-1029655-85708</PID><PIDType>5</PIDType><SID>S-1-5-21-4134783860-618782523-504639361</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0402</Version><SMBIOSVersion major="2" minor="7"/><Date>20120222000000.000000+000</Date></BIOS><HWID>C8B93607018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mauritius Standard Time(GMT+04:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
Spsys.log Content: 0x80070002
Licensing Data-->
Software licensing service version: 6.1.7600.16385
Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: 2e7d060d-4714-40f2-9896-1e4f15b612ad
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00170-312-102965-00-1033-7600.0000-2132012
Installation ID: 014112760651439075412392858571692406253242654652995106
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: G6JVY
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 8/1/2012 6:16:41 PM
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:
HWID Data-->
OEM Activation 1.0 Data-->
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name OEMID Value OEMTableID Value
  SSDT   SataRe  SataTabl
  SSDT   SataRe  SataTabl
  SSDT   SataRe  SataTabl

My System SpecsSystem Spec
01 Aug 2012   #2

Windows 7 Ultimate x64 SP1

Hi ajaxsirius,

Try this:
1. Open Windows update and change it to "Never check for updates"
2. Open Start and in search type services.msc and run it. Find there Windows update services and press Stop the service.
3. Delete again all in SoftwareDistribution folder.
4. Open Services and Restart Windows update services.
5. Check for updates now.
My System SpecsSystem Spec
01 Aug 2012   #3

Windows 7 Home Premium 64bit, Retail

Hi Hali,

I tried your suggestion but it didn't work. Windows Update re-downloaded the update, attempted to install and then failed. The error code changed to Code 800736B3.
My System SpecsSystem Spec

01 Aug 2012   #4

Windows 10 Pro x64

Note that those errors are actually quite closely related:
# A component's file does not match the verification
# The referenced assembly is not installed on your system.
If you're still building this system, it would probably be best to simply reinstall with SP1 media (rather than RTM media and apply SP1 afterwards). You could track it down, but if you're still in a place where the system is still able to be paved/reinstalled, that would save you MUCH more time. This isn't a Windows Update problem at all, it's a Windows binary/install problem. Doing things with WU and SoftwareDistribution aren't going to help you here at all.
My System SpecsSystem Spec
02 Aug 2012   #5

Windows 7 Home Premium 64bit, Retail

Hi Cluberti, I had the same thought last night and went ahead and tried to download the iso of Home Premium 64bit with SP1, however now the SHA1 for the file I've downloaded doesn't match the value obtained online =/ I've tried downloading twice and the SHA1 is different each time.

This is the info I found on whirlpool forums:

Part- X17-58997
SHA1: 6C9058389C1E2E5122B7C933275F963EDF1C07B9
ISO/CRC: 4A182640
My internet is rather slow (1mpbs) so it takes me 8 hours ish for each try. I've tried finding a torrent for the image but haven't been successful.

I will probably try the direct download a third time this weekend when I have time.
My System SpecsSystem Spec
02 Aug 2012   #6

Windows 7 Ultimate x64 SP1

Hi mate,

Please first visit this link Free Download Manager Free Download

Please visit this link and download Windows 7 SP1 64-bit Ultimate ISO Official Windows 7 SP1 ISO from Digital River My Digital Life

How make Windows 7 SP1 all editions on one DVD so you can chose your Home Premium installation.

Please visit this link Create Windows 7 Universal ISO With All Editions Selection On Install with ei.cfg Removal Utility My Digital Life

Download ImgBurn and burn your Windows 7 SP1 64bit all editions ISO on DVD or use Windows 7 USB DVD Download Tool however.

Please visit this link and download latest driver for your motherboard

ASUS - Motherboards- ASUS Maximus V GENE

Try now install your Windows 7 SP1 and install your Drivers for your motherboard.

Please replay if this is help you.

Attached Files
File Type: zip (5.2 KB, 18 views)
My System SpecsSystem Spec
02 Aug 2012   #7

Windows 7 Ultimate x64 SP1

Oh Sorry I don't see there is also Windows 7 SP1 Home Premium 64bit ISO so you don't need to make all editions from Windows 7 SP1 Ultimate ISO. Just download Home Premium ISO and burn it with ImgBurn on DVD.
My System SpecsSystem Spec
09 Aug 2012   #8

Windows 7 Home Premium 64bit, Retail

Just a little update. Turns out that one of my RAM DIMMs was bad. I swear I did the whole stability test thing as soon as I assembled my PC so I guess something went wrong after. Once I switched out the RAM for backup RAM all my problems were solved. Just reinstalled with my original discs and hit update.

Thanks to everyone who helped. I'm stuck with 4GB 1333 DDR3, but at least my PC works :)
My System SpecsSystem Spec

 Windows Update Error Code 800736CC

Thread Tools

Similar help and support threads
Thread Forum
Windows Update Error, Error Code 80070643, Code 9C57
Computer model: Panasonic Toughbook CF-31 OS: Windows 7 SP1 Processor: Intel Core i5-2540M CPU @ 2.60GHz 2.60GHz RAM: 4 GB (3.89 GB usable) System type: 64-bit CBS Log - Google Drive I ran the SURT tool Windows6.1-KB947821-v34-x64.msu.
Windows Updates & Activation
Error while updating to SP1, code 800736CC
Hello. First of i wanna tell you that this sistem isn't genuine, i had a serial, but a week or two ago it got blocked after two-three years of using it. o.O Second, I've got a new version of windows from one of this forum users and when i try inplace upgrade it said i have to update my version...
Windows Updates & Activation
Windows 7 failed to install SP1, error code 800736CC
Hi, I recently reinstalled windows 7 on my computer after experiencing many crashes and update failures. Windows update succesfully installed all the other updates except for service pack 1. I've tried Microsoft fixit tool and Windows system update readiness tool. I've also tried clean boot,...
Installation & Setup
Unable to install Windows 7 SP1, Error 800736CC, 80070002, 0x800736cc
Hello. I created an account just to enquire about this problem. It's been bugging me for the past few days and spoiling my Christmas mood :p Software problems forced a repair installation to my computer, and I've been unable to reinstall SP1 since. Ended up doing a clean install. Now SP1 remains...
Windows Updates & Activation
Error code 800736CC
After installing SP1 on W7 x64 the above error occurred, any help please to get it working?
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:52.
Twitter Facebook