Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New Dell Inspiron, activates, won't validate to download from MS

03 Dec 2012   #1

Windows 7 Home Premium 64bit
New Dell Inspiron, activates, won't validate to download from MS

New Dell from Dell. I log into MS and activate W7 sp1. I try to download the MSR Profile tool from Download WSRProfile from Official Microsoft Download Center

I hit "continue", takes me to Genuine W Validation page at Genuine Windows Validation - Microsoft Download Center

I hit "continue", "genuinecheck.exe" downloads, I run it. Window pops up, ~"Code not available. May be due to tech difficulties, or you may be running an unsupported OS. Close and try again. error code 0x80072f07."

Search shows error code 0x80072f07 is windows mobile version 5 code message"Synchronization could not be completed. Try again later." Troubleshooting info. is "This error code is an Internet error that is typically temporary. Try to synchronize again later."

Search shows this error code is common with Dell machines trying to validate when downloading windows updates. This error code is related to security Active Sync used with Windows Mobile device security. But search shows many inquiries to Dell and MS about this code are from users NOT on mobile devices.

The Inspiron is in my home on 4G LTE dedicated wireless connection from local broadband provider. Roommate's new HP W7 sp1 laptop DOES validate, no problem, sitting right next to my machine on same 4G LTE connection.

I have tried the validation procedure, both the "auto" method and alternate manual method on IE, FF, and Chrome, many times. Always -> same error.

However, automatic windows updates download and install flawlessly on my Dell (validation not required) x 20 at least... BTW, I am not running an unsupported OS.

This most recent version of MSR Profile tool that I am trying to download doesn't seem to be available from any other source than MS.

Yes, I can upload MSR Profile tool from roommate's HP to thumb drive, and then download it from thumb drive to my Dell, but issue remains - and will come up again - downloading from MS when pre-validation is required, but fails, and download is blocked.


My System SpecsSystem Spec
04 Dec 2012   #2

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Please make sure that you're using Internet Explorer for such downloads - some browsers don't like the ActiveX controls involved.

To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool
(download and save to desktop - )
Once saved, run the tool.
Click on the Continue button, which will produce the report.
To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
- **in your own thread**, please

Please also state the Version and Edition of Windows quoted on your COA sticker (if you have one) on the case of your machine (or inside the battery compartment), but do NOT quote the Key on the sticker!
How to Tell
My System SpecsSystem Spec
04 Dec 2012   #3

Windows 7 Home Premium 64bit


Thanks for the prompt response. Note from my first post, I DID try to download the MSR Profile tool through IE. Also, my roommate downloaded it first try using CHROME. Zero glitches...

MGADiag tool report as requested:

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: removed
Windows Product Key Hash: removed
Windows Product ID: removed
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: removed
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.120830-0333
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{88E9D95C-2E54-4372-AD4C-82EADE198C39}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RMV82</PKey><PID>00359-OEM-8992687-00095</PID><PIDType>2</PIDType><SID>S-1-5-21-4224425106-4246393389-2569460932</SID><SYSTEM><Manufacturer>Dell Inc. </Manufacturer><Model>Dell System Inspiron N7110</Model></SYSTEM><BIOS><Manufacturer>Dell Inc. </Manufacturer><Version>A13</Version><SMBIOSVersion major="2" minor="6"/><Date>20120905000000.000000+000</Date></BIOS><HWID>67263207018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL </OEMID><OEMTableID>QA09 </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00178-926-800095-02-1033-7601.0000-3002012
Installation ID: 003095345312610606178301749222424811822445121145776171
Processor Certificate URL:removed
Machine Certificate URL: removed
Use License URL: removed
Product Key Certificate URL: removed
Partial Product Key: removed
License Status: Licensed
Remaining Windows rearm count: 2
Trusted time: 12/4/2012 10:42:48 AM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 11:26:2012 02:01
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
End of Report

Version and Edition of Windows quoted on my COA sticker correspond with those listed in the report. I removed ID and key data.

Awaiting for your response, I found the following at

"To run genuine Windows validation, you must install an ActiveX control. Internet Explorer might not be configured to download ActiveX controls for security reasons, or you might have declined to install the ActiveX control when Internet Explorer prompted you to download, install, or run the control.

If you would like to change the way Internet Explorer handles ActiveX controls, do the following:

Open Internet Explorer.
Click the Tools menu, and then click Internet Options.
On the Security tab, click the Custom level button.
Scroll down the Security Settings list until you see ActiveX controls and plug-ins.
For Automatic prompting for ActiveX controls, click Enable.
Scroll down to Download signed ActiveX controls and click Enable or Prompt.
Scroll down to Run ActiveX controls and plug-ins and click Enable or Prompt.
Scroll down to Script ActiveX controls marked safe for scripting and click Enable or Prompt.
Click OK, and then click OK again.
After you have completed these steps, retry Windows validation to run the test again."

I changed all the listed IE 9 "internet options" settings to "enable" > OK > apply > OK. Closed IE. Opened IE. Checked ActiveX settings, all still enabled. Tried to run W validation > failed with same error code.

Hope this suffices to determine the problem, and solution.
My System SpecsSystem Spec

04 Dec 2012   #4

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Please don't edit the report - there is no confidential data in it, as the Key is already obfuscated enough to prevent 'theft/piracy' and nothing else is specific to that machine (except perhaps the username)

please attempt validation at - what happens?

What security software are you running (AV/firewall/anti-malware)?
My System SpecsSystem Spec
04 Dec 2012   #5

Windows 7 Home Premium 64bit


I didn't edit out anything you or the rest of the world needs to know.

As noted, I did attempt validation at Genuine Microsoft Software, and as also noted the result was same error code.

AV = avast, no sites blocked
FW = comodo, IE9 is trusted, no intrusions, nothing blocked, no popup warnings during relevant time period
W firewall = off
W defender = off

Curiously, if I go to the page you referenced:, it acts like it is validating, says to wait, big circle goes round and round, then opens to Windows security essentials download page. But WSE is not what I wanted. When I navigate from the WSE download page to the page I referenced, The Windows Speech Recognition Profile Tool download page,, it requires validation again. When I try to validate on IE9 with all the activeX settings enabled --->>> it gives me the same error code. Again.
My System SpecsSystem Spec
04 Dec 2012   #6

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Let me put it this way - teh Product Key in your report *should be* 6RBBT-F8VPQ-QCPVQ-KHRB8-RMV82
If it's not, you have a counterfeit install.

This type of error is probably caused by residues of previous AV/Firewall installations.
What other AV's have EVER been installed on this machine - including the one almost certainly pre-installed by the manufacturer??
My System SpecsSystem Spec
04 Dec 2012   #7

Windows 7 Home Premium 64bit


Product key from report is *****-*****-QCPVQ-KHRB8-RMV82

As noted, this is a NEW machine directly from Dell. 2 weeks old. Only previously installed security I found was McAfee AV, W Defender and W Firewall, all turned off. McAfee uninstalled with their uninstall tool. WD and WF not uninstalled, turned off a day after I received the machine. Then I installed comodo firewall and avast AV. No other security installed, no other security running.

BTW, I checked my roommate's HP running same setup, W 7 sp1, x64, only difference is he has Norton, full suite. His IE 9 security settings are identical. His validates, however, through both IE9 - and chrome.
My System SpecsSystem Spec
04 Dec 2012   #8

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

You cannot 'uninstall' either IWndows Firewall, or Windows Defender - they are both part of the OS. The best you can do is allow both to be switched off by any replacement application.
Did you run the McAfee MCPR cleanup tool after uninstalling it?
If not, you should do so....

Download the McAfee removal tool from:

Click Save, and save the file to a folder on your computer.
Navigate to the folder where you saved the file.
right-click on MCPR.exe and select 'Run as Administrator' to run the removal tool.

when complete, reboot.

then open an Elevated Command prompt, and run the following command


and reboot as requested after the confirmation.

(You should run the NETSH anyhow, even if you have already used the MCPR tool in the past)
My System SpecsSystem Spec
04 Dec 2012   #9

Windows 7 Home Premium 64bit


As stated, on day one, I ran the McAfee uninstall tool, as admin, with elevated command, etc., twice, and reset winsock per instructions found at W7 forums. However, knowing McAffe, I'll run the MCPR again, and then reset winsock as you recommended.

I understand that WD and WF can't be uninstalled, ergo, I specifically noted above that I disabled them, not "uninstalled" them.

Edit: completed MCPR and winsock reset as recpmmended. Same error code when validating through IE9.

Thank you for your assistance.
My System SpecsSystem Spec
04 Dec 2012   #10

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

The fact that you were offered MSE indicated that you had passed validation - so the problem is with the machanism used used on the download pages, rather than with your computer as such.
Please reset the defaults on IE in the following way.

Open Internet Options
On the Security tab click the 'Set all zoves to default' button, and click Apply.
On the Advanced tab click 'Restore Advanced Settings' and click Apply (DO NOT touch the Reset button!)
On the General tab, click Delete.... and put checkmarks in (only)
Preserve Favorites...
Download History
and click Delete
wait for it to finish - now click on Settings, and ensure that the space allocated is between 40 and 250MB
Click OK
reboot, and try the download page again.
My System SpecsSystem Spec

 New Dell Inspiron, activates, won't validate to download from MS

Thread Tools

Similar help and support threads
Thread Forum
Upgrading RAM on Dell Inspiron 15R and Dell Inspiron 7548 laptops
Hello everyone, Both the laptops Dell Inspiron 15R and Dell Inspiron 7548 came with 6 GB of RAM. I'd like to upgrade it to at least 12 GB by replacing the 2 GB dimms in both laptops with 8 GB dimms. Was wondering whether it is safe and okay to combine different memory modules from different...
Hardware & Devices
Problems with Dell Factory Image Restore - Dell Inspiron 1564
Hi, My laptop (Dell Inspiron 1564 - Windows 7 Home Premium) slowed down a few days ago and I decided to restore the system to Dell Factory Image. The process started but stopped more than halfway and gave the following message, "Failed to apply Image". I restarted the system but it would now not...
Installation & Setup
Dell Data restore windows seven home premium Dell inspiron n5110?
Friends, I have dell inspiron n5110. It had geniune windows 7 home premium. There was dell data restore option in F8 boot menu option to restore my windows. a week ago i installed new windows 7. i didnt deleted recovery partition on my computer but there in no more option of dell data restore...
Backup and Restore
Dell Inspiron N4030 Web cam drivers need download.
Hi! I have Dell Inspiron N4030 note book. It comes with Windows7 Home premium but i format my notebook and i again install Windows7 Ultimate (32 bit). After that this notebook web cam not work. I don't receive web cam drivers CD. So how do i find its web cam drivers. If i use Skype then this web...
Where can i download 32-bit drivers for my Dell Inspiron n5010?
Hi all :) I need to change my OS from 64bit to 32bit, but all my drivers are for 64bit OS (win 7) so where can i find 32-bit drivers for my n5010 (15R) online and on Dell official website? p.s : i searched website and seems they only support 64 bit OS (vista/7) so how on earth...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:10.
Twitter Facebook Google+