Updates Fail, Slow Response, Fail to Connect to a Windows Service, etc

Page 1 of 3 123 LastLast

  1. Posts : 43
    Windows 7 Ultimate x64
       #1

    Updates Fail, Slow Response, Fail to Connect to a Windows Service, etc


    Hi, l've been having a constant issue with my computer and I can't seem to get out of this trouble no matter how many times I reinstall and even wipe out my hard drive.

    I wiped out everything in my hard drive and installed windows 7 Ultimate for the '7th' time, and the same problems happen every single time.

    Right after the install, it seems to work fine but as I install numerous windows updates as it recommended (almost forced me to, 'cause it does automatically), my computer becomes so slow in everything.

    It doesn't start up, the menu and such looks as if I'm in a safe mode (blocky and old looking) even if I manage to start it up, have to wait more than 15min or even 1hr for it to respond.

    The situation I'm having now is, the pop up message saying:
    "Failed to connect to a windows service: windows couldn't connect to the System Event Notification Service service. This prevents standard user from logging on to the system. As an administrative user, you can review the System Event Log for details about why the service didn't respond"

    Also, the computer has been failing at installing several updates such as:
    Security Update for Microsoft .NET Framework 3.5.1 on Windows 7 and Windows Server 2008 R2 SP1 for x64-based Systems
    Update for Windows 7 for x64-based Systems (KB2763523)(KB2719857)(KB2735855)(KB2750841)(KB2732059)


    Because of that, it sometimes ran chkdsk on the boot screen and deleted/fixed files.

    I don't think it's caused by virus 'cause I wiped out every single file in my hard drive before I reinstalled windows 7.
    (And obviously, my hard drive is almost empty because of that)

    Is it possible that either motherboard or hard drive is damaged and not working?
    Or do I need a new windows 7 OS?
    I don't understand why I'm having the same issues even after I reinstall and delete everything in my hard drive for the 7 times in total as I repeated many times.
      My Computer


  2. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #2

    Please post
    1) an MGADiag report -
    Please follow this tutorial and post an MGADiag report - then we can see what the problem is.

    https://www.sevenforums.com/windows-updates-activation/234159-windows-genuine-activation-issue-posting-instructions.html


    Please also state the Version and Edition of Windows quoted on your COA sticker (if you have one) on the case of your machine (or inside the battery compartment), but do NOT quote the Key on the sticker!
    http://www.microsoft.com/en-us/howtotell/Hardware.aspx

    Ignore errors produced when clicking on the Copy button - they simply mean that the tool could not create the backup files for some reason. The data is still copied to the clipboard for pasting to your response.


    2) Windows Update Posting Instructions
      My Computer


  3. Posts : 43
    Windows 7 Ultimate x64
    Thread Starter
       #3

    MGADiag result


    Here's the MGADiag result.
    I don't think I have COA sticker because I built this computer.
    And I think my Windows OS is genuine because actually I posted a thread about a month ago, asking whether it's genuine or not, and it turned out to be genuine product. (You were in charge of that post, actually)

    On a side note, the updates that I listed above seems to be repeating install& uninstall back and forth due to failure or some reason.. (computer seems to be reverting back to the state where those updates are not yet installed)

    Code:
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    
    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-VQQKT-QGGGP-RQ62D
    Windows Product Key Hash: B1oWRG44kq4hE5pxicwjPOx3L+M=
    Windows Product ID: 00426-437-6655695-85597
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7601.2.00010100.1.0.001
    ID: {A78DF34F-E166-4B3D-9F0A-6D0574594103}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.120830-0333
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A
    
    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    
    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
    
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    
    File Scan Data-->
    
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{A78DF34F-E166-4B3D-9F0A-6D0574594103}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RQ62D</PKey><PID>00426-437-6655695-85597</PID><PIDType>5</PIDType><SID>S-1-5-21-830803089-1998537374-2624207420</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>GA-970A-UD3</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F6</Version><SMBIOSVersion major="2" minor="4"/><Date>20120530000000.000000+000</Date></BIOS><HWID>5FEF3A07018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
    
    Spsys.log Content: 0x80070002
    
    Licensing Data-->
    Software licensing service version: 6.1.7601.17514
    
    Name: Windows(R) 7, Ultimate edition
    Description: Windows Operating System - Windows(R) 7, RETAIL channel
    Activation ID: ac96e1a8-6cc4-4310-a4ff-332ce77fb5b8
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00426-00170-437-665569-01-1033-7600.0000-3492012
    Installation ID: 012026887656153343273396350182857416075330543243728144
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: RQ62D
    License Status: Licensed
    Remaining Windows rearm count: 4
    Trusted time: 12/22/2012 1:45:05 PM
    
    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: N/A
    HealthStatus: 0x0000000000000000
    Event Time Stamp: N/A
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    
    
    HWID Data-->
    HWID Hash Current: NAAAAAEABAABAAEAAAACAAAAAgABAAEAln0go/yI3N/cFVTyEDMGwww3Yj3Omq4dr/8gIQ==
    
    OEM Activation 1.0 Data-->
    N/A
    
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
      ACPI Table Name	OEMID Value	OEMTableID Value
      APIC			GBT   		GBTUACPI
      FACP			GBT   		GBTUACPI
      HPET			GBT   		GBTUACPI
      MCFG			GBT   		GBTUACPI
      MSDM			GBT   		GBTUACPI
      EUDS			GBT   		
      MATS			GBT   		
      TAMG			GBT   		GBT   B0
      MATS			GBT   		
      SSDT			AMD   		POWERNOW
      My Computer


  4. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #4

    I see an average of 10 new MGADiag threads every day - I didn't remember yours :)

    Please post the results from teh Windows Update instructions - we can get started, then.
    The reason I asked for the MGADiag was simply that there's a common problem which is easily identified using the report, which gives very similar errors to the ones you're experiencing.
      My Computer


  5. Posts : 279
    Windows 7 Ultimate x64
       #5

    the thing comes to my mind is that you may downloaded the wrong driver in your updating. try to install the latest drivers by your own.
      My Computer


  6. Posts : 43
    Windows 7 Ultimate x64
    Thread Starter
       #6

    I'm in need of help!
    I can't run SFC Scan because it's preventing me from doing it.

    When I paste sfc /scannow and try to run it,
    the command prompt says:
    "There is a system repair pending which requires reboot to complete. Restart Windows and run sfc again."

    So, I restarted my computer few times already, but it's still saying the same thing.
    I can't get out of the 'pending' status.

    I even checked the status of updates from 'View update history', but there's no 'pending' anywhere.
    Only 'successful' or 'failed' are there.
      My Computer


  7. Posts : 43
    Windows 7 Ultimate x64
    Thread Starter
       #7

    Should I try System Restore?
    I'm hesitant to do something because it might make the problem more complicated.
      My Computer


  8. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #8

    I suspect System Restore will also fail.

    Try this - it *may* work

    Open an ELevated Command Prompt and run the following command

    SC CONFIG TRUSTEDINSTALLER start= auto

    Close the window, and reboot. Wait 15 minutes and reboot again.

    Then try SFC again and see what happens.
      My Computer


  9. Posts : 43
    Windows 7 Ultimate x64
    Thread Starter
       #9

    Sadly, it didn't work..
    It's the same as before.

    When the computer turns off, it says something like "preparing to configure Windows" "please don't turn off your computer" but never finishes the job.

    command prompt is also still saying there is a system repair pending.

    Also, the computer became slower in booting (long time of black screen before sending me to log in screen) and showed 'failed to connect to windows service' pop-up message once after running that command.
      My Computer


  10. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #10

    I'm not surprised about the extended boot time - TrustedInstaller was probably trying to complete the install and failing.
    We'd better ensure that it's set back to its normal value.....
    Open an Elevated Command Prompt, and run the following command

    SC CONFIG TRUSTEDINSTALLER start= demand

    close the window

    I doubt that CheckSUR will work either - but it's worth a try
    If it does, please post the results.

    Also...

    Please open Event Viewer
    In the left pane, navigate to the Windows Logs
    right-click on Applications and select 'Save all events as...' save as Apps.evtx
    repeat for the System logs - save as Sys.evtx
    Compress both files, and attach to your reply.
      My Computer


 
Page 1 of 3 123 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:27.
Find Us