Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Dell mini fresh install activation fails

26 Dec 2012   #1

Linux Lite 3.2 x64; Windows 7, 8.1
Dell mini fresh install activation fails


I have a Dell mini that needed a fresh installation. Installing from the factory restore partition did not solve the inability to run updates.

So I have a Win7 installation disk and I used it to wipe the disk and install Win7 Starter again. I had pulled the product key from the previous installation that was fresh from the restore partition.

And activation failed with code 0xC004E003.

It looks like there is no more phone in. So I ran the WGA tool and here is its output. Any insight would be appreciated.

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-MGJ3H-FT7VD-FG72J
Windows Product Key Hash: MajJQMO7x6C/zF514M1WFV804Hs=
Windows Product ID: 00342-OEM-8992707-00082
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7600.2.00010300.0.0.011
ID: {534977D3-E4E5-498E-A9B6-1EC5A8257B32}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Starter
Architecture: 0x00000000
Build lab: 7600.win7_rtm.090713-1255
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{534977D3-E4E5-498E-A9B6-1EC5A8257B32}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.011</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-FG72J</PKey><PID>00342-OEM-8992707-00082</PID><PIDType>2</PIDType><SID>S-1-5-21-3259829367-2149095085-1059530738</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 1012</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A12</Version><SMBIOSVersion major="2" minor="5"/><Date>20110322000000.000000+000</Date></BIOS><HWID>B2B80600018400E4</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>CL09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7600.16385

Name: Windows(R) 7, Starter edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 8be4a481-9b5c-4588-a5ec-5dad4b1f15da
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00342-00178-927-000082-02-1033-7600.0000-3612012
Installation ID: 014572477843180040926031698030817506702024873544218662
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: FG72J
License Status: Initial grace period
Time remaining: 43200 minute(s) (30 day(s))
Remaining Windows rearm count: 3
Trusted time: 12/26/2012 11:10:33 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			DELL  		M09     
  FACP			DELL  		M09     
  HPET			DELL  		M09     
  BOOT			DELL  		M09     
  TCPA			Phoeni		x      
  OSFR			DELL  		DELL    
  SLIC			DELL  		CL09   
  SSDT			PmRef		Cpu0Tst
  SSDT			PmRef		Cpu0Tst
  SSDT			PmRef		Cpu0Tst

My System SpecsSystem Spec
26 Dec 2012   #2

Linux Lite 3.2 x64; Windows 7, 8.1

This baffles me because the product ID code from my data matches the installation. The only live support option MS is offering me is "premium", which I assume means paid.
My System SpecsSystem Spec
27 Dec 2012   #3

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

The problem you have is that the OEM_SLP Key which you found with a Keyfinder can ONLY be used with the proper Recovery media - and you seem to have used Retail media.
You need to change the Key to the COA one.

Most Dell's of this age have their COA sticker inside the battery compartment - if yours is there, change the Key to the one on the sticker using the link at the bottom of the System properties page, and activate that.
My System SpecsSystem Spec

27 Dec 2012   #4

Linux Lite 3.2 x64; Windows 7, 8.1

Unfortunately the COA, which is exposed on the bottom, is beyond recovery. If only people would place a strip of clear tape over it to protect it. It seems the only way I can rescue this situation is to obtain the key from Dell, which I don't know is possible.
My System SpecsSystem Spec
27 Dec 2012   #5

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

You won't get the Key from Dell - no-one keeps such records.
You can reinstall using the proper Recovery media - which you should be able to order from Dell. This doesn't require the COA Key (but does require a valid BIOS SLIC table, which as far as I can tell, you have)
My System SpecsSystem Spec
27 Dec 2012   #6

Linux Lite 3.2 x64; Windows 7, 8.1

I see. Thanks again. I'll look into that. Hopefully it's not too expensive!
My System SpecsSystem Spec
27 Dec 2012   #7

Linux Lite 3.2 x64; Windows 7, 8.1

I found and submitted the request for recovery media. If this goes through, big kudos to Dell for making it a) simple, and b) free! I didn't expect that. :)
My System SpecsSystem Spec
27 Dec 2012   #8

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Dell are one of the best ones in this respect - the worst is Samsung (who basically say 'tough!').
My System SpecsSystem Spec
27 Dec 2012   #9

Linux Lite 3.2 x64; Windows 7, 8.1

That's good to know. I went through this once before with Dell, but it was for a business-class tower, part of a multi-purchase that was still under warranty. They delivered the disks to my door with one day shipping, I believe it was, for free. I was astounded. But I never expected it to be this easy for a machine out of warranty. Very well done.
My System SpecsSystem Spec
29 Dec 2012   #10

Linux Lite 3.2 x64; Windows 7, 8.1

Found out very quickly that you are absolutely right, as I sit here with a Samsung wondering what to do with it.. Samsung has no provision for a lost recovery partition coupled with an illegible COA. Might as well throw the machine away. And there is also only one bios version available, and it will not permit flashing over itself. So forget about a bios refresh as well. Nice piece of hardware, ruined by stupid corporate policy.
My System SpecsSystem Spec

 Dell mini fresh install activation fails

Thread Tools

Similar help and support threads
Thread Forum
OEM 7 Pro Refurbished activation after fresh install of OS
A refurbished laptop with a valid copy of Win 7 Pro randomly locked up. I installed Win 7, from disk, but did not copy the activation code. Now I cannot reactivate it. It has a COA on back, but this includes a number that is will not activate the laptop. I can't even enter it in, since it...
Windows Updates & Activation
Windows 7 Activation fails, not counterfeit, have OEM install DVD
I started getting "Optional update delivery is not working" window with message "You may be a victim of software counterfeiting". Clicked "Go online and resolve now", installed Windows Activation Update, restarted, tried activating, got message "This product key could not be used", and code...
Windows Updates & Activation
Activation after fresh install
My father has a Toshiba NB200 notebook running Windows XP (which is no longer supported) and after having malware problems he asked me if I could upgrade it to Windows 7 for him. As it has no optical drive I downloaded a Microsoft iso file and created a bootable USB drive. I have successfully...
Windows Updates & Activation
Dell mini wont install 7 on new HD
My dell Inspiron mini 1018 crashed so I got a new hitachi HD and installed it, when I put the dell OS CD (win 7 starter x32) in the external DVD/CD drive it tells me no OS found and can't see the CD, I changed the boot order to boot from the cd but still nothing, I put in a windows xp CD and it all...
Installation & Setup
Activation key out of uses, need to do fresh install of Windows
I built my gaming PC about a year or two ago, since then it's been my main computer, not just a gaming PC, and has gotten filled with useless junk I no longer need. The GPU has also started to crash quite a bit recently (ever since I installed the new driver). So I plan to do a fresh install,...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:03.
Twitter Facebook