Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows update froze, go to safe mode and no system restore back up

14 Feb 2013   #1
davron94

windows7
 
 
Windows update froze, go to safe mode and no system restore back up

On this recent windows update, 2/14/13, my computer froze on the "Preparing to configure windows" screen for several hours. I rebooted normally and the screen went to "configuring updates" and stuck at 67% for about an hour. I got frustrated with it and rebooted to safe mode to see if I could do a system restore and when I did it said there was no restore point back up!! What the hell? So I rebooted normally and now it is still just sitting on the "Preparing to Configure Windows" screen with the circle spinning. I am using W7 Ultimate on a Dell Dimension 2400. Can anyone help me with this issue?


My System SpecsSystem Spec
.
15 Feb 2013   #2
Saurabh A

Windows 7 64bit
 
 

Hi davron94,

If there is no 'Restore Point' available, you may try uninstalling the recent 'Windows Updates' in 'Safe Mode' and try booting to 'Normal Mode' again: Windows Update - Uninstall an Update
Note: Please create a new 'Restore Point' before attempting this step: System Restore Point - Create

Hope this helps. Do reply with the findings.

My System SpecsSystem Spec
Reply

 Windows update froze, go to safe mode and no system restore back up




Thread Tools




Similar help and support threads
Thread Forum
safe mode froze on loading
i was doing a virus scan on my laptop it is a Lenovo v570 i was using windows security essentials the scan started at 12 noon today and has been going on since 5 it was stuck on an item and time elapsed only stopped at an hour it did detect things while it was stuck i tried to remove the items that...
General Discussion
Black screen at boot with safe mode, system restore, or repair mode
Hello all First time poster with problem after peforming sys restore on win7 pro 64bit. Was troubleshooting a problem w/taskbar not staying hidden, tried to restore back 24hrs to when a java update occured. Restore seemed to proceed normally, but upon restart, it boots normally to just before the...
Backup and Restore
Dell XPS Crashes .System repair,system restore ,safe mode don't work
Hi, I am having the following system configuration XPS L401X Base Genuine Windows(R) 7 Home Premium 64bit (English) Intel(R) Core(TM) i7-740QM Processor 6GB 1333MHz DDR3 SDRAM (1 x 2GB + 1 x 4GB) 640GB 7200RPM Hard Drive Lately whenever i try to start my computer it pass the Dell Bios...
BSOD Help and Support
System Restore / Safe Mode
Hello everyone, I had this issue with the Windows 7 RTM (the first time I noticed it) and I still have it after a clean install with an integrated Windows 7 SP 1 and I'm wondering if anyone else has it also, though I'm aware few use system restore, I just 'play' with it for fun myself. ...
Backup and Restore
System Restore In Safe Mode :S ?
I have had windows 7 for about 3 months. No problems thus far. Today was a different story. So today I was watching some inappropriate videos on the internet when someone walked in the door. I quickly tried to exit the internet browser firefox but it wasnt exiting for some weird reason. So I...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App