Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Internet Explorer 10 error; iexplorer.exe - Ordinal Not Found

26 Apr 2013   #1

Windows 7 Home Premium x64
Internet Explorer 10 error; iexplorer.exe - Ordinal Not Found

I've downloading and installing Internet Explorer 10. After downloading and installing complete, then its restarting, configuring windows update, etc.. after restarting its get error messages like: "The ordinal 701 could not be located in the dynamic link library iertutil.dll", but its success log in to windows 7....
Then, when i open Internet Explorer 10, always get the error message : "The ordinal 701 could not be located in the dynamic link library iertutil.dll"
I think maybe there are some error with the IE 10 update, so i system restore back to state before installing(updating to) IE 10.. but the iexplorer still IE 10, and get the same error messages..
Then, i try using control panel and try to remove Internet Explorer by using Program and Feature> Turn Windows Program Feature On and Off.. the try to install it again, but its still the same..

Help me, i see another thread that had the same problem like me (and it solved) but the method can only be use in that user-who post the thread- case..

I know i can use another browser (i.e. Firefox, chrome etc), but i m afraid this error will affect system stability

My System SpecsSystem Spec
27 Apr 2013   #2

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

My System SpecsSystem Spec

 Internet Explorer 10 error; iexplorer.exe - Ordinal Not Found

Thread Tools

Similar help and support threads
Thread Forum
Explorer Error found via command prompt
The following is a error I found running the sfc /scannow via the command prompt & I cannot find the fix for it. I didn't want to do a complete restore nor a repair simply because I'll loose items I deem valuable, any ideas on this one? 2013-11-05 16:49:53, Info CSI 00000094 Cannot repair...
General Discussion
"ordinal 701 not found"
I see this when I try to bring up a new tab. I thought it had to do with the Chrome browser, but when I use the recently installed HP printer software, I see it there also. Anyone have any idea what this could mean? If its a virus, where should I look for it? I don't even know what an...
General Discussion
The Ordinal 323 could not be located in the dynamic library error Pic if interested Been having this issue for a couple of days. Don't know when it started as it only comes up when installing Adobe Products it seems. Could have been an issue since I installed Win7. I don't know. Also, I was trying to install a game called...
General Discussion
ordinal 491 not found
hey, i have been having some blue screens lately and have been system restoring my computer. no blue screen has happened lately but i cannon open a few files because the message pops up "mvt.App.exe -dordinal not found. the ordinal 491 could not be located in the dynamic libraby urlmon.dll" i would...
Ordinal 54 error could not be located in the dynamic library cscdll.dl
I have searched high and low for a solution to this error. "The ordinal 54 error could not be located in the dynamic library cscdll.dll" (see attached picture) When I log on to a win7 ent or pro machine locally, the error is not there. When I log on to the win7 machine using a domain account...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App