Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: windows oem (not genuine) not accepting oem for win 7 pro x64

18 Jul 2013   #1

Windows 7 Professional x64
windows oem (not genuine) not accepting oem for win 7 pro x64

so i have an hp compaq 6910p i did i clean format of a new hard drive and installed my own genuine disk with it's oem of windows 7 pro X64.

I ordered the oem from windows before sp1 and i'm trying to install it but i don't know if it gives me an error because of sp1. i have the disk and the product key but windows says it's not valid and i get error build 7601.

I know the key is valid and i have tried re-entering it multiple times but theres alway an error

please help

My System SpecsSystem Spec
20 Jul 2013   #2
Microsoft MVP

Windows 7 Ult. x64

In order to completely troubleshoot Windows validation & activation issues, please perform the following:

1. Download and save this tool to your desktop:

2. Run the tool, and then click Copy - ignore any errors if they appear

3. Use CTRL+V to paste the unedited results of the tool here in your next reply

More detail: Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec

 windows oem (not genuine) not accepting oem for win 7 pro x64

Thread Tools

Similar help and support threads
Thread Forum
VPN not accepting incoming connections.
Protocol is PPTP It hangs on "Verifying username and password" from the client machines the LAN settings should be fine as this machine is dual booted and clients connect to Ubuntu Server without issue. Win7 gives the following error after getting "stuck" on "Verifying username and...
Network & Sharing
Test Mode build 7601 removed, windows still not accepting drivers
What do I need to do? I can't get on the internet, use my mouse, or do anything, really. I used the bcdedit.exe command and the watermark went away, but its still acting like its in test mode. Did I mess something up or do something wrong?
Windows 7 Home Prem not accepting activation key
I am using Windows 7 Home Prem. I wiped the dell 14r hard drive and installed fresh copy of OS from my own disc. The 64bit version of this was successful installed on other computers with the same activation key. The dell 14R is not accepting the activation key. Any ideas? Thanks. Does dell...
Windows Updates & Activation
Not Accepting my Password
When I tried to log on to my 2-year-old HP2009M this morning, it wouldn't accept my password. I've rebooted, but to no avail. How do I solve this problem?
General Discussion
Windows 7 Home Premium Homegroup settings not accepting saved changes
My Windows 7 Home Premium Homegroup is not accepting my settings (stuck on its own settings). I'm able to go to my Homegroup settings and CHECK the boxes for sharing video, pictures, doc.s, and music yet, When I Click save changes, it closes-out the window and when I view Settings once more.. they...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:20.
Twitter Facebook Google+