Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 update won't work

01 Aug 2013   #1

Windows 7 Ultimate 64 bit
Windows 7 update won't work

New install Windows 7 Ultimate on new HDD. Used to be ok prior to new MB, CPU, HDD & PSU . Now update won't work, tried ISo file disk,also getting BSOD which i haven't seen since most most of you proberly were born!!!! Want to get update working first so may fix the BSOD problems also ?

Repeatly running the update tool gives in Check SUR .persist down to one error being
Unavailable repair files:
winsxs\manifests\amd64_b16e69c6402f9293728c10e2340662fc_#1bf3856ad364e35_6.1.7601.21733_oone_5af0b82 4d1d4fe63.manifest

This is what comes up after repeatly running the tool. SFC /SCANNOW won't run either
Rerunning windows update repeatly gives error 8007370B.
Iknow haven't followed your posting requirements exactly put maybe listing this file will seffice?
many thanks in advance

My System SpecsSystem Spec
01 Aug 2013   #2

Windows 7 Ultimate 64 bit

Windows Resource Protection could not porform the requested operation
My System SpecsSystem Spec
01 Aug 2013   #3

Windows 7 Ultimate 64 bit

hope this is done right wit attachment
My System SpecsSystem Spec

02 Aug 2013   #4

Windows 7 Ultimate 64 bit

Found a "microsoft fixit' on MS web site which resets 'windows update components' ran this & then rerun update & same error code comes up as before. Reran the other tools & log shows the same manifest error as before also.
My System SpecsSystem Spec
04 Aug 2013   #5

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Here's the errors from the CheckSUR....
Checking Component Store
(f) CSI Corrupt Identity 0xC0150017 b16e69c6402f9293728c10e2340662fc, Culture=neutral, Version=6.1.7601.21733, PublicKeyToken=31bf3856ad364e35, ProcessorArchitecture=amd64, vebsionScope=NonSxS amd64_b16e69c6402f9293728c10e2340662fc_#1bf3856ad364e35_6.1.7601.21733_oone_5af0b824d1d4fe63 Bad identity
(f) CSI Manifest Missing 0x00000002 amd64_b16e69c6402f9293728c10e2340662fc_#1bf3856ad364e35_6.1.7601.21733_oone_5af0b824d1d4fe63.manifest amd64_b16e69c6402f9293728c10e2340662fc_#1bf3856ad364e35_6.1.7601.21733_oone_5af0b824d1d4fe63 
(f) CSI C Mark Deployment Missing 0x00000000 c!917ac7920d9..b15b912f&fa_31bf2856ad36e35_6.1.7601.17836_f83f629456ba94a7 wow64_microsoft-windows-systemrestore-main_31bf3856ad364e35_6.1.7601.17836_none_af46e616fe4dac6a 
Seconds executed: 585
 Found 3 errors
  CSI Manifest Missing Total count: 1
  CSI Corrupt Identity Total count: 1
  CSI C Mark Deployment Missing Total count: 1
Unavailable repair files:
It appears to be the result of Bitflips in the registry - and we'll have to deal with those rather than with any files.

Please open Windows Explorer, and navigate to the C:\Windows\System32\config folder.
In there you'll find the COMPONENTS file (no extension).
COPY it to your desktop.
then compress the desktop copy, and upload it to your SkyDrive or other preferred fileshare site, and post a link.
I'll take a look and see what I can do with it.
My System SpecsSystem Spec

 Windows 7 update won't work

Thread Tools

Similar help and support threads
Thread Forum
windows update doesn't work
I googled it for an hour and 1/2 trying a ton of things but no joy. First, i enabled WU in services because i had it disabled. Then i restarted and it was running. Tried to update and it said on important update so i trued to download it. It stayed at 0% forever so i tried a few things i read and...
Windows Updates & Activation
Windows Update Will Not Work
No matter what I do. I have read most posts here and done endless searches on the internet and tried almost everything. And nothing seems to be working. When I try to use Windows Updates it sits and looks for updates forever. When I try to load updates manually from the catalog, it goes through the...
Windows Updates & Activation
Windows update and defrag do not work
When i try to defragment my disc with the classic windows way, its says task scheduler isnt running. So i go to services and try to turn on task scheduler and then it says (look at picture). I restarted Windows event log but I can't even check for updates on Windows Update which means I can try out...
General Discussion
Just great, now Windows Update won't work?!
It says that the BITS service won't start because a dependency services or group failed to start. When I tried to start those, it'd run, but then it stop right away: COM+ Event System (started, but then stopped) Remote Procedure Call (RPC) DCOM Server Process Launcher RPC Endpoint Mapper...
Windows Updates & Activation
Windows Update doesn't work
I purchased a Gateway desktop with Win7 installed, but no installation disc. When I try to run Windows Update, it takes me to the site, but the shield is X'd out, and it tells me the service is not running, although in fact it is. I have seen others reporting this same problem, at sites all over...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:52.
Twitter Facebook