Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Laptop, new HDD, Product Key (from the casing) not working.

02 Sep 2013   #1

Windows 7 Home Premium 64bit
Laptop, new HDD, Product Key (from the casing) not working.

First of all, excuse be if there have been threads considering this issue, but I often seem to be the unlucky single one who gets certain difficulties.
Now, to the not-so-fun-part:
Recently, I've bought a SSD for my laptop, installed it as primary drive, installed Windows 7 Home Premium on it, and I used the product key printed on the casing of my laptop. (I did not format the secondary drive, still carrying my old installation of Windows 7 Home Premium, until I had migrated my data.)
At first, the Product key was accepted, until now, 3 days later. Suddenly, I get this "Activate NAO!" message.
As you might understand, I am quite frustrated.
Here is that report you want:
Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-8V7TV-DM8BG-92QTB
Windows Product Key Hash: o4NYNjmTgjK0rBDfV/qoyu8P078=
Windows Product ID: 00359-OEM-9826962-01535
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {1DC142BC-F02F-4801-9717-37B627F7275E}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130708-1532
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{1DC142BC-F02F-4801-9717-37B627F7275E}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-92QTB</PKey><PID>00359-OEM-9826962-01535</PID><PIDType>8</PIDType><SID>S-1-5-21-1018505978-272698671-2457859788</SID><SYSTEM><Manufacturer>ASUSTeK COMPUTER INC.</Manufacturer><Model>G75VW</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>G75VW.210</Version><SMBIOSVersion major="2" minor="7"/><Date>20120615000000.000000+000</Date></BIOS><HWID>4A5C3507018400FE</HWID><UserLCID>1007</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Romance Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>_ASUS_</OEMID><OEMTableID>Notebook</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel
Activation ID: 5e017a8a-f3f9-4167-b1bd-ba3e236a4d8f
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00196-269-601535-02-4103-7601.0000-2422013
Installation ID: 021454133820674335072681729823300795086840214526577625
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: 92QTB
License Status: Initial grace period
Time remaining: 38820 minute(s) (26 day(s))
Remaining Windows rearm count: 3
Trusted time: 02.09.2013 20:50:12

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 9:1:2013 18:04
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            _ASUS_        Notebook
  FACP            _ASUS_        Notebook
  HPET            _ASUS_        Notebook
  MCFG            _ASUS_        Notebook
  ECDT            _ASUS_        Notebook
  SLIC            _ASUS_        Notebook
  SSDT            PmRef        Cpu0Ist
  SSDT            PmRef        Cpu0Ist
  BGRT            _ASUS_        Notebook

My System SpecsSystem Spec
02 Sep 2013   #2

Windows 7 Home Premium 64bit

Okay, The problem seems to have solved itself.
I just pressed "change product key" and inserted the key from the casing.
My System SpecsSystem Spec
04 Sep 2013   #3

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Yep - that's because the Key you were using relies on the SLIC table and Licenses from within the manufacturer's recovery media, and I suspect that you used a Retail disk for the reinstall? (which doesn't contain the required licenses)
My System SpecsSystem Spec


 Laptop, new HDD, Product Key (from the casing) not working.

Thread Tools

Similar help and support threads
Thread Forum
Laptop manufacturer Windows 7 product key not working!!!!
Hi, I recently purchased an Acer Aspire 5532 from a friend and it came with elementary OS. The manufacturer sticker on the back has a Windows 7 Home Premium key but it's not working. I tried to download Windows 7 Home Premium ISO from Microsoft website and it asks for the product key but...
Windows Updates & Activation
HP Pavilion m6 Stress crack on screen bezel, casing, and LCD
I have a HP Pavilion m6 1045-dx. The rear casing of the screen was the first issue, as it began to become unattached, as you can see here: I did not take care of this right away, so now the problem has only gotten worse so that now a part of the front bezel around the screen is cracked and...
Hardware & Devices
Product key for 64 bit not working
Hi everyone, new to tech stuff, new poster. I had 32bit home premium, HDD fried, reinstalled ISO and made the mistake of getting another 32bit, wanted 64 as my pc is more than capable of handling it and i heard that as long as it is not OEM and the same version (home premium 32 and 64) that i...
Windows Updates & Activation
Casing Cable Management
Hello everyone and I have some question with regards to the new case I am changing... So, I am upgrading my case to Corsair Carbide 400R and I was wondering about the cable management for my Seasonic S12II PSU. I mean, are the cable in this PSU long enough to route it properly? Is there any tips...
PC Custom Builds and Overclocking
Help in formatting ext hard disk ( actually internal with casing)
I had bought an internal hd (500gb) an year back but due to some reason my motherboard was not detecting it. So I bought a case and made it external. Now yesterday I bought a 2tb ext hard disk . So I thought that I should get rid of my internal 160 gb hard disk and remove the case of the 500 gb...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:14.
Twitter Facebook Google+