Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Won't activate - not genuine

17 Sep 2013   #1

7 Home Premium x64 & 7 Pro x64
Won't activate - not genuine

I re installed Windows 7 Home Premium on my Toshiba laptop and all was good and activated (as far as I remember). The key has worn off of the sticker on the bottom so I used the Jelly Bean thing to get my key just in case I needed it. Now Windows say it is not genuine. When I attempt to activate it it gives me error 0XC004f063 and now just says to enter a different key or fork up some cash. Below is my MGADT info.

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 50
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-4F8HK-M4P73-W8DQG
Windows Product Key Hash: Xs1iQgVeo0C+sObJxS7eu+FuBPQ=
Windows Product ID: 00359-OEM-8992687-00057
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {0D264180-4517-4CA9-8019-6EAA87D134A2}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130801-1533
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{0D264180-4517-4CA9-8019-6EAA87D134A2}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-W8DQG</PKey><PID>00359-OEM-8992687-00057</PID><PIDType>2</PIDType><SID>S-1-5-21-3143091928-2359421229-1631092489</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite A500</Model></SYSTEM><BIOS><Manufacturer>INSYDE</Manufacturer><Version>1.40</Version><SMBIOSVersion major="2" minor="6"/><Date>20100831000000.000000+000</Date></BIOS><HWID>3A3E3807018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>TOSINV</OEMID><OEMTableID>TOSINV00</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00178-926-800057-02-1033-7601.0000-2602013
Installation ID: 010115628581288950126416813871285681495353389802450150
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: W8DQG
License Status: Notification
Notification Reason: 0xC004F063.
Remaining Windows rearm count: 3
Trusted time: 9/17/2013 7:29:22 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0xC004C533
HealthStatus: 0x0000000000000000
Event Time Stamp: 9:17:2013 17:25
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  WDAT			INTEL 		Calpella
  SSDT			INTEL 		SataAhci
  ASPT			INTEL 		Calpella
  SSDT			INTEL 		SataAhci

My System SpecsSystem Spec
18 Sep 2013   #2

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

You need to change the Product Key to the oneon the COA sticker on the machine's case (or inside the batterycompartment), using the Change ProductKey link at the bottom of the System properties page.

You may need toactivate by phone.
My System SpecsSystem Spec
18 Sep 2013   #3

7 Home Premium x64 & 7 Pro x64

The sticker on the bottom is worn off and MS was no help when trying to activate by phone they just said the key was blocked. I put it what I got from Jelly Bean before reinstalling and it won't activate.
My System SpecsSystem Spec

18 Sep 2013   #4

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Computers that comepre-installed with Windows from large manufacturers usually come with twoProduct Keys.

OEM SLP: This is the key that came in Windows(from the factory). It works by connecting to a BIOS flag (the SLIC table)found only on computers from thatManufacturer. It also checks for the existence of proper matching licenses inthe OS itself. Once it sees both, it self-activates every time the machine isrebooted.

COA SLP: This is the key seen on the stickerlocated on the side, bottom or in the battery compartment of your machine. Thiskey is for use if the OEM SLP self-activation stops working for whateverreason.

Your problem isthat for some reason, the system is unable to properly read the SLIC table inthe BIOS, which is required to be able to self-activate the OEM_SLP Key withwhich the computer came installed.

The normalsolution is to change the Key to the one on your COA sticker - but you say thatyou are unable to read the Key there.

In suchcircumstances, the only things you can do are

1) recreate theLicensing Store - in case it's a minor software problem causing the misread

2) try updatingthe BIOS to the latest available Vista-compliant one, from the manufacturer'swebsite

3) Contact themanufacturer direct, and see if they can provide assistance to correct the SLICtable

4) a reformat andreinstall using the manufacturer's recovery media

5) purchase a newlicense for Windows (or a new computer)

There *may* be analternative solution though, if you are patient and persistent.

Attempt TelephoneActivation, and speak to an operator - they will tell you that your current Keyis blocked (they should then ask for confirmation of your Product Key). Explainto them your problem, that you need to change the Key to the one on your sticker,but that the sticker is unreadable (could they please supply a replacementKey?). Hopefully they will ask for documentary proof of the sticker, in theform of an email with a picture of the affected sticker - and you can proceedfrom there.

Sometimes ittakes two or three calls before you get an operator who actually knows and usesthis procedure - but I know that it can and does happen.
My System SpecsSystem Spec
18 Sep 2013   #5

7 Home Premium x64 & 7 Pro x64

Yeah I tried all that, except for forking up cash to MS obviously, before posting. I figured it was a problem with the SLIC table but BIOS update did nothing. I may just keep trying to call them until I get somebody helpful otherwise I'll just throw linux on it or wait till I can get Windows from my school through DreamSpark.
My System SpecsSystem Spec
18 Sep 2013   #6

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Have you tried option 4 and/or attempting to persuade MS to give you a new Key?
My System SpecsSystem Spec
18 Sep 2013   #7

7 Home Premium x64 & 7 Pro x64

Yes to both, MS hasn't been helpful yet but I'll have to give it a few more tries before giving up.
My System SpecsSystem Spec
18 Sep 2013   #8

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Did you reinstall using the proper manufacturer's Recovery media - the error message is associated with using retail or downloadedmedia together with the OEM_SLP Key.
My System SpecsSystem Spec

 Won't activate - not genuine

Thread Tools

Similar help and support threads
Thread Forum
My genuine or activate issue
The copy of windows is not genuine. Most common problem. I read a couple of posts that i have to give this some kind of code. Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 0x8004FE22 Cached Online Validation Code: N/A,...
Windows Updates & Activation
Windows Genuine but won't activate
Hi there; I'm hoping for some help that will allow me to move forward without having to do a restore of my OS to the factory defaults. I bought an Acer VM4630G from a local ACER distributor here in Vancouver, BC, Canada. I offer this information to establish that I KNOW this is a genuine...
Windows Updates & Activation
Windows Not Genuine (cannot activate via slui)
Hi all, I have had this problem for about 2 weeks now and any help or assistance would be very much appreciated. My Asus laptop running Win 7 Professional (64) started showing the watermark with the Windows Not Genuine message.The laptop is about 2 yrs old. Windows updates have stopped and...
Windows Updates & Activation
Activate/Genuine problems after 3 years
Hi, I have started having activation issues and not genuine warnings after nearly 3 years of using my PC. Here is my current situation. When I am connected to the internet, Computer > Properties shows "Windows Activated" and the Genuine MS logo. MGADIAG shows "License Status: Licensed" ...
Windows Updates & Activation
Built new PC, Genuine Windows 7 fails to activate
I built a new PC about a month ago, and have installed Windows 7 Home Premium 64bit on it. I know it's genuine but it will not activate with my current key. I'm pretty sure I know why. Because I had the same OS on my old PC with the same activation key which obviously activated fine. Now it...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:18.
Twitter Facebook Google+