Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win7 Update error code 80070003, tried everything

21 Sep 2013   #1
wildcat dad

Windows 7 Home Premium 64Bit
Win7 Update error code 80070003, tried everything

I have tried all the recommended fixes from Microsoft, multiple times. Finally downloaded the Hotfix (took overnight to complete). But a few weeks later I still cannot the updates since installing the Hotfix. Have I used and pasted the Diagnostic tool correctly? Can someone help?

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-2QWT6-HCQXJ-9YQTR
Windows Product Key Hash: PVjSC5x6njvqunmbCY3lOD7rYDo=
Windows Product ID: 00359-OEM-8992687-00007
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {979FD328-CCBD-4827-BA63-8C2002B96A63}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130318-1533
TTS Error:
Validation Diagnostic:
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
OGA Data-->
Office Status: 100 Genuine
Microsoft Office Home and Student 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
File Scan Data-->
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{979FD328-CCBD-4827-BA63-8C2002B96A63}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-9YQTR</PKey><PID>00359-OEM-8992687-00007</PID><PIDType>2</PIDType><SID>S-1-5-21-2884861466-4048742065-2717454367</SID><SYSTEM><Manufacturer>ASUSTeK Computer Inc.</Manufacturer><Model>K53TA</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>206</Version><SMBIOSVersion major="2" minor="7"/><Date>20110720000000.000000+000</Date></BIOS><HWID>C9223307018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>US Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>_ASUS_</OEMID><OEMTableID>Notebook</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>7CB2A6D60661F10</Val><Hash>HiNzeDePIbDEZ+EY1i1sGhEbpUM=</Hash><Pid>81602-904-8242401-68758</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>
Spsys.log Content: 0x80070002
Licensing Data-->
Software licensing service version: 6.1.7601.17514
Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00178-926-800007-02-1033-7601.0000-1132013
Installation ID: 096762501572556974799550313964869381613661130525796751
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: 9YQTR
License Status: Licensed
Remaining Windows rearm count: 1
Trusted time: 9/21/2013 10:13:20 AM
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 8:18:2013 09:27
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->
OEM Activation 1.0 Data-->
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC _ASUS_ Notebook
FACP _ASUS_ Notebook
HPET _ASUS_ Notebook
SLIC _ASUS_ Notebook

My System SpecsSystem Spec
21 Sep 2013   #2

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Pleasefollow the WindowsUpdate Posting Instructions and post the requested data
My System SpecsSystem Spec
22 Sep 2013   #3
wildcat dad

Windows 7 Home Premium 64Bit

Error Code 80070003

Hotfix for Windows (KB947821)
Installation date: ‎9/‎21/‎2013 5:44 PM
Installation status: Successful
Update type: Important
Fix for KB947821

CBS file attached

Rebooted as requested after the Hotfix. Seemed to say there were some errors but result is the same, 80070003

My System SpecsSystem Spec

22 Sep 2013   #4

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Your system is majorly hosed
There are over 1000 errors in the CheckSUR report - although most appear to have the same root cause.

Let's see if we can find the source of the problem.

Please open an Elevated Command Prompt, and run the following commands.

DIR C:\Windows\servicing
ICACLS C:\Windows\servicing
ICACLS C:\Windows\servicing\Packages

Post the results.

Here are some instructions to make lifeeasier :)

1) To open anElevated Command Prompt Window (the ECP window), click on Start, All Programs,Accessories – then right-click on Command Prompt, and select Run asAdministrator. Accept the UAC prompt.

2) To run thecommands easier, highlight the block of commands, and right-click on thehighlight – select Copy. In the CP Window, click on the black/white icon at topleft – select Paste. The commands will run but may not complete the lastcommand, so hit the Enter Key once.

3) To copy theresults... click on the Black/White icon in the top left, and select Edit...'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to pasteit into your response.
My System SpecsSystem Spec
22 Sep 2013   #5
wildcat dad

Windows 7 Home Premium 64Bit

Nothing I like to hear more than "majorly hosed"!

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Windows\system32>DIR C:\Windows\servicing
Volume in drive C is OS
Volume Serial Number is ACD8-2CBE
Directory of C:\Windows\servicing
08/18/2013 03:46 PM <DIR> .
08/18/2013 03:46 PM <DIR> ..
07/13/2009 06:40 PM 19,456 CbsApi.dll
07/13/2009 06:40 PM 28,672 CbsMsg.dll
02/18/2011 01:09 PM <DIR> Editions
08/18/2013 03:46 PM <DIR> en-US
08/18/2013 03:46 PM <DIR> GC64
08/18/2013 09:48 AM <DIR> Sessions
11/20/2010 06:25 AM 194,048 TrustedInstaller.exe
08/18/2013 03:46 PM <DIR> Version
07/13/2009 06:41 PM 12,288 wrpintapi.dll
4 File(s) 254,464 bytes
7 Dir(s) 167,254,663,168 bytes free
C:\Windows\system32>ICACLS C:\Windows\servicing
C:\Windows\servicing NT SERVICE\TrustedInstallerF)
NT SERVICE\TrustedInstallerOI)(CI)(IO)(F)
Successfully processed 1 files; Failed processing 0 files
C:\Windows\system32>ICACLS C:\Windows\servicing\Packages
C:\Windows\servicing\Packages: The system cannot find the file specified.
Successfully processed 0 files; Failed processing 1 files
My System SpecsSystem Spec
22 Sep 2013   #6
wildcat dad

Windows 7 Home Premium 64Bit

Where did the frowny faces come from?
Surely Microsoft doesn't have a sense of humor, so they must be yours
My System SpecsSystem Spec
22 Sep 2013   #7

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

It appears that something has deleted the entire C:\Windows\servicing\Packages folder - which normally contains thousands of files.

There is no way to manually rebuild this folder, so the only solution I can offer is a repair install of Windows - follow the instructions in this tutorial.....

(the smileys come from the forum automatically interpreting ':(' and ':)' as :( and :) )
My System SpecsSystem Spec
22 Sep 2013   #8
wildcat dad

Windows 7 Home Premium 64Bit

Thanks, great forum.
I am downloading the ISO SP1 file to make a disc as I have an OEM recover disc only. I prefer to do my own Windows install from a fresh Win7 purchase like when I built my desktops but for off the shelf OEM laptops all one gets is these repair discs. I bought a higher end laptop for my son when he started college and did my own install as he got a student discount and I saved money , about $50 overall over having the Sager retailer install it. No problems at all in over two years. While this Asus install has had many issues.

I will let you know how it goes
My System SpecsSystem Spec
22 Sep 2013   #9
wildcat dad

Windows 7 Home Premium 64Bit

Did the ISO download and reinstall/repair. Everything seemed to go well, but on one of the restarts it locked. Used a Win7 repair disc from another computer and it would not reboot. This hard drive has been problematic, think it died. Cannot read it even in an external enclosure. This computer has had two HDD die. Coincidence or ?.

Anyway, thanks for your help. I learned a lot. Reinstalled a drive that has the hated Win8 on it. I will decide whether to get another (hopefully reliable) HD or live with Win8

Considering a SSD, I have had three 2.5 HDD fail in the last 2 years. Hitachi, Samsung, Seagate.
My System SpecsSystem Spec
23 Sep 2013   #10

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Something odd there - either your power supply is under-rated, or you're mistreating the machine. I've only ever had one HD failure in 20 years.
My System SpecsSystem Spec

 Win7 Update error code 80070003, tried everything

Thread Tools

Similar help and support threads
Thread Forum
Windows update error code:80070003
To anyone that can help me: (as shown in the thumbnail)
Windows Updates & Activation
Windows Update 80070003 error
I am losing my mind on this error. See here's pretty much the rundown as I have been working on this since 7pm last night and its now 6am as I am writing this. Ok so I had to downgrade from Windows 10 back to 7 because its not stable with my computer build and 7 is. So I did just that, popped...
Windows Updates & Activation
Windows 7 Ultimate 64bit 15 updates fail error code 80070003
hello friends. i am ready to break my pc cause there are 15 updates that always fail to update with error code 80070003 Steps i already did. I RESET windows update by stopping windows update service delete the folders that i should started again the windows update service restarted the pc...
Windows Updates & Activation
Windows 7 update and error code: 80070003
Hi all, I'm facing with this problem today. I have two updates available from Windows Update: 1) Security Update for Microsoft Office 2007 suites (KB2687311) 2) Update for Microsoft Office suites (KB2596848) I tried to download them but I got the error code: 8007003 as soon as the...
Windows Updates & Activation
KB973923 error code 80070003
Hiya!! I'm running Windows 7 x64 and this update came up in Windows update, but when i tried to install it it gave me error code 80070003, i really don't know how to install this update without this error code. I searched so many forums too where people had this similar problem but nobody knows...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:40.
Twitter Facebook Google+